Português | Ajuda | Entrar

Classifique sua experiência usando esta página


Encantado(a)

Satisfeito(a)

Decepcionado(a)

Obrigado! Agradecemos seus comentários.

Se estiver com problemas e precisar de ajuda, fale conosco.

Tópicos da ajuda

Fale conosco

Tem algum comentário? Não consegue achar sua resposta nas páginas da Ajuda?

Fale conosco

Preparar eBooks de quadrinhos com o Kindle Create

Ao importar seus arquivos em PDF ou JPEG de história em quadrinhos no Kindle Create, seu arquivo é convertido em um eBook de história em quadrinhos e você pode adicionar painéis de Visualização guiada. Após a instalação, você pode iniciar o Kindle Create selecionando Tecla do Windows > Amazon > Kindle Create (Windows) ou Launchpad > Kindle Create (Mac).



Introdução à Visualização guiada

A Visualização guiada é uma experiência de leitura cinematográfica que orienta os leitores através de uma história em quadrinhos, um painel de cada vez. Isso permite que as histórias sejam lidas confortavelmente em dispositivos móveis, como celulares e tablets, onde uma página de quadrinhos completa pode ser difícil de ler. A Visualização guiada está disponível para iPhone, iPad, Android, Kindle Fire e na Web. Os leitores podem entrar ou sair da Visualização guiada a qualquer momento, além de personalizar a experiência de leitura por meio de configurações pessoais.



O objetivo da Visualização guiada é imitar a forma como o olho do leitor se move pela página. Ela foca em cada momento de uma história, mostrando cada painel individualmente na sequência correta. A Visualização guiada usa um “mascaramento” para criar a ilusão de isolar os painéis perfeitamente. Uma “máscara” é uma cor sólida que oculta temporariamente o restante da página, deixando um painel em foco. Sempre que fizer uma seleção no Kindle Create, você definirá a área que será mostrada (tudo dentro da caixa) e a área que ficará oculta por uma cor de mascaramento (tudo fora da caixa).

Para obter instruções sobre como preparar livros com texto digitalmente otimizado no Kindle Create, consulte estas instruções.
 

Criar um novo projeto

Para criar uma nova história em quadrinhos a partir de um PDF ou de imagens JPEG sequenciais:
  1. Na tela inicial do Kindle Create, clique no botão Criar novo. Você também pode iniciar um novo projeto selecionando Arquivo > Novo projeto ou usando o atalho CTRL + N (CMD + N para usuários do Mac). A caixa de diálogo Escolher arquivo é exibida. Clique na opção Quadrinhos.
  2. Uma tela que permite que você escolha as propriedades do livro será exibida. Nela, você poderá definir a direção de leitura, ou seja, da esquerda para a direita ou da direita para a esquerda. Logo abaixo, será mostrada a opção para ativar Páginas adjacentes. Se a opção Páginas adjacentes estiver ativada, as páginas dos quadrinhos aparecerão lado a lado quando visualizadas na orientação de paisagem em dispositivos habilitados.
  3. Clique no botão Escolher arquivo. Se desejar importar um arquivo PDF, navegue até esse arquivo em seu disco rígido local, selecione-o e clique em Abrir. Se as páginas dos seus quadrinhos estiverem no formato JPG, selecione todas as imagens JPG e clique em Abrir. Observe que os arquivos JPG serão importados na ordem em que forem selecionados, portanto, nomeie-os sequencialmente para obter melhores resultados (por exemplo, quadrinhos-0001.jpg, quadrinhos-0002.jpg)
  4. Sua história em quadrinhos será importada e exibida no Kindle Create.

Se você receber uma mensagem de erro ao importar o arquivo, consulte dicas para solução de problemas.


Salvar um projeto

Selecione Arquivo > Salvar projeto para salvar o eBook importado. A caixa de diálogo Salvar será aberta. Navegue até o local do computador no qual deseja salvar seu arquivo. Digite o nome do Arquivo. Clique em Salvar.

Ao Salvar o projeto, o Kindle Create armazenará todos os arquivos relacionados aos seus quadrinhos na pasta especificada. O arquivo com a extensão .kcb (KCB) é o arquivo de projeto que poderá ser editado no Kindle Create. Esse arquivo é necessário para quaisquer atualizações futuras dos seus quadrinhos, portanto, é recomendável manter uma cópia dele salva para todos os seus projetos.

Lembre-se de salvar com frequência enquanto trabalha em um projeto! Se estiver trabalhando em um projeto sem salvar, um alerta aparecerá no Kindle Create perguntando se você gostaria de definir um lembrete para salvar em intervalos.


Editar um projeto existente

Para retomar um projeto salvo anteriormente, vá para Arquivo > Abrir recente e selecione o projeto que deseja editar. O arquivo terá a extensão .kcb. Também é possível escolher entre uma lista de projetos recentes da coluna Recentes, exibida à direita sempre que você abrir o aplicativo Kindle Create.

Quando você concluir um projeto e clicar em Gerar, o Kindle Create produzirá um arquivo publicável (KPF) que poderá ser enviado para o Kindle. O arquivo KPF é usado somente para publicação. Você deverá continuar a salvar o arquivo KCB localmente, caso queira fazer atualizações futuras.


Visão geral da interface do Kindle Create

  • O Carrossel de páginas é exibido no lado esquerdo da janela. Nele, você pode pré-visualizar todas as páginas do projeto e clicar em páginas individuais para exibi-las na área de edição principal. Você pode ocultar ou mostrar o carrossel de páginas usando o botão “Visualizar” na barra de ferramentas diretamente acima dele.
  • No centro, você verá a área de edição principal, que exibe a página atual.
  • O painel Atributos da página está sempre visível no lado direito. Este painel é onde você pode visualizar e controlar todas as edições em cada página da Visualização guiada, bem como definir páginas como páginas únicas ou adjacentes (veja abaixo).
  • A barra de ferramentas na parte superior da janela do aplicativo tem uma variedade de atalhos de ferramentas para uso frequente.


Páginas adjacentes e páginas únicas

Você pode controlar o tipo de todas as páginas da sua história em quadrinhos, escolhendo Páginas opostas ou Páginas únicas. Isso determina como uma página aparecerá na orientação paisagem em dispositivos compatíveis com páginas adjacentes.

Páginas adjacentes são mostradas lado a lado durante a leitura na orientação de paisagem, da mesma forma que elas apareceriam se você abrisse um livro impresso no meio. Quando um dispositivo estiver na orientação retrato, as páginas ainda aparecerão individualmente.



Páginas únicas são exibidas individualmente nas orientações de retrato e paisagem. Páginas que são mais largas (largura maior que 1,125 vezes a altura) geralmente são marcadas como páginas únicas para criar a melhor experiência de leitura.


Para definir o tipo de uma página individual:
  1. Vá para o painel Atributos da página no Kindle Create.
  2. Em Tipo de página, escolha Página única ou Página adjacente. No carrossel de páginas no canto esquerdo, você poderá ver suas alterações refletidas imediatamente após elas serem feitas.
  3. Também é possível clicar com o botão direito do mouse ou segurar a tecla Ctrl e clicar em qualquer página do carrossel à esquerda para acessar as mesmas opções.

Para modificar o tipo de de todas as páginas:
  1. Vá para Editar.
  2. Navegue até Tipo de página.
  3. Clique em Definir todas como páginas adjacentes ou Definir todas como páginas únicas.

O Kindle Create definirá automaticamente as páginas mais largas do que as altas como páginas únicas. Além disso, páginas de dois tamanhos diferentes não poderão ser definidas como páginas opostas.

Dicas para organizar o layout da página:
  • Para leitores que usam dispositivos compatíveis com páginas adjacentes, um livro que tenha páginas que alternem entre a exibição de uma ou duas páginas por vez aleatoriamente pode ser uma distração. Para obter a melhor experiência, defina páginas adjacentes e páginas únicas de forma que seus quadrinhos se assemelhem o máximo possível de uma versão impressa. Isso geralmente significa que páginas únicas aparecem com mais frequência no início ou no final de uma história em quadrinhos e, às vezes, aparecem após uma imagem exibida em duas páginas adjacentes.
  • Em alguns quadrinhos, particularmente aqueles que fazem parte de uma série, a última página tradicionalmente é única e é revelada após uma virada de página. Você pode definir a última página da história como única caso queira criar esse efeito em seus quadrinhos.
Se você criar sua história em quadrinhos com páginas adjacentes, as páginas serão exibidas lado a lado na visualização em miniatura, no painel de navegação à esquerda no Kindle Create. Você pode alterar essa configuração clicando na miniatura e acessando a seção de propriedades da página.


Reorganizar páginas

Ao clicar e arrastar páginas no carrossel de páginas, você pode reorganizar sua ordem livremente. Ao arrastar uma página, um cursor azul aparecerá para indicar a posição para a qual a página será movida. Observe que reorganizar a ordem das páginas pode afetar a configuração do tipo de página, ou seja, se elas são únicas ou adjacentes.


Excluir, inserir e substituir páginas

No carrossel de páginas, clique com o botão direito do mouse ou mantenha a tecla Ctrl pressionada e clique em uma página para exibir uma lista de opções. Nessa lista, você poderá escolherInserir página(s), Excluir página(s) selecionada(s) e Substituir página(s) selecionada(s).
  • Para Excluir uma página, escolha Excluir página(s) selecionada(s). A página será removida imediatamente.
  • Para Inserir uma página, escolha Inserir página(s) e um navegador de arquivos pop-up será exibido. Há suporte para arquivos JPG e PDF. Os arquivos selecionados aparecerão após a página em que você clicou com o botão direito do mouse.
  • Para Substituir uma página, escolha Substituir selecionadas (páginas) e um navegador de arquivos pop-up será exibido. A página (ou páginas) que você selecionou será excluída e os novos arquivos aparecerão em seu lugar.

Ao substituir uma página, você terá a opção de aplicar as seleções da Visualização guiada da página antiga. Você pode querer fazer isso ao substituir uma página para realizar pequenas atualizações, com a maior parte do layout da página permanecendo igual. No entanto, as informações da Visualização guiada não podem ser mantidas ao substituir várias páginas.

Se você receber uma mensagem de erro ao importar um arquivo para inserir ou substituir, confira estas dicas de solução de problemas.


Adicionar painéis de Visualização guiada ao seu eBook


Para proporcionar maior clareza, estas instruções usarão o termo “painéis” para se referir aos painéis de quadrinhos dentro da arte dos quadrinhos e“seleções” para se referir às áreas definidas no Kindle Create para mostrar cada painel na Visualização guiada.

Seleções podem ser adicionadas automática ou manualmente.

Detecção automática de painéis:
O Kindle Create inclui um recurso de “detecção automática” que pode ajudar a selecionar rapidamente painéis de quadrinhos. Esse recurso funciona bem quando os painéis não se tocam e todas as bordas do painel podem ser claramente diferenciadas da cor de fundo. A detecção automática é uma ótima ferramenta para economizar tempo para alguns quadrinhos, mas a revisão manual ainda é necessária para corrigir erros.

Para usar a detecção automática, clique no atalho Detecção automática na barra de ferramentas superior. Ou vá paraEditar > Painéis > Detectar painéis automaticamente para todas as páginas ou para a página selecionada. Há também um botão de atalho de detecção automática no painel Atributos da página. Uma janela pop-up será aberta. Nessa janela, você verá uma opção para “Definir preenchimento, cor de mascaramento e opacidade”. Clicar nela revelará um menu no qual você poderá personalizar as configurações de detecção automática. Se você não alterar essas configurações, a detecção automática usará as configurações padrão para mascarar a cor, a opacidade e a distância das bordas do painel.

  • O preenchimento é a quantidade de espaço entre as bordas do painel e a seleção. Por padrão, as seleções serão feitas a uma distância de 10 pixels da borda do painel detectada nos quatro lados. Se sua história em quadrinhos tiver um espaço muito pequeno entre os painéis, você poderá diminuir esse número para evitar capturar parte de outros painéis em suas seleções. Se o espaço entre os painéis for grande, você poderá adicionar mais espaço ao redor dos painéis ao aumentar esse número. Observe que você pode ajustar o preenchimento vertical e horizontal de forma independente.
  • Mascaramento é a cor sólida que oculta áreas da página fora da seleção atual. É isso que cria a ilusão de isolar perfeitamente um painel por vez na Visualização guiada. A cor de mascaramento normalmente deve corresponder à cor do espaço entre os painéis ou ao plano de fundo da página. Para obter mais informações sobre como usar o mascaramento, consulte Cor de mascaramento.
  • A opacidade controla a transparência da cor de mascaramento. Recomendamos que essa opção seja mantida no padrão de 100%.
Você também pode querer corrigir ou modificar essas configurações depois de usar o recurso de detecção automática. Consulte a seção Modificar seleções abaixo para saber como alterar as cores de mascaramento e a opacidade das seleções existentes.

Selecionar painéis manualmente

Clique no botão “Adicionar” na barra de ferramentas superior para entrar no modo de desenho de seleção. Com esse modo estiver ativado, clicar e arrastar para qualquer lugar da página atual criará uma nova seleção.

Cada seleção aparecerá no painel Atributos da página, em ordem decrescente (ou seja, o primeiro painel na ordem de leitura aparecerá na parte superior e o último painel na parte inferior.) Para proporcionar maior clareza, um círculo no canto superior direito de cada seleção exibirá um número mostrando seu lugar na sequência da página.

Modificar seleções:

Para mover ou redimensionar seleções, clique na ferramenta Selecionar, marcada por um ícone de cursor na barra de ferramentas superior.
  • Ao clicar e arrastar em qualquer lugar no meio de uma seleção, você pode alterar sua posição na página.
  • Clicar e arrastar em qualquer um dos oito pontos de ancoragem ao longo das bordas de uma seleção permitirá que você ajuste o tamanho. Ajustar a partir de um dos cantos permitirá ajustar a largura e a altura livremente, deixando apenas o canto oposto ancorado no lugar; ajustar a partir de um dos lados moverá apenas esse lado da seleção, deixando o lado oposto ancorado no lugar.

No painel Atributos da página, cada seleção é representada por uma linha que mostra uma pré-visualização de cor de mascaramento, dimensões em pixels e números em ordem decrescente representando como elas aparecerão na Visualização guiada. Clique e arraste o lado esquerdo indicado por três quadrados para reordenar as seleções.

Clique em qualquer seleção para revelar uma lista suspensa de todos os atributos dessa seleção. Nesse menu suspenso, você poderá:
  • Excluir a seleção clicando no ícone de lixeira. (Também é possível usar a tecla Delete do teclado para remover a seleção atualmente ativa a qualquer momento.)
  • Ajustar a Largura e a Altura para alterar o tamanho do painel. (Ou usar a ferramenta Selecionar conforme foi descrito acima.)
  • Editar manualmente as coordenadas dos pixels esquerdos e superiores para alterar a posição do painel. (Ou usar a ferramenta Selecionar conforme foi descrito acima.)
  • Clicar em Máscara para alterar a cor de mascaramento ao redor do painel. Você verá uma seleção padrão de cores que poderão ser escolhidas, um histórico das cores de mascaramento usadas recentemente e um botão “Opções avançadas de cores”. Clicar em Opções de cores avançadas exibirá um pop-up com toda a gama de cores personalizadas. No canto inferior esquerdo deste pop-up, ao lado da pré-visualização da cor selecionada, há uma ferramenta de conta-gotas. Clicar no conta-gotas permitirá que você escolha as cores da arte da página atual e combine a cor de mascaramento com a tonalidade exata do espaço entre os painéis dos quadrinhos.
  • Ajuste a porcentagem em Opacidade para alterar a transparência do mascaramento ao redor do painel atual.

Você também pode editar em massa a cor de mascaramento e a opacidade para todas as seleções em uma página clicando em Redefinir máscara.

Excluir várias seleções

Vá para Editar > Painéis para encontrar duas opções para eliminar seleções em massa. Limpar painéis da página selecionada excluirá todas as seleções na página atualmente selecionada. Limpar painéis para todas as páginas removerá todas as seleções existentes dos quadrinhos.

O painel Atributos da página também tem um botão Limpar tudo para remover todas as seleções da página atual.


Pré-visualizar Visualização guiada

Use a ferramenta de pré-visualização para ver como a Visualização guiada realmente aparecerá para os leitores em diferentes dispositivos. Abra a ferramenta de pré-visualização clicando no ícone em forma de tablet no canto superior direito da barra de ferramentas. Isso abrirá o painel de visualização em uma janela pop-up. Nessa janela, você poderá alterar o Tipo de dispositivo entre Tablet, Celular e E-reader Kindle usando um menu suspenso localizado no canto superior esquerdo. Ao lado desse menu suspenso, você também poderá alternar entre a orientação horizontal e vertical do dispositivo.

Para garantir os melhores resultados para todos os leitores, recomendamos que você use o tipo de dispositivo Celular e a orientaçãoHorizontal para verificar sua Visualização guiada. Como os celulares são os menores dispositivos que os leitores podem usar, confirmar que seus quadrinhos estão legíveis nesse tamanho garantirá uma boa experiência de leitura para todos.




Adicionar um índice

Para adicionar um índice (TOC):

  1. Selecione a página na qual você deseja iniciar o índice.
  2. Acesse o painel Atributos da página no Kindle Create.
  3. Marque a caixa Incluir no Índice.
  4. Adicione o título da seção. Títulos têm um limite de 100 caracteres.
Um índice permite que os leitores pulem para uma determinada página de uma história em quadrinhos.





Concluir e enviar um projeto

Quando tiver concluído um projeto e estiver pronto para enviá-lo ao Kindle Direct Publishing (KDP), vá para Arquivo > Gerar ou clique no atalho “Gerar” no canto superior direito da barra de ferramentas. Isso exportará um arquivo KPF com os arquivos e dados da Visualização guiada. Esse é o arquivo que você enviará para o KDP.


Ocorreu um erro inesperado. Tente novamente mais tarde.
Sua sessão expirou

Faça login para continuar

Faça seu login
edit