Português | Ajuda | Entrar

Classifique sua experiência usando esta página


Encantado(a)

Satisfeito(a)

Decepcionado(a)

Obrigado! Agradecemos seus comentários.

Se estiver com problemas e precisar de ajuda, fale conosco.

Tópicos da ajuda

Fale conosco

Tem algum comentário? Não consegue achar sua resposta nas páginas da Ajuda?

Fale conosco

Prepare livros Print Replica com o Kindle Create

O Kindle Create converte seus arquivos PDF em eBooks Print Replica. Os eBooks Print Replica mantêm a formatação e o layout das suas edições impressas e oferecem muitas das vantagens dos eBooks Kindle padrão. No entanto, eles não permitem que o leitor redimensione o texto e
Tablets Fire
  • Kindle Fire HDX 8.9''
  • Kindle Fire HDX
  • Kindle Fire HD (2ª geração)
  • Tablet Fire HDX 8.9
  • Tablet Fire HD 7
  • Tablet Fire HD 6
  • Kindle Fire HD 8.9"
  • Kindle Fire HD (1ª geração)
  • Kindle Fire (2ª geração)
  • Kindle Fire (1ª geração)
  • Fire HD 10
  • Fire HD 8
  • Fire
Aplicativos de leitura gratuitos do Kindle (em inglês)
  • Kindle para telefones Android
  • Kindle para tablets Android
  • Kindle para iPhone
  • Kindle para iPod Touch
  • Kindle para iPad
  • Kindle para Mac
  • Kindle para PC
estão disponíveis apenas em alguns dispositivos. Após a instalação, você pode iniciar o Kindle Create selecionando Tecla do Windows > Amazon > Kindle Create (Windows) ou Launchpad > Kindle Create (Mac).



Criar um projeto a partir de um PDF

  1. Na tela inicial do Kindle Create, clique no botão Novo projeto a partir de arquivo. Você também pode iniciar um novo projeto selecionando Arquivo > Novo projeto ou usando o atalho CTRL + N (CMD + N para usuários do Mac). A caixa de diálogo Escolher arquivo é exibida. Clique na opção Livros didáticos, Guias de viagem, Livros de culinária, Livros de música.
  2. Clique no botão Escolher arquivo, vá até o PDF no disco rígido local, selecione-o e clique em Abrir. O PDF é importado e exibido no Kindle Create.

    Observação: se você receber uma mensagem de erro ao importar o arquivo, consulte dicas para solução de problemas.

  3. Selecione Arquivo > Salvar projeto para salvar seu eBook importado. A caixa de diálogo Salvar é aberta. Procure o local do computador no qual deseja salvar seu arquivo. Digite o Nome do arquivo. Clique em Salvar.


Editar seu eBook com o arquivo KCB

Ao clicar em Salvar, o Kindle Create armazena o arquivo KCB do seu livro e outros recursos na pasta especificada. Recomendamos salvar e fazer o backup que contém os arquivos KCB e relacionados, o que você precisa para atualizar seu livro. Você pode retomar um projeto salvo anteriormente ao selecionar Retomar projeto existente ou Arquivo > Abrir recente e escolher o arquivo KCB relevante.

Ao clicar em Publicar, o Kindle Create produz um arquivo (KPF) publicável que você pode enviar para o KDP. O arquivo KPF é usado somente para publicação. O arquivo KCB é usado para atualizações.



Criar índice

O Índice interativo Kindle (às vezes chamado de NCX) é exibido no menu do Kindle e pode ser acessado a partir de qualquer lugar do livro. Para criar o Índice interativo do Kindle:

  1. Para cada página que você deseja listar no índice, escolha a página no Painel de conteúdo, marque a caixa ao lado de Incluir página no índice e digite a entrada do índice na caixa Título da página. No Painel de conteúdo, as páginas que serão incluídas no índice ficam marcadas com um triângulo azul no canto superior.
  2. Para salvar seu trabalho, clique em Arquivo > Salvar projeto.


Preservar hiperlinks

Se houver hiperlinks internos e externos no seu PDF, selecione Editar > Preservar links para que funcionem corretamente no seu eBook. Se o PDF tiver hiperlinks e você não usar a função Preservar links, os links do eBook não funcionarão. O Kindle Create exibe os hiperlinks preservados como um sublinhado vermelho.



Adicionar páginas

  1. No Painel de conteúdo, clique com o botão direito do mouse em uma miniatura e selecione Inserir página(s) no menu pop-up. A caixa de diálogo Importar de um arquivo PDF será exibida.
  2. Vá até o PDF no disco rígido local, selecione o arquivo que contém as páginas que você deseja adicionar e clique em Abrir. Os conteúdos do PDF são adicionados ao eBook.
  3. Para salvar seu trabalho, clique em Arquivo > Salvar projeto.


Mover páginas

  1. No painel Conteúdo, arraste e solte as páginas na ordem que desejar. Para selecionar várias páginas, use SHIFT + clique ou CTRL + clique.
  2. Para salvar seu trabalho, clique em Arquivo > Salvar projeto.


Excluir páginas

  1. No Painel de conteúdo, escolha a miniatura da página que você deseja excluir. Clique com o botão direito do mouse na miniatura e selecione Excluir página selecionada no menu pop-up. A página será excluída.
  2. Para salvar seu trabalho, clique em Arquivo > Salvar projeto.


Áudio, vídeo e arquivos de imagem

Posicionar ícones com réguas e linhas-guia

Réguas e linhas-guia facilitam o posicionamento de ícones de áudio e vídeo e outros elementos de maneira consistente no eBook. Para ocultar ou mostrar as réguas no Painel de edição, selecione Visualizar > Mostrar/Ocultar réguas. Para criar linhas-guia verticais ou horizontais, mova o cursor sobre a régua, segure o botão esquerdo do mouse e arraste o cursor ao longo da página. As linhas-guia são exibidas como linhas amarelas na janela do documento.

Adicionar áudio, vídeo e imagens

Com o Kindle Create, você pode adicionar áudio, vídeo e imagens em seu eBook como ícones ou hiperlinks. O Kindle Create aceita os seguintes tipos de arquivo:

  • Vídeo: .mp4
  • Áudio: .mp3
  • Imagens: .jpg, .jpeg ou .png

Adicionar áudio, vídeo e imagens como ícones
  1. Selecione Editar > Inserir ou clique no botão Inserir e, em seguida, escolha o tipo de arquivo que você deseja adicionar (imagem, áudio ou vídeo).
  2. Uma caixa de diálogo é exibida, solicitando que você escolha o arquivo que deseja adicionar. Navegue até a pasta na qual o arquivo está salvo e clique em Abrir. O cursor muda para mostrar o ícone do vinculado a ele. Clique no local em que você deseja inserir o arquivo e o ícone será exibido na página.
    • Para adicionar um arquivo de áudio, clique no ícone do áudio e use as opções no Painel de propriedades para personalizar o reprodutor de áudio:
      • Selecione Reproduzir/Pausar para criar um reprodutor de áudio integrado que mantém o usuário na página.
      • Selecione Reprodutor completo para criar um reprodutor de áudio em pop-up.
      • Por padrão, a aparência do reprodutor de áudio é Botão de ícone. Se o conteúdo tiver uma imagem ou um texto indicando que, ao clicar sobre ele, o áudio será reproduzido, selecione Botão invisível e posicione a área clicável invisível sobre a imagem ou o texto em questão.
  3. Para salvar seu trabalho, clique em Arquivo > Salvar projeto.

Adicionar áudio, vídeo e imagens como hiperlinks
  1. Clique no botão Escolher e selecione o texto que você deseja vincular ao arquivo.
  2. Clique no botão Inserir, selecione Link da seleção e, em seguida, escolha o tipo de arquivo ao qual você deseja vincular (imagem, áudio ou vídeo).
  3. Uma caixa de diálogo é exibida, solicitando que você escolha o arquivo que deseja adicionar. Navegue até a pasta na qual o arquivo está salvo e clique em Abrir. O texto selecionado é um hiperlink para esse arquivo.
  4. Para salvar seu trabalho, clique em Arquivo > Salvar projeto.

Mover ícones de áudio, vídeo e imagem

  1. Clique no ícone para selecioná-lo. Uma borda azul será exibida, indicando que ele que está selecionado.
  2. Depois que ícone for selecionado, arraste e solte-o no local desejado.
  3. Para salvar seu trabalho, clique em Arquivo > Salvar projeto.

Redimensionar botões de áudio invisíveis

  1. Clique no ícone do botão de áudio invisível para selecioná-lo. Uma caixa azul com pontos de seleção é exibida.
  2. Depois de selecionar o ícone, clique em um dos pontos de seleção na direção que você deseja redimensionar o ícone. Arraste e solte para redimensioná-lo.
  3. Para salvar seu trabalho, clique em Arquivo > Salvar projeto.

Editar texto do título, descrições e texto alternativo

  1. Clique no ícone ou no hiperlink para selecioná-lo. Se você selecionou um ícone, uma borda azul será exibida. Se você selecionou um hiperlink, uma borda laranja será exibida.
  2. Quando o ícone ou hiperlink for selecionado, o Painel de propriedades exibirá Título, Descrição resumida e Texto alternativo. Edite esses campos conforme necessário.
  3. Para salvar seu trabalho, clique em Arquivo > Salvar projeto.

Observação: para qualquer mídia diferente do botão Reproduzir/Pausar áudio, esse texto será exibido no pop-up quando ele for visualizado em dispositivos e aplicativos Kindle. O Título é exibido como o cabeçalho. A Descrição resumida é colocada abaixo do título. O Texto alternativo é usado para as funções de acessibilidade nas plataformas Kindle. Por padrão, esse texto inclui o Título e a Descrição resumida.


Para substituir um arquivo de áudio, vídeo ou imagem

  1. Clique no ícone ou no hiperlink para selecioná-lo. Se você selecionou um ícone, uma borda azul será exibida. Se você selecionou um hiperlink, uma borda laranja será exibida.
  2. Quando o ícone ou o hiperlink for selecionado, o Painel de propriedades exibe suas propriedades. Clique no botão Substituir.
  3. Uma caixa de diálogo é exibida, solicitando que você escolha o arquivo que deseja adicionar. Navegue até a pasta na qual o arquivo está salvo e clique em Abrir. O ícone é exibido na página.
  4. Para salvar seu trabalho, clique em Arquivo > Salvar projeto.

Excluir um arquivo de áudio, vídeo ou imagem

  1. Clique no ícone ou no hiperlink para selecioná-lo. (Para selecionar vários itens, use SHIFT + clique em cada item.) Se você selecionou um ícone, uma borda azul será exibida. Se você selecionou um hiperlink, uma borda laranja será exibida.
  2. Para remover o item, selecione Editar > Excluir ou clique com o botão direito do mouse e escolha Excluir.
  3. Para salvar seu trabalho, clique em Arquivo > Salvar projeto.

Desculpe-nos.
O serviço ou recurso que você está tentando usar está indisponível no momento. Estamos trabalhando para resolver o problema o mais rápido possível. Por favor, tente novamente mais tarde.
Sua sessão expirou

Acesse novamente.

Acessar
Adobe Flash

Para visualizar essa página, você precisa ter o Adobe Flash Player.

Caso já o tenha instalado, certifique-se de que esteja atualizado e ativado.

Obtenha a versão mais recente do Adobe Flash Player
edit