Italiano | Aiuto | Accedi

Valuta la tua esperienza tramite questa pagina


Felice

Soddisfatto

Insoddisfatto

Grazie! Il tuo feedback sarà tenuto in estrema considerazione.

In caso di problemi e richieste di assistenza, contattaci.

Argomenti della guida

Contattaci

Vuoi lasciare un feedback? Non riesci a trovare la risposta che cerchi nelle pagine di assistenza?

Contattaci

Preparazione di eBook di fumetti con Kindle Create

Quando importi i file PDF o JPEG del tuo fumetto in Kindle Create, il file viene convertito in un eBook di fumetti e puoi aggiungere le vignette della visualizzazione guidata. Dopo l'installazione, puoi avviare Kindle Create selezionando tasto Windows > Amazon > Kindle Create (Windows) oppure Launchpad > Kindle Create (Mac).



Introduzione alla visualizzazione guidata

La visualizzazione guidata è un'esperienza di lettura cinematografica che consente di visualizzare un fumetto vignetta per vignetta garantendo una lettura agevole delle storie su dispositivi mobili come telefoni e tablet, dove può essere difficile leggere una pagina completa. La visualizzazione guidata è disponibile su iPhone, iPad, Android, Kindle Fire e sul Web. I lettori possono accedere alla visualizzazione guidata o uscire dalla stessa in qualsiasi momento, nonché personalizzare l'esperienza di lettura con le proprie preferenze.



L'obiettivo della visualizzazione guidata è quello di imitare il movimento degli occhi dei lettori sulla pagina. Si concentra su ogni momento di una storia mostrando ogni vignetta singolarmente nella sequenza corretta. La visualizzazione guidata utilizza il "mascheramento" per creare l'illusione di isolare le vignette senza soluzione di continuità. Una "maschera" è un colore in tinta unita che nasconde temporaneamente il resto della pagina, mettendo in evidenza una vignetta. Ogni volta che effettui una selezione all'interno di Kindle Create, definisci l'area che verrà mostrata (all'interno del riquadro) e quella che verrà nascosta tramite un colore di mascheramento (tutto ciò che è fuori dal riquadro).

Per istruzioni su come preparare libri con testo ridimensionabile in Kindle Create, consulta queste istruzioni.
 

Creazione di un nuovo progetto

Per creare un nuovo fumetto da un file PDF o da immagini JPEG sequenziali:
  1. Nella schermata di avvio di Kindle Create, fai clic sul pulsante Crea nuovo. Puoi avviare un nuovo progetto anche scegliendo File > Nuovo progetto o utilizzando la combinazione di tasti CTRL + N (CMD + N per gli utenti Mac). Viene visualizzata la finestra di dialogo Scegli file. Fai clic sull'opzione Fumetti.
  2. Viene visualizzata una schermata in cui puoi scegliere le proprietà del tuo libro. Qui potrai impostare la direzione di lettura Da sinistra a destra o Da destra a sinistra. Sotto, sarà visibile l'opzione per abilitare le pagine affiancate. Se l'opzione Pagine affiancate è abilitata, le pagine del fumetto appariranno una accanto all'altra con orientamento orizzontale sui dispositivi abilitati.
  3. Fai clic sul pulsante Scegli file. Se desideri importare un file PDF, individualo nel disco rigido locale, selezionalo e fai clic su Apri. Se le pagine dei fumetti sono in formato JPG, seleziona tutte le immagini JPEG e fai clic su Apri. Tieni presente che i file JPG saranno importati nell'ordine in cui vengono selezionati, quindi denominali in sequenza per ottenere risultati ottimali (ad esempio comic-0001.jpg, comic-0002.jpg).
  4. Il fumetto verrà importato e visualizzato in Kindle Create.

Se appare un messaggio di errore durante l'importazione del file, consulta i suggerimenti per la risoluzione del problema.


Salvataggio di un progetto

Seleziona File > Salva progetto per salvare l'eBook importato. Viene visualizzata la finestra di dialogo Salva. Scegli il percorso in cui desideri salvare il file. Immetti il nome del file. Fai clic su Salva.

Quando scegli Salva, Kindle Create memorizza tutti i file relativi al tuo libro nella cartella da te specificata. Il file con estensione .kcb (KCB) è il file di progetto che può essere modificato in Kindle Create. Questo file è necessario per eventuali aggiornamenti futuri del libro, pertanto è consigliabile conservarne una copia per tutti i progetti.

Ricorda di salvare spesso mentre lavori su un progetto. Se lavori su un progetto senza salvare, apparirà un avviso in Kindle Create che ti chiederà se desideri impostare un promemoria per salvare a intervalli regolari.


Modifica di un progetto esistente

Per ripristinare un progetto già salvato, vai a File > Apri recente e seleziona il progetto che desideri modificare. Il file avrà l'estensione .kcb. Puoi anche scegliere da un elenco di progetti recenti nella colonna Recenti visibile a destra ogni volta che apri l'app Kindle Create.

Quando completi un progetto e fai clic su Genera, Kindle Create crea un file pubblicabile (KPF) che puoi inviare a Kindle. Il file KPF viene utilizzato solo per la pubblicazione. È necessario continuare a salvare il file KCB localmente per eseguire aggiornamenti futuri.


Panoramica dell'interfaccia di Kindle Create

  • La sequenza di pagine è visibile sul lato sinistro della finestra. Qui puoi vedere un'anteprima di tutte le pagine del progetto e fare clic sulle singole pagine per visualizzarle nell'area di modifica principale. Puoi nascondere o mostrare la sequenza di pagine utilizzando il pulsante "Visualizza" nella barra degli strumenti visibile sopra.
  • Al centro appare l'area di modifica principale, che mostra la pagina corrente.
  • Il pannello Attributi di pagina è sempre visibile sul lato destro. In questo pannello puoi visualizzare e controllare tutte le modifiche che esegui su ogni pagina nella visualizzazione guidata, nonché impostare l'opzione Pagine singole o Pagine affiancate (vedi di seguito).
  • La barra degli strumenti nella parte superiore della finestra dell'applicazione include una serie di scorciatoie per gli strumenti di uso frequente.


Pagine affiancate e pagine singole

Puoi controllare il tipo di pagina per tutte le pagine del fumetto scegliendo Pagine affiancate o Pagine singole. Questa scelta determina l'aspetto di una pagina in orientamento orizzontale sui dispositivi che supportano le pagine affiancate.

Le pagine affiancate sono mostrate una accanto all'altra durante la lettura con orientamento orizzontale, come apparirebbero se aprissi un libro cartaceo al centro. Quando su un dispositivo è attivo l'orientamento verticale, le pagine vengono comunque visualizzate singolarmente.



Le pagine singole sono visualizzate individualmente con l'orientamento verticale e orizzontale. Le pagine più ampie (con larghezza 1,125 volte maggiore rispetto all'altezza) solitamente sono contrassegnate come pagine singole, per fornire un'esperienza di lettura ottimale.


Per impostare il tipo di pagina per una pagina singola:
  1. Vai al pannello Attributi di pagina in Kindle Create.
  2. In Tipo di pagina, scegli Pagina singola o Pagina affiancata. Nella sequenza di pagine all'estrema sinistra, potrai vedere le tue modifiche subito dopo averle eseguite.
  3. Puoi anche fare clic con il pulsante destro del mouse o premere Ctrl+clic su qualsiasi pagina della sequenza a sinistra per accedere alle stesse opzioni.

Per modificare il tipo di pagina per tutte le pagine:
  1. Vai a Modifica.
  2. Vai a Tipo di pagina.
  3. Fai clic su Imposta tutte come pagine affiancate o Imposta tutte come pagine singole.

Kindle Create imposta automaticamente le pagine che sono più larghe che alte come pagine singole. Inoltre, le pagine di dimensioni diverse non possono essere impostate come pagine affiancate.

Suggerimenti per l'impaginazione:
  • Per i lettori che utilizzano dispositivi che supportano le pagine affiancate, un libro in cui viene alternata casualmente la visualizzazione di una o due pagine alla volta può essere fonte di distrazione. Per un'esperienza ottimale, imposta le pagine affiancate e le pagine singole in modo da riprodurre fedelmente l'aspetto del tuo fumetto stampato, tenendo presente che in genere le pagine singole appaiono all'inizio o alla fine di un libro e talvolta appaiono dopo i contenuti su doppia pagina.
  • In alcuni fumetti, in particolare negli episodi di collane, l'ultima pagina è generalmente indipendente e viene rivelata dopo aver sfogliato la pagina precedente. Puoi impostare l'ultima pagina della storia come pagina singola del fumetto.
Se crei il tuo fumetto con le pagine affiancate, queste verranno visualizzate una accanto all'altra nell'anteprima nel pannello di navigazione a sinistra in Kindle Create. Puoi modificare questa impostazione facendo clic sull'anteprima e andando alla sezione delle proprietà della pagina.


Riorganizzazione delle pagine

Facendo clic sulle pagine e trascinandole nella sequenza puoi modificarne liberamente l'ordine. Mentre trascini una pagina, appare un cursore blu per indicare la posizione in cui verrà spostata. Tieni presente che la modifica dell'ordine delle pagine può influire sulle impostazioni Pagina singola e Pagina affiancata.


Eliminazione, inserimento e sostituzione delle pagine

Dalla sequenza di pagine, fai clic con il pulsante destro del mouse o premi Ctrl+clic su una pagina per visualizzare un elenco di opzioni. Da qui puoi scegliere Inserisci pagine, Elimina pagine selezionate e Sostituisci pagine selezionate.
  • Per eliminare una pagina, scegli Elimina pagine selezionate. La pagina verrà immediatamente rimossa.
  • Per inserire una pagina, scegli Inserisci pagine; viene visualizzato uno strumento popup di navigazione. Sono supportati i file JPG e PDF. I file selezionati appariranno dopo la pagina su cui hai fatto clic con il pulsante destro del mouse.
  • Per sostituire una pagina, scegli Sostituisci pagine selezionate; apparirà uno strumento popup di navigazione. La pagina (o le pagine) selezionate verranno eliminate e i nuovi file appariranno al loro posto.

Quando sostituisci una pagina, hai la possibilità di applicare le selezioni della visualizzazione guidata della pagina precedente. Questa operazione può essere utile quando sostituisci una pagina per eseguire modifiche di lieve entità sui file lasciando sostanzialmente invariata l'impaginazione. Tuttavia, le informazioni sulla visualizzazione guidata non possono essere conservate quando si sostituiscono più pagine.

Se appare un messaggio di errore durante l'importazione di un file da inserire o sostituire, consulta questi suggerimenti per la risoluzione dei problemi.


Aggiunta di vignette della visualizzazione guidata all'eBook


Per chiarezza, in queste istruzioni il termine "vignette" verrà utilizzato per indicare le vignette dei fumetti all'interno del materiale grafico effettivo e il termine "selezioni" verrà utilizzato per indicare le aree impostate in Kindle Create per mostrare ogni vignetta nella visualizzazione guidata.

Le selezioni possono essere aggiunte automaticamente o manualmente.

Rilevamento automatico delle vignette:
Kindle Create include una funzione di "rilevamento automatico" che consente di selezionare rapidamente le vignette dei fumetti. Produce risultati ottimali quando le vignette non si toccano e i relativi bordi si distinguono chiaramente dal colore di sfondo. Per alcuni fumetti, il rilevamento automatico è un ottimo strumento per risparmiare tempo, ma la revisione manuale è comunque necessaria per correggere eventuali errori.

Per utilizzare il rilevamento automatico, fai clic sul collegamento Rilevamento automatico nella barra degli strumenti in alto. In alternativa, seleziona Modifica > Vignette > Rilevamento automatico vignette per tutte le pagine o per la pagina selezionata. Inoltre, nel pannello Attributi di pagina è presente il pulsante di scelta rapida Rilevamento automatico. Viene visualizzata una finestra popup, all'interno della quale è visibile l'opzione "Imposta riempimento, colore mascheramento e opacità". Facendo clic su questo pulsante viene visualizzato un menu in cui potrai personalizzare le impostazioni di rilevamento automatico. Se non modifichi queste impostazioni, il rilevamento automatico utilizzerà le impostazioni di default per colore di mascheramento, opacità e distanza dai bordi della vignetta.

  • Il riempimento è la quantità di spazio presente tra i bordi delle vignette e la selezione. Per default, le selezioni vengono effettuate a una distanza di 10 pixel dal bordo della vignetta su tutti e quattro i lati. Se il tuo fumetto presenta una "cesura" (lo spazio tra le vignette) molto stretta, puoi ridurre questo valore per evitare di inserire parti di altre vignette nelle selezioni. Se il fumetto presenta cesure ampie, puoi includere più spazio intorno alle vignette aumentando questo valore. Tieni presente che è possibile regolare il riempimento verticale e orizzontale in modo indipendente.
  • Il mascheramento è il colore in tinta unita che nasconde le aree della pagina al di fuori della selezione corrente. Ciò crea l'illusione di isolare nettamente una vignetta alla volta nella visualizzazione guidata. Il colore del mascheramento in genere deve essere abbinato a quello dello spazio della cesura o dello sfondo della pagina. Per ulteriori informazioni su come utilizzare il mascheramento, consulta la sezione relativa al colore del mascheramento.
  • L'opacità controlla la trasparenza del colore di mascheramento. Consigliamo di lasciare l'attributo al valore di default del 100%.
Puoi correggere o modificare queste impostazioni dopo aver utilizzato la funzione di rilevamento automatico. Consulta la sezione Modifica delle selezioni di seguito per informazioni su come modificare i colori e l'opacità della maschera per le selezioni esistenti.

Selezione manuale delle vignette

Fai clic sul pulsante "Aggiungi" nella barra degli strumenti in alto per accedere alla modalità di disegno della selezione. Quando questa modalità è abilitata, facendo clic in un punto qualsiasi della pagina corrente e trascinando il contenuto si crea una nuova selezione.

Ogni selezione apparirà nel pannello Attributi di pagina in ordine decrescente (la prima vignetta nell'ordine di lettura apparirà in alto e l'ultima in fondo). Per chiarezza, un cerchio in alto a destra di ogni selezione mostra un numero che ne indica la posizione in sequenza sulla pagina.

Modifica delle selezioni:

Per spostare o ridimensionare le selezioni, fai clic sullo strumento Seleziona, contrassegnato dall'icona a forma di cursore, nella barra degli strumenti superiore.
  • Facendo clic e trascinando in un punto qualsiasi al centro di una selezione, puoi modificarne la posizione nella pagina.
  • Facendo clic su uno degli otto punti di ancoraggio quadrati lungo i bordi di una selezione e trascinando, puoi regolare le dimensioni. La regolazione da uno degli angoli consente di modificare liberamente la larghezza e l'altezza, lasciando ancorato solo l'angolo opposto; la regolazione da uno dei lati sposta solo il lato interessato, lasciando quello opposto ancorato in posizione.

Nel pannello Attributi di pagina, le singole selezioni sono rappresentate da una riga che mostra un'anteprima del colore di mascheramento, le dimensioni in pixel e la successione, in ordine decrescente, in cui appariranno nella visualizzazione guidata. Fai clic sul lato sinistro indicato da tre quadrati e trascinalo per riordinare le selezioni.

Fai clic su una selezione qualsiasi per visualizzare un elenco a discesa di tutti gli attributi corrispondenti. Da questo menu a discesa è possibile:
  • Eliminare la selezione facendo clic sull'icona del cestino. (Puoi anche utilizzare il tastoCanc della tastiera per rimuovere la selezione attiva in qualsiasi momento.)
  • Regolare manualmente Larghezza e Altezza per modificare le dimensioni della vignetta. (In alternativa, puoi usare lo strumento Seleziona come descritto sopra.)
  • Regolare manualmente le coordinate dei pixel Sinistra e Superiore per modificare la posizione della vignetta. (In alternativa, puoi utilizzare lo strumento Seleziona come descritto sopra.)
  • Fare clic su Maschera per modificare il colore di mascheramento intorno alla vignetta. Vengono visualizzati una serie di colori di default selezionabili, una cronologia dei colori di mascheramento utilizzati di recente e un pulsante "Opzioni colore avanzate". Facendo clic su Opzioni colore avanzate viene visualizzata una finestra popup con l'intera gamma di colori personalizzati. In basso a sinistra di questa finestra, accanto all'anteprima del colore selezionato, è presente lo strumento contagocce. Facendo clic sul contagocce potrai scegliere i colori dal materiale grafico della pagina corrente e abbinare il colore di mascheramento all'esatta tonalità dello spazio di cesura di un fumetto.
  • Regolare la percentuale in Opacità per modificare la trasparenza del mascheramento intorno alla vignetta corrente.

Puoi anche modificare in blocco il colore e l'opacità della maschera per tutte le selezioni di una pagina facendo clic su Ripristina maschera.

Eliminazione di selezioni multiple

Vai a Modifica > Vignette per trovare due opzioni per l'eliminazione in massa delle selezioni. Cancella vignette nella pagina selezionata elimina tutte le selezioni nella pagina attualmente selezionata. Cancella vignette da tutte le pagine rimuove tutte le selezioni esistenti dal libro.

Il pannello Attributi di pagina include anche un pulsante Cancella tutto per rimuovere tutte le selezioni dalla pagina corrente.


Anteprima della visualizzazione guidata

Usa lo strumento di anteprima per vedere come apparirà effettivamente la visualizzazione guidata su dispositivi di diverso tipo. Apri lo strumento di anteprima facendo clic sull'icona a forma di tablet nell'angolo in alto a destra della barra degli strumenti. Viene visualizzato il riquadro di anteprima in una finestra popup, all'interno della quale puoi scegliere come tipo di dispositivo Tablet, Telefono e Lettore di eBook Kindle nel menu a discesa in alto a sinistra. Accanto al menu a discesa puoi anche alternare tra orientamento orizzontale e verticale e viceversa.

Per garantire risultati ottimali per tutti i lettori, ti consigliamo di utilizzare Telefono come tipo di dispositivo e Orizzontale come orientamento per controllare la visualizzazione guidata. Poiché i telefoni sono i lettori schermo più piccoli che si possono utilizzare, la conferma che il tuo fumetto è leggibile su questi dispositivi assicura una buona esperienza di lettura per tutti.




Aggiunta di un sommario

Per aggiungere un sommario:

  1. Seleziona la pagina in cui desideri iniziare il sommario.
  2. Vai al riquadro Attributi di pagina in Kindle Create.
  3. Seleziona la casella Includi nel sommario.
  4. Aggiungi il titolo della sezione. I titoli hanno un limite di 100 caratteri.
Un sommario consente ai lettori di passare a una determinata pagina di un libro.





Completamento e caricamento di un progetto

Quando hai completato un progetto e sei pronto per inviarlo a Kindle Direct Publishing (KDP), vai a File > Genera o fai clic sul collegamento "Genera" nell'angolo in alto a destra della barra degli strumenti. In questo modo verrà esportato un file KPF contenente i file e i dati della visualizzazione guidata. Questo è il file che caricherai su KDP.


Si è verificato un errore imprevisto. Riprova più tardi.
La tua sessione è scaduta

Accedi per continuare

Accedi
edit