Italiano | Aiuto | Accedi

Valuta la tua esperienza tramite questa pagina


Felice

Soddisfatto

Insoddisfatto

Grazie! Il tuo feedback sarà tenuto in estrema considerazione.

In caso di problemi e richieste di assistenza, contattaci.

Argomenti della guida

Contattaci

Vuoi lasciare un feedback? Non riesci a trovare la risposta che cerchi nelle pagine di assistenza?

Contattaci

Prepara libri Print Replica con Kindle Create

Kindle Create converte i file PDF in eBook Print Replica. Gli eBook Print Replica conservano la formattazione e il layout delle rispettive edizioni cartacee e offrono molti vantaggi dei tradizionali eBook Kindle. Tuttavia, non consentono al lettore di ridimensionare il testo e sono
Tablet Fire
  • Kindle Fire HDX 8,9''
  • Kindle Fire HDX
  • Kindle Fire HD (2ª generazione)
  • Tablet Fire HDX 8.9
  • Tablet Fire HD 7
  • Tablet Fire HD 6
  • Kindle Fire HD 8,9"
  • Kindle Fire HD (1ª generazione)
  • Kindle Fire (2ª generazione)
  • Kindle Fire (1ª generazione)
  • Fire HD 10
  • Fire HD 8
  • Fire
App di lettura Kindle gratuite
  • Kindle per telefoni Android
  • Kindle per tablet Android
  • Kindle per iPhone
  • Kindle per iPod Touch
  • Kindle per iPad
  • Kindle per Mac
  • Kindle per PC
disponibili solo su alcuni dispositivi. Dopo l'installazione, puoi avviare Kindle Create selezionando tasto Windows > Amazon > Kindle Create (Windows) oppure Launchpad > Kindle Create (Mac).



Creazione di un progetto da un file PDF

  1. Nella schermata di avvio di Kindle Create, fai clic sul pulsante Nuovo progetto da file. Puoi avviare un nuovo progetto anche scegliendo File > Nuovo progetto o utilizzando la combinazione di tasti CTRL + N (CMD + N per gli utenti Mac). Viene visualizzata la finestra di dialogo Scegli file. Fai clic sull'opzione Libri di testo, guide di viaggio, libri di cucina, libri di musica.
  2. Fai clic sul pulsante Scegli file, cerca il file PDF sul disco rigido locale, selezionalo e fai clic su Apri. Il PDF viene importato e visualizzato in Kindle Create.

    Nota: se visualizzi un messaggio di errore durante l'importazione del file, consulta suggerimenti per la risoluzione del problema.

  3. Scegli File > Salva progetto per salvare l'eBook importato. Viene visualizzata la finestra di dialogo Salva. Scegli il percorso in cui desideri salvare il file. Immetti il nome del file. Fai clic su Salva.


Modifica del tuo eBook con il file KCB

Facendo clic su Salva, Kindle Create memorizza il file KCB del libro e altre risorse nella cartella specificata. Ti consigliamo di salvare la cartella contenente il file KCB e i file correlati, che sono necessari per aggiornare il tuo libro e di eseguirne il backup. Puoi ripristinare un progetto salvato in precedenza selezionando Ripristina progetto esistente o File > Apri recenti e scegliendo il file KCB pertinente.

Facendo clic su Pubblica, Kindle Create genera un file pubblicabile (KPF) che è possibile inviare a KDP. Il file KPF viene utilizzato solo per la pubblicazione. Il file KCB viene utilizzato per gli aggiornamenti.



Creazione del sommario

Il sommario interattivo Kindle (denominato anche NCX) viene visualizzato nel menu Kindle e può essere aperto da qualsiasi pagina del libro. Per creare il sommario interattivo Kindle:

  1. Nella finestra dei contenuti, scegli ogni pagina che desideri inserire nel sommario, seleziona la casella accanto a Includi nel sommario e digita la voce del sommario nella casella Titolo della pagina. Nella finestra dei contenuti, ogni pagina che sarà inclusa nel sommario viene contrassegnata con un triangolo blu nell'angolo superiore.
  2. Per salvare il lavoro, fai clic su File > Salva progetto.


Mantenimento di collegamenti ipertestuali

Se nel PDF sono presenti collegamenti ipertestuali interni o esterni, scegli Modifica > Mantieni collegamenti per garantirne il corretto funzionamento nell'eBook. Se il PDF contiene collegamenti ipertestuali e non utilizzi la funzione Mantieni collegamenti, i collegamenti dell'eBook non funzioneranno. Kindle Create visualizza i collegamenti ipertestuali mantenuti con una sottolineatura rossa.



Aggiunta di pagine

  1. Nella finestra dei contenuti, fai clic con il pulsante destro del mouse su una miniatura e scegli Inserisci pagine dal menu a comparsa. Viene visualizzata la finestra di dialogo Importa da un file PDF.
  2. Vai al PDF sul disco rigido locale, scegli il file che contiene le pagine da aggiungere e fai clic su Apri. I contenuti del PDF vengono aggiunti all'eBook.
  3. Per salvare il lavoro, fai clic su File > Salva progetto.


Spostamento delle pagine

  1. Nella finestra dei contenuti, trascina le pagine nell'ordine che preferisci. Per scegliere più pagine, utilizza MAIUSC + clic oppure CTRL + clic.
  2. Per salvare il lavoro, fai clic su File > Salva progetto.


Eliminazione delle pagine

  1. Nella finestra dei contenuti, scegli la miniatura della pagina che desideri eliminare. Fai clic con il pulsante destro del mouse sulla miniatura e scegli Elimina pagina selezionata dal menu a comparsa. La pagina viene eliminata.
  2. Per salvare il lavoro, fai clic su File > Salva progetto.


File audio, video e immagini

Posizionamento delle icone con righelli e linee guida

I righelli e le linee guida semplificano il posizionamento coerente delle icone audio e video e di altri elementi nell'eBook. Per nascondere o visualizzare i righelli nella finestra di modifica, scegli Visualizza > Mostra/nascondi righelli. Puoi creare linee guida verticali o orizzontali spostando il cursore sul righello, tenendo premuto il pulsante sinistro del mouse e trascinando il cursore sulla pagina. Le linee guida vengono visualizzate come righe gialle nella finestra del documento.

Aggiunta di audio, video e immagini

Con Kindle Create, puoi aggiungere all'eBook audio, video e immagini come icone o collegamenti ipertestuali Kindle Create accetta i seguenti tipi di file:

  • Video: .mp4
  • Audio: .mp3
  • Immagini: .jpg, .jpeg o .png

Aggiunta di audio, video e immagini come icone
  1. Scegli Modifica > Inserisci o fai clic sul pulsante Inserisci, quindi scegli il tipo di file che desideri aggiungere (immagine, audio o video).
  2. Viene visualizzata una finestra di dialogo nella quale viene richiesto di scegliere il file da aggiungere. Vai alla cartella in cui è stato salvato il file e fai clic su Apri. Il cursore cambia per mostrare l'icona a esso collegata. Fai clic sulla posizione in cui desideri posizionare il file; l'icona viene visualizzata sulla pagina.
    • Se stai aggiungendo un file audio, puoi fare clic sull'icona dell'audio e utilizzare le opzioni nella finestra delle proprietà per personalizzare il lettore audio:
      • Scegli Riproduci/Pausa per un lettore audio incorporato che mantiene l'utente sulla pagina.
      • Scegli Full Player per un lettore audio pop-up.
      • Per default, il lettore audio ha l'aspetto del Pulsante icona. Se il tuo contenuto include un testo o un'immagine in cui viene indicato di farvi clic per riprodurre l'audio, puoi scegliere Pulsante invisibile e posizionare l'area di tocco invisibile sull'immagine o sul testo.
  3. Per salvare il lavoro, fai clic su File > Salva progetto.

Aggiunta di audio, video e immagini come collegamenti ipertestuali
  1. Fai clic sul pulsante Scegli e scegli il testo che desideri collegare al file.
  2. Fai clic sul pulsante Inserisci, scegli Collega da selezione, quindi scegli il tipo di file su cui desideri creare il collegamento (immagine, audio o video).
  3. Viene visualizzata una finestra di dialogo nella quale viene richiesto di scegliere il file da aggiungere. Vai alla cartella in cui è stato salvato il file e fai clic su Apri. Il testo scelto ora include un collegamento ipertestuale al file.
  4. Per salvare il lavoro, fai clic su File > Salva progetto.

Spostamento di icone audio, video e immagini

  1. Fai clic sull'icona per selezionarla. Viene visualizzato un bordo blu a indicare che l'icona è selezionata.
  2. Dopo aver selezionato l'icona, trascinala nella posizione desiderata.
  3. Per salvare il lavoro, fai clic su File > Salva progetto.

Ridimensionamento di pulsanti audio invisibili

  1. Fai clic sull'icona del pulsante invisibile dell'audio per selezionarla. Viene visualizzato un riquadro blu con i punti di selezione.
  2. Dopo aver selezionato l'icona, fai clic su uno dei punti di selezione nella direzione nella quale desideri ridimensionare l'icona. Trascina e rilascia l'icona per ridimensionarla.
  3. Per salvare il lavoro, fai clic su File > Salva progetto.

Modifica del testo del titolo, delle descrizioni e del testo alternativo

  1. Fai clic sull'icona o sul collegamento ipertestuale per selezionare l'elemento. Se selezioni un'icona, viene visualizzato un bordo blu. Se selezioni un collegamento ipertestuale, viene visualizzato un bordo arancione.
  2. Dopo aver selezionato l'icona o il collegamento ipertestuale, nella finestra delle proprietà vengono visualizzati titolo, descrizione breve e testo alternativo. Modifica tali campi in base alle tue esigenze.
  3. Per salvare il lavoro, fai clic su File > Salva progetto.

Nota: per tutti i contenuti multimediali, ad eccezione di quello per la riproduzione/pausa dell'audio, il testo viene mostrato nel pop-up quando viene visualizzato sui dispositivi e sulle applicazioni Kindle. Il titolo viene visualizzato come intestazione. La descrizione breve viene posizionata sotto il titolo. Il testo alternativo viene utilizzato per le funzionalità di accessibilità sulle piattaforme Kindle. Per default, il testo include i campi del titolo e della descrizione breve.


Sostituzione di un file audio, video o immagine

  1. Fai clic sull'icona o sul collegamento ipertestuale per selezionare l'elemento. Se selezioni un'icona, viene visualizzato un bordo blu. Se selezioni un collegamento ipertestuale, viene visualizzato un bordo arancione.
  2. Dopo aver scelto un'icona o un collegamento ipertestuale, nella finestra delle proprietà, vengono visualizzate le proprietà. Fai clic sul pulsante Sostituisci.
  3. Viene visualizzata una finestra di dialogo nella quale viene richiesto di scegliere il file da aggiungere. Vai alla cartella in cui è stato salvato il file e fai clic su Apri. L'icona viene visualizzata sulla pagina.
  4. Per salvare il lavoro, fai clic su File > Salva progetto.

Eliminazione di un file audio, video o immagine

  1. Fai clic sull'icona o sul collegamento ipertestuale per selezionare l'elemento. Per scegliere più elementi, utilizza MAIUSC+clic su ciascuno di essi. Se selezioni un'icona, viene visualizzato un bordo blu. Se selezioni un collegamento ipertestuale, viene visualizzato un bordo arancione.
  2. Per rimuovere l’elemento, scegli Modifica > Elimina o fai clic con il pulsante destro del mouse e scegli Elimina.
  3. Per salvare il lavoro, fai clic su File > Salva progetto.

Si è verificato un errore imprevisto. Riprova più tardi.
La tua sessione è scaduta

Accedi per continuare

Accedi
edit