Nederlands | Hulp | Aanmelden

Beoordeel je ervaring met deze pagina


Geweldig

Voldoende

Tegenvallend

Hartelijk dank! Bedankt voor je feedback.

Als je een probleem hebt en hulp nodig hebt, kun je contact met ons opnemen.

Hulp-onderwerpen

Contact

Heb je feedback? Kun je je antwoord niet vinden op de Hulp-pagina's?

Contact

Print Replica-boeken voorbereiden met Kindle Create

Kindle Create converteert je PDF-bestanden in Print Replica-e-books. Print Replica-e-books behouden de opmaak en de lay-out van hun gedrukte editie en bieden veel dezelfde voordelen als de standaard Kindle e-books. Lezers kunnen de tekstgrootte echter niet aanpassen en deze boeken zijn alleen beschikbaar op bepaalde apparaten.
Fire-tablets
  • Kindle Fire HDX 8,9 inch
  • Kindle Fire HDX
  • Kindle Fire HD (2e generatie)
  • Fire HDX 8,9-tablet
  • Fire HD 7-tablet
  • Fire HD 6-tablet
  • Kindle Fire HD 8,9 inch
  • Kindle Fire HD (1e generatie)
  • Kindle Fire (2e generatie)
  • Kindle Fire (1e generatie)
  • Fire HD 10
  • Fire HD 8
  • Fire
Gratis Kindle-leesapps
  • Kindle voor Android-telefoons
  • Kindle voor Android-tablets
  • Kindle voor iPhone
  • Kindle voor iPod Touch
  • Kindle voor iPad
  • Kindle voor Mac
  • Kindle voor pc
op bepaalde apparaten gelezen worden. Na het installeren kun je Kindle Create starten via Windows-toets > Amazon > Kindle Create (Windows) of Launchpad > Kindle Create (Mac).



Een project op basis van een PDF maken

  1. In het startscherm van Kindle Create klik je op de knop Nieuw project uit bestand. Je kunt ook een nieuw project starten door te klikken op Bestand > Nieuw project of met de snelkoppeling CTRL + N (CMD + N voor Mac-gebruikers). Het dialoogvenster Bestand selecteren wordt weergegeven. Klik op de optie Studieboeken, reisgidsen, kookboeken, muziekboeken.
  2. Klik op de knop Bestand selecteren, navigeer naar het PDF-bestand op de vaste schijf, selecteer het bestand en klik op Openen. Je PDF-bestand wordt geïmporteerd en weergegeven in Kindle Create.

    Opmerking: Als je een foutmelding krijgt bij het importeren van het bestand, kun je de tips voor het oplossen van problemen raadplegen.

  3. Kies Bestand > Project opslaan om je geïmporteerde e-book op te slaan. Het dialoogvenster Opslaan wordt geopend. Blader naar de plaats op je computer waar je het bestand wilt opslaan. Voer de Bestandsnaam in. Klik op Opslaan.


Je e-book bewerken met het KCB-bestand

Wanneer je op Opslaan klikt, wordt het KCB-bestand opgeslagen in Kindle Create en andere hulpmiddelen in de map die je opgeeft. We raden je aan de map met het KCB-bestand en de bijbehorende bestanden op te slaan en een back-up te maken. Je moet deze map vervolgens bijwerken. Je kunt doorgaan met een eerder opgeslagen project door te klikken op Bestaand project voortzetten of Bestand > Recente items openen en het desbetreffende KCB-bestand te kiezen.

Wanneer je op Publiceren hebt geklikt, wordt een publiceerbaar bestand in Kindle Create gemaakt (KPF) dat je kunt indienen op KDP. Het KPF-bestand wordt alleen gebruikt voor publicatie. Het KCB-bestand wordt gebruikt voor updates.



Je inhoudsopgave maken

De interactieve Kindle-inhoudsopgave (ook NCX genoemd), wordt weergegeven in het Kindle-menu en kan overal in het boek worden geopend. Je kunt als volgt een interactieve Kindle-inhoudsopgave maken:

  1. Selecteer voor elke pagina die je in de inhoudsopgave wilt opnemen, de pagina in het Paginapaneel, vink het vakje naast Pagina opnemen in inhoudsopgave aan en typ de vermelding in de inhoudsopgave in het vak Paginatitel. In het Paginapaneel is elke pagina die in de inhoudsopgave wordt opgenomen, gemarkeerd met een blauwe driehoek in de linkerbovenhoek.
  2. Klik op Bestand > Project opslaan om je werk op te slaan.


Hyperlinks behouden

Als in het PDF-bestand interne of externe hyperlinks staan, selecteer je Bewerken > Koppelingen behouden, zodat deze koppelingen correct werken in het e-book. Als je PDF-bestand hyperlinks bevat en je de functie Koppelingen behouden niet gebruikt, zullen de koppelingen in het boek niet werken. In Kindle Create worden de behouden hyperlinks rood onderstreept.



Pagina's toevoegen

  1. Klik in het Paginapaneel met de rechtermuisknop op een miniatuur en selecteer in het pop-upmenu de optie Pagina('s) invoegen. Het dialoogvenster Uit een PDF-bestand importeren verschijnt.
  2. Ga naar het PDF-bestand op je vaste schijf, selecteer het bestand met de pagina's die je wilt toevoegen en klik op Openen. De inhoud van het PDF-bestand wordt toegevoegd aan het e-book.
  3. Klik op Bestand > Project opslaan om je werk op te slaan.


Pagina's verplaatsen

  1. Versleep de pagina's in het Paginapaneel en zet deze neer op de gewenste positie. Gebruik SHIFT + klik of CTRL + klik om meerdere pagina's te selecteren.
  2. Klik op Bestand > Project opslaan om je werk op te slaan.


Pagina's verwijderen

  1. Selecteer in het Paginapaneel de miniatuurweergave van de pagina die je wilt verwijderen. Klik met de rechtermuisknop op de miniatuurweergave en selecteer in het pop-upmenu de optie Geselecteerde pagina verwijderen. De pagina wordt verwijderd.
  2. Klik op Bestand > Project opslaan om je werk op te slaan.


Audio-, video- en afbeeldingsbestanden

Pictogram positioneren met linialen en richtlijnen

Met linialen en richtlijnen kun je gemakkelijker audio- en videopictogrammen en andere elementen consistent in je e-book positioneren. Om de linialen in het Bewerkingsvenster te tonen of verbergen, selecteer je Weergave > Liniaal tonen/verbergen. Je kunt verticale en horizontale richtlijnen maken door de cursor over de liniaal te bewegen, waarbij je de linkermuisknop ingedrukt houdt en de cursor naar de pagina sleept. De richtlijnen verschijnen als gele lijnen in het documentvenster.

Audio, video en afbeeldingen toevoegen

Met Kindle Create kun je audio-, video- en afbeeldingsbestanden aan je e-book toevoegen als pictogrammen of als hyperlinks. Kindle Create accepteert de volgende bestandstypen:

  • Video: .mp4
  • Audio: .mp3
  • Afbeeldingen: .jpg, .jpeg en .png

Audio, video en afbeeldingen toevoegen als pictogrammen
  1. Selecteer Bewerken > Invoegen of klik op de knop Invoegen en selecteer vervolgens het type bestand dat je wilt toevoegen (afbeelding, audio of video).
  2. Er verschijnt een dialoogvenster waarin je wordt gevraagd het bestand dat je wilt toevoegen, te selecteren. Blader naar de map waar je bestand is opgeslagen en klik op Openen. De cursor verandert en laat het pictogram van de zien die is bijgevoegd. Klik op de plek waar je het bestand wilt plaatsen en het pictogram verschijnt op de pagina.
    • Als je een audiobestand toevoegt, kun je op het audiopictogram klikken en de opties in het Eigenschappenpaneel gebruiken om de audioplayer aan te passen:
      • Selecteer Afspelen/pauzeren voor een ingebouwde audioplayer waarbij de gebruiker de pagina niet hoeft te verlaten.
      • Selecteer Volledige player voor een pop-up audioplayer.
      • Standaard ziet de audioplayer eruit als een pictogramknop. Als in je content een afbeelding of tekst voorkomt waarbij wordt aangegeven dat als je erop klikt, audio wordt afgepeeld, kun je Onzichtbare knop selecteren en het onzichtbare tikgebied over de afbeelding of de tekst plaatsen.
  3. Klik op Bestand > Project opslaan om je werk op te slaan.

Audio, video en afbeeldingen toevoegen als hyperlinks
  1. Klik op de knop Kiezen en selecteer de tekst waarvan je een koppeling naar het bestand wilt maken.
  2. Klik op de knop Invoegen, selecteer Koppeling uit selectieen selecteer het type bestand waarnaar je een koppeling wilt maken (afbeelding, audio of video).
  3. Er verschijnt een dialoogvenster waarin je wordt gevraagd het bestand dat je wilt toevoegen, te selecteren. Blader naar de map waar je bestand is opgeslagen en klik op Openen. De geselecteerde tekst is nu een hyperlink naar dat bestand.
  4. Klik op Bestand > Project opslaan om je werk op te slaan.

Audio-, video- en afbeeldingspictogrammen verplaatsen

  1. Klik op het pictogram om het te selecteren. Er verschijnt een blauwe rand om je te laten weten dat het is geselecteerd.
  2. Als het pictogram is geselecteerd, versleep je het naar de gewenste plaats.
  3. Klik op Bestand > Project opslaan om je werk op te slaan.

Het formaat van onzichtbare audioknoppen wijzigen

  1. Klik op het pictogram van de onzichtbare audioknop om deze te selecteren. Er verschijnt een blauw vak met selectiepunten.
  2. Zodra het pictogram is geselecteerd, klik je op een van de selectiepunten in de richting waarin je het formaat van het pictogram wilt wijzigen. Sleep en laat los om de grootte te wijzigen.
  3. Klik op Bestand > Project opslaan om je werk op te slaan.

Titeltekst, beschrijvingen en alternatieve tekst bewerken

  1. Klik op het pictogram of de hyperlink om die te selecteren. Als je een pictogram hebt geselecteerd, verschijnt er een blauwe rand. Als je een hyperlink hebt geselecteerd, verschijnt er een oranje rand.
  2. Zodra het pictogram of de hyperlink wordt geselecteerd is, toont het Eigenschappenpaneel de Titel, Korte beschrijving en Alternatieve tekst. Bewerk deze velden indien nodig.
  3. Klik op Bestand > Project opslaan om je werk op te slaan.

Opmerking: Voor alle andere media dan de audioschakelmodule Afspelen/pauzeren wordt bij weergave op Kindle-apparaten en -toepassingen deze tekst getoond in de pop-up. De Titel wordt weergegeven als de titel. De Korte beschrijving wordt onder de titel geplaatst. De Alternatieve tekst wordt gebruikt voor toegankelijkheidsfuncties op Kindle-platformen. Standaard bevat deze tekst de velden Titel en Korte beschrijving.


Audio-, video- of afbeeldingsbestanden vervangen

  1. Klik op het pictogram of de hyperlink om die te selecteren. Als je een pictogram hebt geselecteerd, verschijnt er een blauwe rand. Als je een hyperlink hebt geselecteerd, verschijnt er een oranje rand.
  2. Zodra het pictogram of de hyperlink wordt geselecteerd is, toont het Eigenschappenpaneel de eigenschappen ervan. Klik op de knop Vervangen.
  3. Er verschijnt een dialoogvenster waarin je wordt gevraagd het bestand dat je wilt toevoegen, te selecteren. Blader naar de map waar je bestand is opgeslagen en klik op Openen. Het pictogram wordt op de pagina weergegeven.
  4. Klik op Bestand > Project opslaan om je werk op te slaan.

Audio-, video- of afbeeldingsbestand verwijderen

  1. Klik op het pictogram of de hyperlink om die te selecteren. (Gebruik SHIFT + klik op ieder item om meerdere items te selecteren.) Als je een pictogram hebt geselecteerd, verschijnt er een blauwe rand. Als je een hyperlink hebt geselecteerd, verschijnt er een oranje rand.
  2. Als je het item wilt verwijderen, selecteer je Bewerken > Verwijderen of klik je er met de rechtermuisknop op en selecteer je Verwijderen.
  3. Klik op Bestand > Project opslaan om je werk op te slaan.

Er is een onverwachte fout opgetreden. Probeer het later nog eens.
Je sessie is verlopen

Meld je aan om door te gaan

Aanmelden
edit