Français | Aide | Connexion

Veuillez évaluer votre expérience sur cette page


Très satisfait

Satisfait

Déçu

Merci ! Vos commentaires nous seront très utiles.

Si vous rencontrez un problème, n’hésitez pas à nous contacter pour obtenir de l’aide.

Rubriques d'aide

Contactez-nous

Des commentaires ? Vous ne trouvez pas la réponse dans nos pages d'aide ?

Contactez-nous

Préparation de votre livre - Mise en forme d’un manuscrit de livre broché (Word pour Mac)

Ce guide vidéo explique pas à pas comment mettre en forme le manuscrit de votre livre broché dans Microsoft Word (version 15) pour Mac.

Pour en savoir plus, consultez nos guides spécifiques, relatifs à la mise en forme des livre brochés, dans les sections Microsoft Word pour Windows et Pages pour Mac.




Étape 1

Définition du format de page et des marges

Avant de commencer, voici quelques termes clés à connaître :

  • Taille de coupe. Il s’agit de la largeur et de la hauteur de votre livre papier. La taille de coupe la plus courante pour les livres brochés aux États-Unis est 15,24 x 22,86 cm, mais de nombreuses autres options sont disponibles.
  • Fond perdu. Les livres avec un fond perdu contiennent des éléments qui s’étendent jusqu’au bord de la page. Il est important de prévoir un fond perdu pour empêcher qu’une bordure blanche n’ apparaisse au bord des pages au moment de la coupe du livre.
  • Marges. Chaque page comporte trois marges extérieures (haut, bas et côté) et une marge intérieure (également appelée petit fond ou reliure). Les marges garantissent que votre texte ne soit pas coupé au moment de la production. Définissez d’abord votre format de page, puis vos marges. Pourquoi ? Les dimensions des marges dépendent du nombre de pages et varient également selon que des éléments débordent ou non sur le fond perdu.
Reportez-vous au tableau suivant pour déterminer les dimensions de vos marges :

Nombre de pages Marges intérieures (petit fond ou reliure) Marges extérieures (sans fond perdu) Marges extérieures (avec fond perdu)
24 à 150 pages 9,6 mm au moins 6,4 mm au moins 9,4 mm
151 à 300 pages 12,7 mm au moins 6,4 mm au moins 9,4 mm
301 à 500 pages 15,9 mm au moins 6,4 mm au moins 9,4 mm
501 à 700 pages 19,1 mm au moins 6,4 mm au moins 9,4 mm
701 à 828 pages 22,3 mm au moins 6,4 mm au moins 9,4 mm

Instructions détaillées : Définition du format de page et des marges (sans fond perdu)

  1. Sous l’onglet Format, sélectionnez Document. Une boîte de dialogue s’ouvre. Sélectionnez Mise en page. Une boîte de dialogue s’ouvre.
  2. Cliquez sur Format de papier et sélectionnez Gérer les formats personnalisés. Saisissez la taille de coupe de votre livre dans les champs Largeur et Hauteur. Cliquez sur OK. Par conséquent, les pages sont redimensionnées, ce qui affectera leur nombre. C’est un élément à prendre en compte lors de la définition de vos marges.
  3. Sous l’onglet Format, sélectionnez Document. Une boîte de dialogue s’ouvre. Dans la liste Afficher plusieurs pages, sélectionnez Pages en vis-à-vis.
  4. Saisissez les valeurs des marges Haut, Bas, Intérieure et Extérieure, en fonction du nombre de pages de votre livre. N’indiquez aucune valeur dans le champ Reliure. Cliquez sur OK.

Conseil : en cas de modification du nombre de pages, revenez en arrière et vérifiez la marge intérieure car il est possible qu’elle ait aussi besoin d’être modifiée.


Instructions détaillées : Définition du format de page et des marges (fond perdu)

  1. Sous l’onglet Format, sélectionnez Document. Une boîte de dialogue s’ouvre. Sélectionnez Mise en page. Une boîte de dialogue s’ouvre.
  2. Cliquez sur Format de papier et sélectionnez Gérer les formats personnalisés. Dans les champs Largeur et Hauteur, saisissez une valeur correspondant à votre taille de coupe avec fond perdu. Ajoutez 3 mm à la largeur et 6 mm à la hauteur.
    Par exemple, si votre taille de coupe est de 15,24 x 22,86 cm, définissez le format de page sur 15,54 x 23,46 cm. Il se peut que Microsoft Word arrondisse à 3 mm, ce qui n’est pas gênant.
    Cliquez sur OK.
  3. Sous l’onglet Format, sélectionnez Document. Une boîte de dialogue s’ouvre. Sous Marges, saisissez les marges pour le Haut, Bas, Intérieure, et Extérieure, en fonction du nombre de pages de votre livre.
  4. Dans la liste Afficher plusieurs pages, sélectionnez Pages en vis-à-vis. N’indiquez aucune valeur dans le champ Reliure. Cliquez sur OK.
  5. Identifiez la taille de vos marges à l’aide du tableau figurant à la fin de cette section. Le tableau indique les tailles de marges minimales, mais nous vous conseillons d’utiliser des marges supérieure et inférieure de 2,54 cm si vous incluez des en-têtes et une marge extérieure de 0,95 mm, pour donner à vos livres un aspect plus professionnel.

Conseil : en cas de modification du nombre de pages, revenez en arrière et vérifiez la marge intérieure car il est possible qu’elle ait aussi besoin d’être modifiée.



Étape 2

Modification des styles pour une présentation personnalisée

Utilisez la fonctionnalité Styles dans Word pour garantir la cohérence des polices et des espacements au sein de votre livre. Vous pouvez utiliser les styles déjà présélectionnés dans Microsoft Word ou modifier ces styles pour un aspect personnalisé. L’utilisation de styles vous permet également de gagner du temps, car vous n’avez alors pas besoin de spécifier la police et les espacements pour chaque partie de votre livre.

Instructions détaillées : Définition et application des styles


Modification du style Normal pour le corps du livre
Le style Normal est utilisé pour le corps du texte de votre livre. Vous pouvez choisir la police et la taille de police, ainsi que l’alignement de chaque paragraphe, l’espacement entre les paragraphes et le retrait de la première ligne pour chaque paragraphe. Tous ces paramètres modifient le style, choisissez-les donc en fonction du genre de votre livre.

  1. Sous l’onglet Accueil, cliquez avec le bouton droit sur le style Normal et sélectionnez Modifier. (Si vous n’avez pas accès au clic droit, cliquez sur le volet Styles dans la section Format, recherchez le style, puis cliquez sur Modifier le style.)
  2. Sélectionnez la police et la taille de police de votre choix dans les listes. (Par exemple, définissez la Taille de police sur 10 et sélectionnez la police Garamond.)
  3. Cliquez sur la liste Format et sélectionnez Paragraphe. Une boîte de dialogue s’ouvre.
  4. Dans la boîte de dialogue, procédez comme suit :
    • Sous Général, définissez l’Alignement sur Justifié.
    • Sous Retrait, définissez De 1re ligne sur 5 mm.
    • Sous Espacement, définissez Avant et Après sur 0, et sous Interligne, sélectionnez Simple.
    • Cliquez sur OK.
Application du style Normal au corps du livre
  1. Placez le curseur avant le titre du premier chapitre, puis maintenez enfoncée la combinaison de touches MAJ + PAGE SUIVANTE jusqu’à ce que le curseur arrive à la fin du document.
  2. Gardez tout surligné. Dans le groupe Style de l’onglet Accueil, cliquez sur le style Normal.

Conseil : Selon que la police choisie est grande (exemple : Arial) ou petite (exemple : Times New Roman), vous devriez faire varier la taille entre 9 et 12 points. Amazon recommande 9 points pour une grande police et 12 points pour une petite.

Définition du style Titre 1
  1. Sous l’onglet Accueil, cliquez avec le bouton droit sur le style Titre 1 et sélectionnez Modifier. Une boîte de dialogue s’ouvre. (Si vous n’avez pas accès au clic droit, cliquez sur le volet Styles dans la section Format, recherchez le style, puis cliquez sur Modifier le style.)
  2. Définissez les éléments Police, Taille de police et Couleur, puis définissez l’alignement sur Centré. (Par exemple, sélectionnez Noir, Lucida Sans, 24 pt, Centré.)
  3. Cliquez sur la liste Format et sélectionnez Paragraphe. Une boîte de dialogue s’ouvre.
  4. Sous Retrait, sélectionnez (aucun).
  5. Sous Espacement, définissez Avant et Après sur 60 pt pour déplacer le titre d’environ un tiers de page vers le bas et le séparer du premier paragraphe.
  6. Cliquez sur OK dans les deux boîtes de dialogue ouvertes pour enregistrer les modifications.


Étape 3

Mise en forme des chapitres (sauts de section et titres de chapitre)

Pourquoi cette étape est importante :

  • Sauts de section. Pour vous assurer que votre contenu commence à la bonne page, utilisez des sauts de section. Les sauts de section vous permettent de modifier la mise en forme d’une section sans affecter les autres sections. Ajoutez un saut de section entre les pages liminaires et le corps du livre pour faire la distinction entre ces parties du livre. Utilisez également des sauts de section pour que chaque page commençant par un titre de chapitre commence sur une nouvelle page.
  • Titres de chapitre. Lorsque vous mettez en forme les pages contenant un titre de chapitre, appliquez le style Titre 1 aux titres de chapitre. En plus de conférer une présentation cohérente à l’ensemble du livre, la balise Titre 1 permet de marquer le titre du chapitre, de manière à ce qu’il apparaisse dans la table des matières, comme expliqué à l’étape 9.

Instructions détaillées : Ajout de sauts de section

  1. Placez le curseur à la fin des pages liminaires.
  2. Sous l’onglet Mise en page, cliquez sur la liste Sauts de page, puis sur Page suivante.
  3. Répétez l’étape précédente à la fin de chaque chapitre.

Instructions détaillées : Mise en forme des pages comprenant un titre de chapitre

  1. Surlignez le titre du premier chapitre. Dans le groupe Style de l’onglet Accueil, cliquez sur Titre 1 pour appliquer le style au titre du chapitre.
  2. Répétez l’étape précédente pour chaque titre de chapitre.


Étape 4

Mise en forme des pages liminaires

Les pages liminaires sont les sections qui figurent avant le premier chapitre. Certains éléments sont obligatoires et d’autres sont facultatifs, mais un certain ordre doit être respecté. En savoir plus sur les éléments des pages liminaires.

Conseil : sur les livres papier, les pages de droite sont impaires car la première feuille de papier se trouve sur la droite, vers le haut lorsqu’on tient le livre ouvert. L’arrière de la couverture est la page de gauche.

Instructions détaillées : Mise en forme des pages liminaires


Ajout de sauts de section et de pages vierges
  1. Insérez des sauts de section pour ajouter des pages vierges dans les pages liminaires afin de vous assurer que les pages sont correctement positionnées.
    • Pour insérer une page vierge avec un saut de section :
      • Placez le curseur en haut de la page qui suivra la nouvelle page vierge.
      • Sous l’onglet Mise en page, cliquez sur la liste Sauts de page, puis sur Page suivante.
  2. Pour créer une page de remplacement par défaut pour la table des matières, ajoutez une page vierge à droite, immédiatement avant le Chapitre 1, et nommez-la Table des matières.
Conseil : Avant de commencer à appliquer des styles, vérifiez que vous avez ajouté des sauts de section entre les pages liminaires, comme indiqué à l’étape 3.

Mise en forme des pages liminaires

Page de faux-titre
  1. Surlignez le texte du titre. Dans le groupe Paragraphe de l’onglet Accueil, sélectionnez Centré.
  2. Dans le groupe Police, sélectionnez les éléments Police, Taille de police et Couleur. (Par exemple, sélectionnez Noir, Lucida Sans, 32pt, Centré.)
  3. Dans le groupe Paragraphe, cliquez sur le lanceur de boîte de dialogue (petite flèche diagonale) :
    • Sous Retrait, sélectionnez (aucun).
    • Sous Espacement, définissez Avant sur 32 pt et Après sur 16 pt pour déplacer le titre du chapitre d’environ un tiers de page vers le bas et le séparer du premier paragraphe.
  4. Cliquez sur OK pour enregistrer les modifications.

Page de titre
  1. Pour mettre le titre en forme, répétez les étapes de la rubrique « Mise en forme de la page de faux-titre » avec les mêmes choix de police, taille, couleur, alignement et espacement.
  2. Pour mettre le sous-titre en forme :
    • Choisissez la même police que celle de votre titre, puis sélectionnez Italique, une plus petite taille de police (par exemple : 24 pt) et un alignement centré.
    • Dans le groupe Paragraphe, sous Espacement, définissez Avant et Après sur 16 pt.
  3. Pour mettre le nom de l’auteur en forme :
    • Choisissez la même police que celle de votre sous-titre, puis sélectionnez une plus petite taille de police (par exemple : 16 pt) et un alignement Centré.
    • Dans le groupe Paragraphe, sous Espacement, définissez Avant sur 16 pt et Après sur 0.

Page de mentions légales
Pour mettre en forme la page de mentions légales, surlignez tout le contenu des mentions légales. Dans le groupe Paragraphe de l’onglet Accueil, sélectionnez Centré. Si vous ne disposez pas d’une page de mentions légales, vous pouvez utiliser un modèle tel que :

Copyright © 2019 Nom de l’auteur
Tous droits réservés.
ISBN-13 :

Conseil : pour taper le symbole de copyright, maintenez enfoncée la combinaison de touches CTRL + ALT + C. Si vous choisissez un code ISBN KDP, il s’agit de votre code ISBN-13. Si vous disposez d’un code ISBN à 10 chiffres, remplacez « ISBN-13 » par « ISBN ».

Dédicace
  1. Pour mettre la dédicace en forme, appliquez le style Titre 1 au titre de la dédicace.
  2. Sélectionnez tout le contenu de la dédicace. Dans le groupe Paragraphe de l’onglet Accueil, sélectionnez Centré.

Table des matières
Vous pourrez ajouter et mettre en forme la table des matières à l’étape 9.

Avant-propos, remerciements et prologue
  1. Appliquez le style Titre 1 aux titres de ces pages.
  2. Appliquez le style Normal au contenu de ces pages.

Conseil : À l’étape 2, vous avez modifié le style Titre 1 pour tous les titres de chapitre. Le fait d’utiliser le style Titre 1 place également tous les éléments marqués Titre 1 dans la table des matières (Étape 9). Utilisez le style Titre 1 pour toutes les pages liminaires que vous souhaitez inclure dans la table des matières.



Étape 5

Ajout de la pagination

Certains livres ont des styles de pagination différents entre les pages liminaires (chiffres romains) et le corps du texte (chiffres arabes). Si vous n’êtes pas sûr de devoir utiliser différents styles de pagination (ce n’est pas une pratique courante pour les romans), trouvez des livres présentant un contenu similaire au vôtre pour vous faire une idée des attentes des lecteurs. Pour obtenir différents styles de pagination, vous devez utiliser des sauts de section (voir étape 3).

Instructions détaillées : Ajout de la pagination

  1. Accédez à la première page du chapitre 1, puis cliquez sur Numéro de page dans la barre d’outils. Une boîte de dialogue s’ouvre.
  2. Dans la boîte de dialogue, définissez les éléments Position et Alignement sur les bons paramètres. Sélectionnez Format. Assurez-vous que le Format de la numérotation est 1, 2, 3 et définissez la Numérotation des pages sur À partir de 1.
  3. Cliquez sur OK.

Instructions détaillées : Ajout de chiffres romains pour les pages liminaires

  1. Placez-vous sur la première de vos pages liminaires et cliquez deux fois sur le bas de la page pour activer l’option En-tête et pied de page, sous l’onglet Création. Cliquez sur Numéro de page, puis sélectionnez Format des numéros de page.
  2. Dans la boîte de dialogue, définissez les éléments Position et Alignement sur les bons paramètres. Sélectionnez Format.
  3. Définissez le Format de la numérotation sur les petits chiffres romains et la Numérotation des pages sur À la suite de la section précédente.
  4. Cliquez sur OK.
  5. Pour garantir une pagination consécutive, répétez cette opération pour toutes les pages liminaires.

Instructions détaillées : Suppression des numéros de page

Le fait de supprimer certains numéros de pages liminaires constitue un choix de conception et nécessite plus de travail et de temps sur Microsoft Word.

Suppression des pieds de page entre les pages liminaires et le corps du livre
  1. Cliquez deux fois sur le bas de la première page du Chapitre 1 pour activer l’option En-tête et pied de page sous l’onglet Création.
  2. Placez le curseur dans le pied de page. L’option Lier au précédent apparaît surlignée dans le groupe Navigation. Cliquez sur Lier au précédent pour annuler la sélection de cette option.
Suppression de numéros de page de certaines pages liminaires
Pour supprimer les numéros de page de certaines pages liminaires (par exemple, la page de titre ou la page de faux-titre), procédez comme suit :

  1. Cliquez deux fois sur le bas de la page pour activer l’option En-tête et pied de page sous l’onglet Création.
  2. Dans le groupe Options de l’onglet Création, cliquez sur Première page différente.

Conseil : il peut sembler contradictoire d’ajouter des numéros de page individuels et d’en supprimer ensuite d’autres. Nous recommandons cette opération pour que les numéros de page se suivent de façon consécutive, même s’ils ne s’affichent pas.

Correction de problèmes liés à la numérotation des pages
Vous avez peut-être remarqué que la pagination reprend à 1 au début d’un chapitre ou d’une section. Pour remédier à ce problème :

  1. Cliquez deux fois sur le bas de chaque page où la numérotation reprend pour activer l’option En-tête et pied de page sous l’onglet Création. Cliquez sur Numéro de page, puis sélectionnez Format des numéros de page.
  2. Dans la boîte de dialogue, définissez la Numérotation des pages sur À la suite de la section précédente.
  3. Cliquez sur OK.


Étape 6

Ajout d’en-têtes (Avancé)

Faire alterner le titre du livre et le nom de l’auteur dans les en-têtes est une pratique courante en matière de conception de livres. Pour obtenir des en-têtes différents pour le contenu du livre et les pages liminaires, vous devez configurer votre fichier à l’aide de sauts de section (voir étape 3).

Instructions détaillées : Ajout d’en-têtes


Ajout d’en-têtes
  1. Placez-vous sur la première page du Chapitre 1 et cliquez deux fois sur le haut de la page pour activer l’option En-tête et pied de page sous l’onglet Création.
  2. Dans le groupe Navigation, cliquez sur l’option Lier au précédent pour annuler la sélection de cette option. (L’option Identique au précédent ne devrait plus apparaître dans l’en-tête.)
  3. Dans le groupe Options de l’onglet En-tête et pied de page, activez la case à cocher affichée en regard de l’option Pages paires et impaires différentes.
  4. Répétez cette procédure sur la deuxième page du Chapitre 1. Cela permet d’assurer que vos en-têtes n’apparaitront pas dans les pages liminaires. Si les pages paires ont été supprimées de votre manuscrit, vous pouvez les rajouter en cliquant deux fois sur le bas de la deuxième page du Chapitre 1 pour activer l’option En-tête et pied de page sous l’onglet Création. Cliquez sur Numéro de page, puis sélectionnez Bas de page et Numéro normal°2.
  5. Placez-vous sur la première page du Chapitre 1 et cliquez deux fois sur le haut de la page pour activer l’option En-tête et pied de page sous l’onglet Création.
  6. Dans le groupe En-tête et pied de page, cliquez sur En-tête et sélectionnez Vide.
  7. Pour ajouter le titre du livre à toutes les pages impaires, sélectionnez le texte de remplacement par défaut et remplacez-le par le titre du livre.
  8. Surlignez le titre du livre dans l’en-tête. Dans le groupe Paragraphe de l’onglet Accueil, sélectionnez Centré.
  9. Sélectionnez l’en-tête de la page 2 et répétez les étapes 6 à 9 pour ajouter le nom de l’auteur aux pages paires.
Suppression des en-têtes et pieds de page sur les pages comprenant un titre de chapitre
Les pages présentant un titre de chapitre n’incluent généralement pas d’en-têtes. Vous trouverez ci-dessous la marche à suivre pour les supprimer :
  1. Cliquez deux fois sur le haut de la page comprenant un titre de chapitre pour activer l’option En-tête et pied de page sous l’onglet Création.
  2. Dans le groupe Options de l’onglet Création, cliquez sur Première page différente. L’en-tête et le pied de page disparaissent.

Conseil : il sera peut-être plus simple pour vous de réaliser ces procédures pour chaque page comportant un titre de chapitre (en sélectionnant En-tête 1, Premier paragraphe et Lettrine et en supprimant les en-têtes et les pieds de page) avant de passer à la page suivante comprenant un titre de chapitre. Cette méthode est expliquée à l’étape 7.



Étape 7

Mise en forme des pages comprenant un titre de chapitre (Avancé)

L’utilisation d’un style Premier paragraphe et de lettrines (lettres majuscules de grande taille généralement appliquées à la première lettre du premier mot de chaque chapitre) confère un aspect plus professionnel aux pages présentant un titre de chapitre. Si vous souhaitez utiliser une lettrine, vous pouvez créer un style Premier paragraphe sans retrait pour que la lettrine soit alignée sur le paragraphe.

Instructions détaillées : Mise en forme des pages comprenant un titre de chapitre

  1. Dans le groupe Styles de l’onglet Accueil, cliquez sur le lanceur de boîte de dialogue (petite flèche diagonale) pour ouvrir les options Styles. Cliquez sur le bouton Nouveau style en bas à gauche.
  2. Nommez le nouveau style Premier paragraphe. Dans Style basé sur, sélectionnez Normal.
  3. Cliquez sur le bouton Format et sélectionnez Paragraphe. Définissez les options Retrait et Espacement. (Par exemple, définissez Retrait sur Aucun et Espacement Avant sur 54 pt.)
  4. Cliquez sur OK.

Instructions détaillées : Application des lettrines

  1. Surlignez le premier paragraphe du chapitre et appliquez le style Premier paragraphe.
  2. Pour ajouter la lettrine, gardez le premier paragraphe surligné et accédez à l’onglet Insérer. Dans la section Texte, cliquez sur le menu Lettrine et sélectionnez Dans le texte.
  3. Pour modifier la lettrine, cliquez sur le menu Lettrine et sélectionnez Options de lettrine pour modifier les éléments Police, Hauteur (lignes) et Distance du texte. (Par exemple, Lucida Sans, Hauteur (lignes) : 3, Distance du texte (gauche) : 1,27 cm.)
  4. Répétez les étapes ci-dessus sur chaque page comprenant un titre de chapitre. (Par exemple, si vous avez 12 chapitres, vous devez répéter ces étapes 12 fois.)


Étape 8

Ajout d’images (Avancé)

Cette étape vous explique comment insérer des images dans des livres avec et sans fond perdu. Elle détaille également comment positionner les images et leur appliquer des styles. Avant d’insérer des images, vérifiez qu’elles sont en haute résolution.

Instructions détaillées : Calibrage et positionnement des images (sans fond perdu)

  1. Cliquez sur l’image avec le bouton droit et sélectionnez Taille et position. (Si vous n’avez pas accès au clic droit, sélectionnez l’image, puis cliquez sur Format de l’image dans la barre d’outils.) Cliquez sur Position, puis sélectionnez Autres options de disposition. Cette opération permet d’afficher la boîte de dialogue Mise en page avancée. Sélectionner Taille.
  2. Dans le menu contextuel, vérifiez que la case à cocher située en regard de l’optionConserver les proportions est activée. Modifiez la hauteur ou la largeur selon vos besoins et cliquez sur OK.
  3. Assurez-vous que l’image se trouve bien à l’intérieur des quatre marges. Vous pouvez activer le quadrillage pour visualiser où commencent vos marges. Pour ce faire, cliquez sur l’onglet Mise en page, cliquez sur l’option Aligner et sélectionnez Afficher le quadrillage. Si l’image est dimensionnée de façon à ce qu’elle soit proche des marges, faites le calcul suivant. Soustrayez les marges intérieure et extérieure de la taille de coupe pour la largeur, et les marges supérieure et inférieure de la taille de coupe pour la hauteur. La taille de l’image ne peut pas être supérieure à :
    • Largeur de l’image (sans fond perdu) = Taille de coupe – Marge intérieure – Marge extérieure
    • Hauteur de l’image (sans fond perdu) = Taille de coupe – Marge supérieure – Marge inférieure

Instructions détaillées : Calibrage et positionnement des images (fond perdu)

  1. Pour dimensionner une image avec fond perdu, cliquez sur l’image avec le bouton droit et sélectionnez Taille et position. Dans le menu contextuel, vérifiez que la case à cocher située en regard de l’option Conserver les proportions est activée, puis ajustez la hauteur ou la largeur, selon vos besoins, pour que l’image déborde sur le bord de la page. Cliquez sur OK.
  2. Pour que l’image déborde d’un côté à l’autre, définissez la largeur de votre image sur celle de la taille de coupe et ajoutez 3 mm. (Pour notre exemple de livre, nous avons dimensionné la largeur de l’image à 15,54 cm.)
  3. Si vous souhaitez que votre image déborde de haut en bas, définissez la hauteur de votre image sur 0,63 cm et ajoutez la hauteur de la taille de coupe. (Pour un format livre de 15,24 x 22,86 cm, définissez la hauteur sur 23,46 cm.
  4. Avant de charger votre fichier de contenu dans KDP, assurez-vous d’avoir bien choisi l’option Fond perdu dans les options de livre broché KDP, dans la section Options d’impression de l’onglet Contenu du livre broché.

Instructions détaillées : Insertion d’images

  1. Placez le curseur juste avant l’endroit où l’image doit apparaître.
  2. Sous l’onglet Insérer, cliquez sur Images et recherchez l’image souhaitée. Cliquez sur Insérer pour ajouter l’image.
  3. Positionnez l’image de manière à ce que le texte l’entoure. Vous pourrez ainsi repositionner l’image sur la page. Pour définir l’habillage du texte, cliquez sur l’image, accédez à l’onglet Mise en forme, cliquez sur l’option Position, puis sélectionnez l’une des options de la section Avec habillage du texte.
  4. Une fois l’habillage du texte appliqué, vous pouvez repositionner votre image par glisser-déposer.

Instructions détaillées : Définition du style des images

  1. Cliquez sur l’image et accédez à l’onglet Mise en forme. Dans le groupe Position, cliquez sur Autres options de disposition et sélectionnez un cadre à appliquer à l’image.
  2. Sous l’onglet Habillage du texte définissez les éléments Style d’habillage et Distance du texte.


Étape 9

Création d’une table des matières

Tous les livres brochés n’ont pas une table des matières. Si vous n’êtes pas sûr d’en inclure une, trouvez des livres présentant un contenu similaire au vôtre pour vous faire une idée des attentes des lecteurs. Si vous souhaitez également publier votre livre au format numérique, la création d’une table des matières vous permettra de gagner du temps. Pourquoi ? Parce qu’Amazon exige que tous les eBooks Kindle comportent une table des matières, ce qui permet de passer facilement d’un chapitre à l’autre avec une liseuse.

Instructions détaillées : Création d’une table des matières


Ajout d’une table des matières automatique
  1. Surlignez le texte de la table des matières sur la page de remplacement par défaut créée à l’étape 4, dans la colonne « Ajout de sauts de section et de pages vierges ». Sous l’onglet Références, cliquez sur Table des matières et sélectionnez Table automatique 2 pour insérer une nouvelle table des matières.
  2. Mettez en forme le titre de la table des matières : police, taille et alignement. (Par exemple, Lucida Sans, 24 pt, Centré.)
Mise à jour de la table des matières
  1. Pour mettre à jour la table des matières, cliquez dessus et accédez à l’onglet Références.
  2. Dans le groupe Table des matières, cliquez sur Mettre à jour la table.


Étape 10

Vérification et exportation au format PDF

À présent que vous avez terminé la mise en forme, il est temps de procéder à une ultime vérification et de régler certains paramètres pour vous assurer que votre fichier est compatible avec le site Web de KDP.

Instructions détaillées : Relecture et exportation


Activation des marques de mise en forme

Sous l’onglet Accueil, cliquez sur le symbole Paragraphe pour afficher les symboles de mise en forme masqués. Faites défiler le document pour vérifier qu’il ne reste aucun problème d’espacement.

Intégration des polices
  1. Pour incorporer des polices, accédez à l’onglet Fichier, cliquez sur Options, puis sur l’icône Enregistrement.
  2. Faites défiler jusqu’à la section Préserver la fidélité lors du partage du document et activez l’option Incorporer les polices dans le fichier. Laissez les autres options non sélectionnées.
Désactivation du sous-échantillonnage
  1. Sous l’onglet Fichier, cliquez sur Options, sélectionnez l’icône Options avancées, puis faites défiler jusqu’à la section Taille et qualité de l’image.
  2. Activez la case à cocher située en regard de la section Ne pas compresser les images dans un fichier.
  3. Définissez la Résolution par défaut sur 330 ppi.
  4. Cliquez sur OK pour enregistrer les modifications.
Exportation en PDF

Pour exporter le document au format PDF, accédez à l’onglet Fichier, cliquez sur Exporter, puis sur PDF dans la section Formats d’exportation.


Vous avez désormais terminé la mise en forme de votre fichier de contenu intérieur. Pour le charger dans KDP, rendez-vous dans votre Bibliothèque.



Une erreur inattendue s’est produite. Veuillez réessayer ultérieurement.
Votre session a expiré

Merci de vous connecter pour continuer

Connexion
edit