Français | Aide | Connexion

Veuillez évaluer votre expérience sur cette page


Très satisfait

Satisfait

Déçu

Merci ! Vos commentaires nous seront très utiles.

Si vous rencontrez un problème, n’hésitez pas à nous contacter pour obtenir de l’aide.

Rubriques d'aide

Contactez-nous

Des commentaires ? Vous ne trouvez pas la réponse dans nos pages d'aide ?

Contactez-nous

Préparation de bandes-dessinées au format ebook avec Kindle Create

Lorsque vous importez le PDF ou fichier JPEG de votre bande dessinée dans Kindle Create, le fichier est converti en ebook de bande dessinée, auquel vous pouvez ajouter des cases en vue guidée. Après avoir installé Kindle Create, lancez-le en sélectionnant touche Windows > Amazon > Kindle Create (Windows) ou Launchpad > Kindle Create (Mac).



Présentation de la fonction de vue guidée

La vue guidée est une expérience de lecture cinématographique qui guide les lecteurs à travers une bande dessinée, une planche à la fois. Cela permet de lire confortablement ces ouvrages sur des appareils mobiles tels que les téléphones et les tablettes, où une page de bande dessinée complète peut être difficile à lire. La fonction Vue guidée est disponible sur iPhone, iPad, Android, Kindle Fire et le Web. Les lecteurs peuvent activer ou désactiver la vue guidée à tout moment et personnaliser leur expérience de lecture grâce à des paramètres personnels.



L'objectif de la vue guidée est de reproduire la façon dont l'œil du lecteur se déplace sur la page. Cette méthode permet de présenter chaque moment du récit en montrant chaque panneau séparément, en respectant scrupuleusement la chronologie. La vue guidée utilise le « masquage » pour venir isoler les panneaux sans transition apparente. Un « masque » est une couleur unie qui masque temporairement le reste de la page, ne laissant qu'un seul panneau au centre de l'attention. Chaque fois que vous effectuez une sélection dans Kindle Create, vous définissez la zone qui sera affichée (tout ce qui se trouve à l'intérieur de la case) et la zone qui sera masquée par une couleur de masquage (tout ce qui se trouve en dehors de la case en question).

Pour savoir comment préparer des livres comportant du texte réajustable dans Kindle Create, consultez ces instructions.
 

Créer un nouveau projet

Pour créer une bande dessinée à partir d'un fichier PDF ou d'images JPEG séquentielles :
  1. Depuis l'écran de lancement de Kindle Create, cliquez sur le bouton Création. Vous pouvez également lancer un projet en sélectionnant Fichier > Nouveau projet ou utiliser le raccourci CTRL+N (CMD+N pour les utilisateurs de Mac). La boîte de dialogue Sélectionner un fichier s’affiche. Cliquez sur l'option Bandes dessinées.
  2. Un écran vous permettant de choisir les propriétés de votre livre apparaîtra. Ici, vous pouvez définir le sens de lecture de gauche à droite ou de droite à gauche. En dessous de cela, une option permettant d'activer l’affichage de pages en vis-à-vis sera affichée. Si la fonction d’affichage des pages en vis-à-vis est activée, les pages de votre bande dessinée apparaîtront côte à côte lorsqu'elles sont affichées en orientation paysage sur les appareils compatibles.
  3. Cliquez sur le bouton Choisir un fichier. Si vous importez un fichier PDF, naviguez jusqu'au PDF sur votre disque dur local, choisissez le fichier et cliquez sur Ouvrir. Si vos pages de bande dessinée sont au format JPG, sélectionnez toutes les images JPEG et cliquez sur Ouvrir. Notez que les fichiers JPG seront importés dans l'ordre où ils ont été sélectionnés. Pour obtenir de meilleurs résultats, nommez vos fichiers de manière séquentielle (par exemple, comic-0001.jpg, comic-0002.jpg).
  4. Votre bande dessinée est importée et s’affiche dans Kindle Create.

Si vous recevez un message d’erreur lors de l’importation du fichier, consultez les conseils de dépannage.


Enregistrement d'un projet

Sélectionnez Fichier > Enregistrer le projet pour enregistrer l’ebook importé. La boîte de dialogue Enregistrer s'ouvre. Accédez à l’emplacement où vous souhaitez enregistrer le fichier sur l’ordinateur. Indiquez le nom du fichier. Cliquez sur Enregistrer.

Lorsque vous enregistrez, Kindle Create stocke tous les fichiers associés à votre livre dans le dossier que vous spécifiez. Le fichier se terminant par .kcb (KCB) est le fichier de projet qui peut être modifié dans Kindle Create. Ce fichier est requis pour toute modification ultérieure de votre livre, il est donc recommandé d'en conserver une copie pour tous vos projets.

N'oubliez pas d’enregistrer vos modifications fréquemment lorsque vous travaillez sur un projet ! Si vous travaillez sur un projet sans l'enregistrer, une alerte apparaîtra dans Kindle Create pour vous demander si vous souhaitez définir un rappel pour effectuer une sauvegarde à intervalles réguliers.


Modifier un projet existant

Pour reprendre un projet précédemment enregistré, accédez à Fichier > Ouvrir un projet récent et sélectionnez le projet que vous souhaitez modifier. Il s'agit d'un fichier se terminant par .kcb. Vous pouvez également choisir parmi une liste de projets récents dans la colonne Derniers projets, affichée à droite lorsque vous ouvrez l'application Kindle Create.

Lorsque vous cliquez sur Générer après avoir terminé un projet, Kindle Create génère un fichier de publication (KPF) que vous pouvez soumettre aux équipes Kindle. Le fichier KPF n’est utilisé que pour la publication. Vous devez continuer à enregistrer le fichier KCB en local au cas où vous souhaiteriez effectuer des mises à jour ultérieures.


Présentation de l'interface Kindle Create

  • Le carrousel de pages apparaît dans la partie gauche de la fenêtre. Ici, vous pouvez afficher un aperçu de toutes les pages du projet et cliquer sur des pages individuelles pour les afficher dans la zone d'édition principale. Vous pouvez masquer ou afficher le carrousel de pages à l'aide du bouton « Afficher » dans la barre d'outils située dans la partie supérieure.
  • Au centre, vous verrez la zone d'édition principale, qui affiche la page en cours.
  • Le panneau Attributs de page est toujours visible sur le côté droit. Ce panneau vous permet d'afficher et de contrôler toutes les modifications apportées à chaque page en mode Vue guidée, ainsi que de définir des pages au format Page simple ou Pages en vis-à-vis (voir ci-dessous).
  • La barre d'outils en haut de la fenêtre de l'application comporte divers raccourcis vers des outils, permettant une utilisation fréquente.


Pages en vis-à-vis et Pages uniques

Vous pouvez contrôler le type de page de toutes les pages de votre bande dessinée, en choisissant Pages en vis-à-vis ou Page simple. Cela détermine la façon dont une page apparaîtra en orientation paysage sur les appareils prenant en charge les pages en vis-à-vis.

Les pages en vis-à-vis sont affichés côte à côte lorsque vous lisez en mode paysage, comme elles apparaîtraient si vous ouvriez un livre au format papier. Lorsqu'un appareil est en orientation portrait, les pages continuent de s’afficher individuellement.



Les pages simples sont affichées individuellement en mode portrait et paysage. Les pages dont la largeur est supérieure à 1,125 fois la hauteur sont généralement marquées comme étant des pages simples afin d'offrir la meilleure expérience de lecture possible.


Pour définir le type de page pour une page donnée :
  1. Accédez au panneau Attributs de la page depuis Kindle Create.
  2. Sous Type de page, choisissez Page unique ou Page en vis-à-vis. Dans le carrousel de pages situé dans la partie la plus à gauche, vous pourrez constater que vos modifications sont immédiatement prises en compte après avoir effectué un changement.
  3. Vous pouvez également faire un clic droit ou un clic de contrôle sur n'importe quelle page du carrousel de gauche pour accéder aux mêmes options.

Pour modifier le type de page de toutes vos pages, procédez comme suit :
  1. Accédez à Modifier.
  2. Accédez à la section Type de page.
  3. Cliquez sur Définir toutes les pages comme des pages en vis-à-vis ou Définir toutes les pages comme des pages simples.

Kindle Create définit automatiquement les pages plus larges que hautes en tant que pages simples. De plus, deux pages affichant des tailles distinctes ne peuvent pas être définies en tant que pages en vis-à-vis.

Conseils pour effectuer la mise en page :
  • Pour les lecteurs utilisant des appareils qui prennent en charge les pages en vis-à-vis, un livre dont les pages passent aléatoirement du mode d'affichage d'une ou de deux pages au mode d'affichage d'une page à la fois peut être gênant. Pour une expérience optimale, définissez les pages en vis-à-vis et les pages simples de manière à ce qu'elles se rapprochent le plus possible de l'aspect de votre bande dessinée au format papier. Cela signifie généralement que les pages simples apparaîtront le plus souvent au début ou à la fin d'un livre, et parfois après des doubles pages.
  • Dans certaines bandes dessinées, notamment les parties d'une série, la dernière page est traditionnellement indépendante et apparaît après un changement de page. Vous pouvez définir la dernière page du récit au format page simple si vous souhaitez que votre BD présente cette particularité.
Si vous créez une bande dessinée avec des pages en vis-à-vis, celles-ci s'afficheront côte à côte dans la vue miniature du panneau de navigation de gauche de Kindle Create. Vous pouvez modifier ce paramètre en cliquant sur la miniature et en accédant à la section Propriétés de la page.


Réorganisation des pages

En cliquant et en faisant glisser les pages dans le carrousel de pages, vous pouvez librement réorganiser l'ordre des pages. Lorsque vous faites glisser une page, un curseur bleu apparaît pour indiquer la position où une page sera déplacée. Notez que la réorganisation de l'ordre des pages peut affecter les paramètres des formats Pages simples et Pages en vis-à-vis.


Suppression, insertion et remplacement de pages

Dans le carrousel de pages, cliquez avec le bouton droit de la souris ou cliquez en maintenant la touche Ctrl enfoncée sur une page pour afficher une liste d'options. À partir de ces options, vous pouvez choisir Insérer une ou plusieurs pages, Supprimer la ou les pages sélectionnées et Remplacer la ou les pages sélectionnées.
  • Pour supprimer une page, choisissez Supprimer la ou les pages sélectionnées. La page sera immédiatement supprimée.
  • Pour insérer une page, choisissez Insérer une ou plusieurs pages et un navigateur de fichier contextuel apparaîtra. Les fichiers JPG et PDF sont pris en charge. Les fichiers sélectionnés apparaîtront après la page sur laquelle vous avez cliqué avec le bouton droit de la souris.
  • Pour remplacer une page, choisissez Remplacer la sélection (pages) et un navigateur de fichier contextuel apparaîtra. La ou les pages que vous avez sélectionnées seront supprimées et les nouveaux fichiers apparaîtront à leur place.

Lorsque vous remplacez une page, vous avez la possibilité d'appliquer les sélections de la vue guidée de l'ancienne page. Cette opération peut être souhaitée lorsque vous remplacez une page après avoir effectué des mises à jour mineures de fichiers dont la mise en page reste la même. Toutefois, les informations de la vue guidée ne peuvent pas être conservées lors du remplacement de plusieurs pages.

Si un message d'erreur s'affiche lors de l'importation d'un fichier à insérer ou à remplacer, consultez ces conseils de dépannage.


Ajout de cases en vue guidée dans votre ebook


Pour plus de clarté, ces instructions utiliseront des « panneaux » pour faire référence aux panneaux de bande dessinée dans l'illustration réelle, et des « sélections » pour faire référence aux zones définies dans Kindle Create pour afficher chaque panneau en mode Vue guidée.

Les sélections peuvent être ajoutées automatiquement ou manuellement.

Détection automatique des cases :
Kindle Create inclut une fonction de « détection automatique » qui permet de sélectionner rapidement les cases de bandes dessinées. Cette fonctionnalité fonctionne bien lorsque les cases ne se touchent pas et que toutes les bordures des cases peuvent être clairement distinguées de la couleur d'arrière-plan. La détection automatique est un outil qui permet de gagner du temps pour certaines bandes dessinées, mais une révision manuelle est toujours nécessaire pour corriger les erreurs éventuelles.

Pour utiliser la détection automatique, cliquez sur le raccourci Détection automatique dans la barre d'outils supérieure. Sélectionnez Modifier > Cases > Détection automatique des cases pour toutes les pages ou la page sélectionnée. Il existe également un bouton de raccourci Détection automatique dans le panneau Attributs de page. Une fenêtre contextuelle s'ouvrira. Dans cette fenêtre contextuelle, vous verrez l'option « Définir le remplissage, la couleur de masquage et l'opacité ». Cliquez sur ce bouton pour afficher un menu dans lequel vous pouvez personnaliser les paramètres de détection automatique. Si vous ne modifiez pas ces paramètres, la détection automatique utilise les paramètres par défaut pour masquer la couleur, l'opacité et la distance par rapport aux bordures de la case.

  • Le remplissage correspond à l'espace entre les bordures de la case et la sélection. Par défaut, les sélections sont effectuées à une distance de 10 pixels de la bordure de la case détectée, sur les quatre côtés. Si votre bande dessinée comporte un « petit fond » très fin (l'espace entre les cases), vous pouvez réduire ce nombre pour éviter de sélectionner des portions d'autres panneaux dans vos sélections. Si votre bande dessinée comporte des dimensions de petit fond assez larges, vous pouvez ajouter plus d'espace de séparation autour des cases en augmentant ce nombre. Notez que vous pouvez régler les masquages verticaux et horizontaux indépendamment.
  • Le masquage est la couleur qui masque les zones de la page en dehors de la sélection actuelle. C'est ce qui permet de créer l'illusion d'isoler distinctement un panneau à la fois dans la vue guidée. La couleur de masquage doit généralement correspondre à la couleur de l'espace du petit fond ou à l'arrière-plan de la page. Pour plus d'informations sur l'utilisation du masquage, consultez la section Couleur de masquage.
  • L'opacité contrôle la transparence de la couleur de masquage. Nous vous recommandons de toujours laisser cet attribut à 100 % par défaut.
Vous pouvez également corriger ou modifier ces paramètres après avoir utilisé la fonction de détection automatique. Consultez la section Modification des sélections ci-dessous pour savoir comment modifier les couleurs et l'opacité du masque des sélections existantes.

Sélection manuelle des cases

Cliquez sur le bouton « Ajouter » dans la barre d'outils supérieure pour passer en mode de dessin de sélection. Lorsque ce mode est activé, cliquer et faire glisser le curseur n'importe où sur la page en cours créera une nouvelle sélection.

Chaque sélection apparaîtra dans le panneau Attributs de la page, dans l'ordre décroissant (c'est-à-dire que le premier volet de l'ordre de lecture apparaîtra en haut et le dernier en bas). Pour plus de clarté, un cercle en haut à droite de chaque sélection affichera un numéro indiquant sa place dans la séquence de la page.

Modification des sélections :

Pour déplacer ou redimensionner des sélections, cliquez sur l'outil Sélection, marqué par une icône de curseur dans la barre d'outils supérieure.
  • En cliquant et en le faisant glisser n'importe où au milieu d'une sélection, vous pouvez modifier sa position sur la page.
  • En cliquant et en faisant glisser l'un des huit points d'ancrage carrés le long des bordures d'une sélection, vous pouvez ajuster les dimensions de la sélection. L'ajustement à partir de l'un des coins vous permet de régler librement la largeur et la hauteur, en laissant uniquement le coin opposé verrouillé ; l'ajustement à partir de l'un des côtés déplace uniquement ce côté de la sélection, en laissant le côté opposé verrouillé dans sa position.

Dans le panneau Attributs de la page, chaque sélection est représentée par une ligne montrant un aperçu de la couleur de masquage, les dimensions des pixels et leur nombre dans l'ordre décroissant de la façon dont ils apparaîtront dans la vue guidée. Cliquez et faites glisser le côté gauche indiqué par trois carrés pour réorganiser les sélections.

Cliquez sur n'importe quelle sélection pour afficher une liste déroulante de tous les attributs de cette sélection. Dans cette liste déroulante, vous pouvez :
  • Supprimez la sélection en cliquant sur l'icône de la corbeille. (Vous pouvez également utiliser la touche Supprimer de votre clavier pour supprimer la sélection active à tout moment.)
  • Réglez manuellement la Largeur et la Hauteur pour modifier la taille de la case. (Vous pouvez également utiliser l'outil Sélection comme décrit ci-dessus.)
  • Modifiez manuellement les coordonnées des pixels de gauche et supérieur pour modifier la position de la case. (Vous pouvez également utiliser l'outil de Sélection comme décrit ci-dessus.)
  • Cliquez sur Masque pour modifier la couleur du masque autour de la case. Vous verrez une sélection de couleurs par défaut parmi lesquelles choisir, un historique des couleurs de masquage récemment utilisées et un bouton « Options de couleur avancées ». Cliquez sur Options de couleur avancées pour afficher une fenêtre contextuelle contenant la gamme complète des couleurs personnalisées. En bas à gauche de cette fenêtre contextuelle, à côté de l'aperçu de la couleur sélectionnée, il y a un outil pipette. En cliquant sur la pipette, vous pourrez choisir les couleurs de l'illustration de la page en cours, ce qui vous permettra de faire correspondre la couleur de masquage à la nuance exacte de l'espace de petit fond de la bande dessinée.
  • Ajustez le pourcentage d'opacité pour modifier la transparence du masquage autour du panneau actif.

Vous pouvez également modifier en bloc la couleur et l'opacité du masque pour toutes les sélections d'une page en cliquant sur Réinitialiser le masque.

Suppression de plusieurs sélections

Accédez à Edition > Panneaux et vous trouverez deux options pour effacer en masse les sélections. Effacer les panneaux de la page sélectionnée supprimera toutes les sélections de la page actuellement sélectionnée. Effacer les cases de toutes les pages supprime toutes les sélections existantes du livre.

Le panneau Attributs de la page comporte également un bouton Effacer tout pour supprimer toutes les sélections de la page actuelle.


Aperçu de la fonctionnalité de vue guidée

Utilisez l'outil de prévisualisation pour voir ce que la vue guidée permettra d’afficher aux lecteurs sur différents appareils. Ouvrez l'outil de prévisualisation en cliquant sur l'icône en forme de tablette dans le coin supérieur droit de la barre d'outils. Le volet de prévisualisation s'ouvrira dans une fenêtre contextuelle. Dans cette fenêtre, vous pouvez modifier le type d'appareil entre la tablette, le téléphone et la liseuse Kindle via une liste déroulante en haut à gauche. En regard de la liste déroulante, vous pouvez également basculer entre l'orientation horizontale et verticale de l'appareil.

Pour garantir de meilleurs résultats pour tous les lecteurs, nous vous recommandons d'utiliser le téléphone comme type d'appareil et l'orientation horizontale pour vérifier les performances de votre vue guidée. Les téléphones étant le plus petit écran que les lecteurs peuvent utiliser, confirmer que votre bande dessinée est lisible à cette taille garantit une bonne expérience de lecture pour tous.




Créer une table des matières

Pour créer une table des matières, procédez comme suit :

  1. Sélectionnez la page à laquelle vous souhaitez commencer la table des matières.
  2. Accédez au panneau Attributs de la page depuis Kindle Create.
  3. Activez la case à cocher Inclure dans la table des matières.
  4. Ajoutez le titre de la section. Les titres ne doivent pas dépasser 100 caractères.
Une table des matières permet aux lecteurs d'accéder directement à une page donnée d'un livre.





Terminer et charger un projet

Lorsque vous avez terminé un projet et que vous êtes prêt à le soumettre à Kindle Direct Publishing (KDP), accédez à Fichier > Générer ou cliquez sur le raccourci « Générer » dans le coin supérieur droit de la barre d'outils. Cela permet d'exporter un fichier KPF qui contient à la fois les fichiers et données de la vue guidée. Il s'agit du fichier que vous allez charger sur KDP.


Une erreur inattendue s’est produite. Veuillez réessayer ultérieurement.
Votre session a expiré

Merci de vous connecter pour continuer

Connexion
edit