Deutsch | Hilfe | Anmelden

Bitte bewerten Sie Ihren Besuch auf dieser Seite


Erfreut

Zufrieden

Enttäuscht

Vielen Dank! Vielen Dank für Ihr Feedback.

Nehmen Sie contact us mit uns auf, wenn Sie Probleme haben und Unterstützung benötigen.

Hilfethemen

Kontakt

Haben Sie Anregungen? Lassen unsere Hilfeseiten noch Fragen offen?

Kontakt

Bereiten Sie mit Kindle Create Comic-eBooks vor

Wenn Sie die PDF-Datei oder JPEG-Dateien Ihres Comics in Kindle Create importieren, wird die Datei in ein Comic-eBook konvertiert. So lassen sich geführte Navigationsbereiche hinzufügen. Nach der Installation starten Sie Kindle Create, indem Sie in Windows die Windows-Taste > Amazon > Kindle Create oder auf einem Mac das Launchpad > Kindle Create auswählen.



Einführung in die geführte Navigation

Die geführte Navigation (Guided View, GV) ist ein filmartiges Leseerlebnis, das den Leser Panel für Panel durch einen Comic leitet. Dadurch können die Geschichten bequem auf mobilen Geräten wie Smartphones und Tablets gelesen werden, wo eine ganze Comic-Seite schwer zu lesen sein kann. Die geführte Navigation ist auf iPhone, iPad, Android, Kindle Fire und im Web verfügbar. Leser können die geführte Navigation jederzeit aufrufen oder beenden und das Leseerlebnis über persönliche Einstellungen individuell anpassen.



Das Ziel der geführten Navigation ist es, die Art und Weise nachzuahmen, wie sich das Auge des Lesers über die Seite bewegt. Das Augenmerk liegt auf jedem Moment einer Geschichte, indem jedes Panel für sich in der richtigen Reihenfolge gezeigt wird. Die geführte Navigation verwendet „Maskierung“, um die Illusion von perfekt isolierten Bereichen zu erzeugen. Eine „Maske“ ist eine einfarbige Fläche, die den Rest der Seite vorübergehend ausblendet, sodass ein Bereich im Mittelpunkt steht. Wenn Sie in Kindle Create eine Auswahl treffen, definieren Sie den Bereich, der angezeigt wird (alles innerhalb des Rahmens) und den Bereich, der durch eine Maskenfarbe verdeckt wird (alles außerhalb des Rahmens).

Anweisungen zur Vorbereitung von Büchern mit mitfließendem Text in Kindle Create finden Sie hier.
 

Neues Projekt erstellen

So erstellen Sie einen neuen Comic aus einer PDF-Datei oder aufeinanderfolgenden JPEG-Bildern:
  1. Klicken Sie auf dem Startbildschirm von Kindle Create auf die Schaltfläche Create New (Neu erstellen). Sie können auch ein neues Projekt erstellen, indem Sie Datei > Neues Projekt auswählen oder die Tastenkombination CTRL + N (auf einem Mac: CMD + N) drücken. Daraufhin erscheint das Dialogfenster Datei auswählen. Klicken Sie auf die Option Comics .
  2. Ein Bildschirm, auf dem Sie Ihre Bucheigenschaften auswählen können, wird angezeigt. Hier können Sie die Leserichtung auf von links nach rechts oder von rechts nach links einstellen. Darunter wird eine Option zum Aktivieren von Gegenüberliegenden Seite angezeigt. Wenn „Gegenüberliegende Seite“ aktiviert ist, werden die Seiten Ihres Comics bei der Darstellung im Querformat auf fähigen Geräten nebeneinander angezeigt.
  3. Klicken Sie auf den Button Datei auswählen. Wenn Sie eine PDF-Datei importieren, navigieren Sie zur PDF-Datei auf Ihrer Festplatte, wählen Sie die Datei aus und klicken Sie auf Öffnen. Wenn Ihre Comic-Seiten im JPG-Format vorliegen, wählen Sie alle JPEG-Bilder aus und klicken Sie auf Öffnen. Beachten Sie, dass die JPG-Dateien in der Reihenfolge ihrer Auswahl importiert werden. Benennen Sie Ihre Dateien daher am besten nacheinander (z. B. comic-0001.jpg, comic-0002.jpg).
  4. Der Comic wird importiert und in Kindle Create angezeigt.

Sollte beim Importieren der Datei eine Fehlermeldung erscheinen, sehen Sie sich die Tipps zur Problembehebung an.


Projekt speichern

Wählen Sie Datei > Projekt speichern aus, um das importierte eBook zu speichern. Das Dialogfenster Speichern wird geöffnet. Navigieren Sie zu dem Pfad auf Ihrem Computer, wo Sie die Datei speichern möchten. Geben Sie den Dateinamen ein. Klicken Sie auf Speichern.

Wenn Sie speichern, speichert Kindle Create alle Dateien zu Ihrem Buch in dem von Ihnen angegebenen Ordner. Die Datei mit der Endung .kcb (KCB) ist die Projektdatei, die in Kindle Create bearbeitet werden kann. Diese Datei wird für alle zukünftigen Aktualisierungen Ihres Buchs benötigt, daher sollten Sie eine Kopie davon für alle Ihre Projekte speichern.

Denken Sie bei der Arbeit an einem Projekt an häufiges Speichern! Wenn Sie ohne Speichern an einem Projekt arbeiten, erscheint in Kindle Create eine Benachrichtigung, ob Sie eine Erinnerung zum Speichern in regelmäßigen Abständen einstellen möchten.


Bestehendes Projekt bearbeiten

Um ein zuvor gespeichertes Projekt wieder aufzunehmen, gehen Sie zu Datei > Letzte öffnen und wählen Sie das Projekt aus, das Sie bearbeiten möchten. Es handelt sich um eine Datei mit der Endung .kcb. Sie können auch aus einer Liste der letzten Projekte in der Spalte Kürzlich wählen, die rechts angezeigt wird, wenn Sie die Kindle Create-App öffnen.

Wenn Sie ein Projekt abschließen und auf Generieren klicken, erstellt Kindle Create eine zur Veröffentlichung geeignete KPF-Datei, die Sie an Kindle übermitteln können. Die KPF-Datei wird nur für die Veröffentlichung verwendet. Sie sollten die KCB-Datei weiterhin lokal speichern, falls Sie in Zukunft Aktualisierungen vornehmen möchten.


Übersicht über die Benutzeroberfläche von Kindle Create

  • Das Seitenkarussell erscheint auf der linken Seite des Fensters. Hier können Sie eine Vorschau aller Seiten im Projekt sehen und einzelne Seiten anklicken, um sie im Hauptbearbeitungsbereich anzuzeigen. Sie können das Seitenkarussell über den Button „Anzeigen“ in der Symbolleiste direkt darüber ein- und ausblenden.
  • In der Mitte sehen Sie den Hauptbearbeitungsbereich, in dem die aktuelle Seite angezeigt wird.
  • Der Bereich Seitenattribute ist immer auf der rechten Seite sichtbar. In diesem Bereich können Sie alle Änderungen an jeder Seite in der geführten Ansicht anzeigen und kontrollieren sowie Seiten als einzelne oder gegenüberliegende Seiten festlegen (siehe unten).
  • Die Symbolleiste am oberen Rand des Anwendungsfensters enthält eine Reihe von häufig verwendeten Tastenkombinationen.


Gegenüberliegende Seiten und einzelne Seiten

Sie können den Seitentyp für alle Seiten Ihres Comics festlegen, indem Sie entweder gegenüberliegende Seiten oder einzelne Seiten auswählen. Damit wird festgelegt, wie eine Seite im Querformat auf Geräten angezeigt wird, die gegenüberliegende Seiten unterstützen.

Gegenüberliegende Seiten werden beim Lesen im Querformat nebeneinander angezeigt, so wie sie in der Mitte eines gedruckten Buches erscheinen würden. Im Hochformat werden die Seiten weiterhin einzeln auf einem Gerät angezeigt.



Einzelne Seiten werden sowohl im Hoch- als auch im Querformat einzeln angezeigt. Breitere Seiten (Breite mehr als 1,125 x Höhe) werden für die beste Leseerfahrung in der Regel als einzelne Seiten eingestellt.


So legen Sie den Seitentyp für eine einzelne Seite fest:
  1. Rufen Sie in Kindle Create den Bereich Seitenattribute auf.
  2. Wählen Sie unter Seitentyp die Option Einzelne Seite oder Gegenüberliegende Seite aus. Im Seitenkarussell ganz links können Sie Ihre Änderungen sofort sehen, nachdem Sie eine Änderung vorgenommen haben.
  3. Sie können auch mit der rechten Maustaste oder bei gedrückter Strg-Taste auf eine beliebige Seite im linken Karussell klicken, um die gleichen Optionen aufzurufen.

So ändern Sie den Seitentyp für alle Ihre Seiten:
  1. Rufen Sie Bearbeiten auf.
  2. Navigieren Sie zum Seitentyp.
  3. Klicken Sie auf Alle als gegenüberliegende Seiten festlegen oder Alle als einzelne Seiten festlegen.

Kindle Create richtet Seiten, die breiter als hoch sind, automatisch als einzelne Seiten ein. Außerdem können Seiten mit zwei unterschiedlichen Größen nicht als gegenüberliegende Seiten eingestellt werden.

Tipps zum Anordnen des Seitenlayouts:
  • Für Leser mit Geräten, die gegenüberliegende Seiten unterstützen, kann ein Buch mit Seiten, die zufällig zwischen der Anzeige von einer oder zwei Seiten wechseln, störend sein. Für eine optimale Darstellung sollten Sie gegenüberliegende Seiten und einzelne Seiten so einstellen, dass sie dem Erscheinungsbild Ihres Comics im Druckformat nahekommen. Dies bedeutet im Allgemeinen, dass einzelne Seiten meist am Anfang oder am Ende eines Buchs angezeigt werden, manchmal auch nach Doppelseiten.
  • In einigen Comics, insbesondere in Serien, steht die letzte Seite traditionell für sich und wird nach dem Umblättern angezeigt. Sie können die letzte Seite der Geschichte als einzelne Seite einrichten, wenn Sie diesen Effekt für Ihren Comic wünschen.
Wenn Sie Ihren Comic mit gegenüberliegenden Seiten erstellen, werden die Seiten nebeneinander in der Miniaturansicht im linken Navigationsbereich in Kindle Create angezeigt. Sie können dies ändern, indem Sie auf die Miniaturansicht klicken und zum Abschnitt mit den Seiteneigenschaften navigieren.


Seiten neu anordnen

Durch Anklicken und Ziehen von Seiten im Seitenkarussell können Sie die Reihenfolge der Seiten beliebig ändern. Beim Ziehen einer Seite erscheint ein blauer Cursor, der die Position anzeigt, an die eine Seite verschoben wird. Beachten Sie, dass sich die Umstellung der Seitenreihenfolge auf die Einstellungen für einzelne oder gegenüberliegende Seiten auswirken kann.


Seiten löschen, einfügen und ersetzen

Klicken Sie im Seitenkarussell mit der rechten Maustaste oder bei gedrückter Strg-Taste auf eine Seite, um eine Liste mit Optionen aufzurufen. Hier können Sie Seite(n) einfügen, Ausgewählte Seite(n) löschen und Ausgewählte Seite(n) ersetzen auswählen.
  • Um eine Seite zu löschen, wählen Sie „Ausgewählte Seite(n) löschen“ aus. Die Seite wird sofort entfernt.
  • Um eine Seite einzufügen, wählen Sie „Seite(n) einfügen“, woraufhin ein Pop-up-Dateinavigator erscheint. Sowohl JPG- als auch PDF-Dateien werden unterstützt. Die von Ihnen ausgewählten Dateien werden nach der Seite angezeigt, auf die Sie mit der rechten Maustaste geklickt haben.
  • Um eine Seite zu ersetzen, wählen Sie „Ausgewählte (Seiten) ersetzen“, woraufhin ein Pop-up-Dateinavigator angezeigt wird. Die von Ihnen ausgewählte(n) Seite(n) wird/werden gelöscht und die neuen Dateien werden an ihrer Stelle angezeigt.

Beim Ersetzen einer Seite haben Sie die Möglichkeit, die Auswahl der geführten Navigation von der alten Seite zu übernehmen. Dies kann sinnvoll sein, wenn Sie eine Seite bei kleineren Dateiaktualisierungen ersetzen, bei denen der Großteil des Seitenlayouts unverändert bleibt. Die Daten der geführten Navigation können jedoch nicht beibehalten werden, wenn mehrere Seiten ersetzt werden.

Wenn Sie beim Importieren einer Datei zum Einfügen oder Ersetzen eine Fehlermeldung erhalten, lesen Sie diese Tipps zur Problembehebung.


Geführte Navigationsbereiche ins eBook einfügen


Aus Gründen der Klarheit wird in dieser Anleitung der Begriff „Panels“ für Comic-Panels innerhalb des eigentlichen Werks und der Begriff „Auswahl“ für die Bereiche verwendet, die in Kindle Create festgelegt wurden, um jedes Panel in der geführten Navigation anzuzeigen.

Die Auswahl kann automatisch oder manuell hinzugefügt werden.

Automatische Panel-Erkennung:
Kindle Create enthält eine automatische Erkennungsfunktion zur schnellen Auswahl von Comic-Panels. Diese Funktion funktioniert gut, wenn sich Panels nicht berühren und alle Panel-Rahmen sich deutlich von der Hintergrundfarbe unterscheiden. Die automatische Erkennung ist für einige Comics eine große Zeitersparnis, aber eine manuelle Überprüfung ist immer noch notwendig, um eventuelle Fehler zu korrigieren.

Um die automatische Erkennung zu verwenden, klicken Sie in der oberen Symbolleiste auf die Verknüpfung Automatische Erkennung. Oder rufen Sie Bearbeiten > Panels > Panels automatisch erkennen für alle Seiten oder die ausgewählte Seite auf. Es gibt auch einen Button für die automatische Erkennung im Bereich „Seitenattribute“. Daraufhin öffnet sich ein Pop-up-Fenster. In diesem Pop-up-Fenster sehen Sie die Option „Abstand, Maskenfarbe und Deckkraft festlegen“. Wenn Sie hierauf klicken, wird ein Menü zum Anpassen der Einstellungen für die automatische Erkennung angezeigt. Wenn Sie diese Einstellungen nicht ändern, verwendet die automatische Erkennung die Standardeinstellungen für die Maskenfarbe, die Deckkraft und den Abstand zu den Panel-Rahmen.

  • Abstand ist der Abstand zwischen den Panel-Rahmen und der Auswahl. Standardmäßig wird die Auswahl in einem Abstand von 10 Pixeln vom Rand des erkannten Panels auf allen vier Seiten getroffen. Wenn Ihr Comic sehr dünne „Bundstege“ (der Abstand zwischen den Panels) aufweist, können Sie diesen Wert verringern, um zu vermeiden, dass Teile anderer Panels in Ihre Auswahl aufgenommen werden. Wenn Ihr Comic breite Bundstege aufweist, können Sie mehr Abstand um die Panel vorsehen, indem Sie diesen Wert erhöhen. Beachten Sie, dass Sie den vertikalen bzw. horizontalen Abstand unabhängig voneinander einstellen können.
  • Maskierung ist die einfarbige Fläche, die Bereiche der Seite außerhalb der aktuellen Auswahl ausblendet. Auf diese Weise entsteht die Illusion, dass in der geführten Navigation jeweils ein Panel isoliert dargestellt wird. Die Maskenfarbe sollte in der Regel an die Farbe des Bundstegs oder des Seitenhintergrunds angepasst werden. Weitere Informationen zur Verwendung der Maskierung finden Sie unter „Maskenfarbe“.
  • Deckkraft bestimmt die Transparenz der Maskenfarbe. Wir empfehlen, dieses Attribut immer auf dem Standardwert von 100 % zu belassen.
Es kann auch sinnvoll sein, diese Einstellungen zu korrigieren oder zu ändern, nachdem Sie die automatische Erkennungsfunktion verwendet haben. Im Abschnitt zur Änderung einer Auswahl erfahren Sie, wie Sie Maskenfarben und Deckkraft für eine bestehende Auswahl ändern können.

Panels manuell auswählen

Klicken Sie in der oberen Symbolleiste auf den Button „Hinzufügen“, um in den Auswahlzeichnungsmodus zu gelangen. Wenn dieser Modus aktiviert ist, wird durch Klicken und Ziehen an einer beliebigen Stelle der aktuellen Seite eine neue Auswahl erstellt.

Jede Auswahl wird in absteigender Reihenfolge im Bereich „Seitenattribute“ angezeigt (d. h., die erste Seite in der Lesereihenfolge erscheint oben, die letzte Seite unten). Der Übersichtlichkeit halber zeigt ein Kreis oben rechts in jeder Auswahl eine Nummer an, die der Position der Auswahl in der Abfolge auf der Seite entspricht.

Auswahl ändern:

Zum Verschieben oder Ändern der Größe einer Auswahl klicken Sie auf das Auswahltool, das in der oberen Symbolleiste durch ein Cursorsymbol gekennzeichnet ist.
  • Durch Klicken und Ziehen in der Mitte einer Auswahl können Sie deren Position auf der Seite ändern.
  • Wenn Sie auf einen der acht quadratischen Ankerpunkte entlang der Ränder einer Auswahl klicken und ziehen, können Sie die Größe anpassen. Beim Anpassen von einer der Ecken aus können Sie sowohl die Breite als auch die Höhe beliebig verändern, wobei nur die gegenüberliegende Ecke fixiert bleibt. Beim Anpassen von einer der Seiten aus wird nur diese Seite der Auswahl bewegt, während die gegenüberliegende Seite fixiert bleibt.

Im Bereich „Seitenattribute“ wird jede Auswahl durch eine Zeile dargestellt, die eine Vorschau der Maskenfarbe, die Pixelabmessungen und eine Nummer in absteigender Reihenfolge enthält, wie sie in der geführten Navigation angezeigt wird. Klicken Sie auf die durch drei Quadrate gekennzeichnete linke Seite und ziehen Sie sie, um die Auswahl neu anzuordnen.

Klicken Sie auf eine beliebige Auswahl, um ein Dropdown-Menü mit allen Attributen dieser Auswahl zu öffnen. In diesem Dropdown-Menü können Sie Folgendes tun:
  • Die Auswahl löschen, indem Sie auf das Papierkorbsymbol klicken. (Sie können auch die Entf-Taste auf Ihrer Tastatur verwenden, um die derzeit aktive Auswahl jederzeit zu entfernen.)
  • Die Breite und Höhe manuell bearbeiten, um die Größe des Panels zu verändern. (Oder verwenden Sie das Auswahltool wie oben beschrieben.)
  • Manuell die linken und oberen Pixelkoordinaten bearbeiten, um die Position des Panels zu ändern. (Oder verwenden Sie das Auswahltool wie oben beschrieben.)
  • Auf Maske klicken, um die Maskenfarbe um das Panel zu bearbeiten. Ihnen wird eine Standardauswahl an Farben angezeigt, eine Übersicht der zuletzt verwendeten Maskenfarben und ein Button „Erweiterte Farboptionen“. Wenn Sie auf Erweiterte Farboptionen klicken, wird ein Pop-up mit der gesamten Palette an benutzerdefinierten Farben angezeigt. Unten links in diesem Pop-up befindet sich neben der Vorschau der ausgewählten Farbe ein Pipettentool. Wenn Sie auf die Pipette klicken, können Sie Farben aus dem Bildmaterial der aktuellen Seite auswählen, sodass Sie die Maskenfarbe genau an den Farbton des Bundstegs eines Comics anpassen können.
  • Passen Sie den Prozentsatz in Deckkraft an, um die Transparenz der Maskierung um das aktuelle Panel zu ändern.

Sie können auch die Maskenfarbe und Deckkraft für jede Auswahl auf einer Seite bearbeiten, indem Sie auf Maske zurücksetzen klicken.

Mehrfachauswahl löschen

Gehen Sie zu Bearbeiten > Panels für zwei Optionen zum gleichzeitigen Löschen einer größeren Auswahlanzahl. Panels für ausgewählte Seite löschen löscht jede Auswahl auf der aktuell ausgewählten Seite. Panels für alle Seiten löschen entfernt jede bestehende Auswahl für das Buch.

Der Bereich „Seitenattribute“ verfügt auch über einen Button „Alle löschen“, mit dem Sie jede Auswahl auf der aktuellen Seite entfernen können.


Vorschau der geführten Navigation

Verwenden Sie das Vorschautool, um zu sehen, wie die geführte Navigation den Lesern auf verschiedenen Geräten tatsächlich angezeigt wird. Öffnen Sie das Vorschautool, indem Sie auf das Tablet-Symbol in der oberen rechten Ecke der Symbolleiste klicken. Dadurch wird der Vorschaubereich in einem Pop-up-Fenster geöffnet. In diesem Fenster können Sie über ein Dropdown-Menü oben links zwischen den Gerätetypen Tablet, Smartphone und Kindle eReader wählen. Neben dem Dropdown-Menü können Sie auch zwischen horizontaler und vertikaler Ausrichtung des Geräts wechseln.

Um die besten Ergebnisse für alle Leser zu erzielen, empfehlen wir Ihnen, den Gerätetyp Smartphone und die horizontale Ausrichtung zu verwenden, um die geführte Navigation zu überprüfen. Da Smartphones die kleinsten Bildschirme aufweisen, die Leser nutzen können, sollten Sie sicherstellen, dass Ihr Comic in dieser Größe lesbar ist, um eine gute Erfahrung für alle Leser zu gewährleisten.




Inhaltsverzeichnis hinzufügen

So fügen Sie ein Inhaltsverzeichnis (TOC) hinzu:

  1. Wählen Sie die Seite, auf der das Inhaltsverzeichnis beginnen soll,aus.
  2. Rufen Sie in Kindle Create den Bereich Seitenattribute auf.
  3. Aktivieren Sie das Kontrollkästchen Ins Inhaltsverzeichnis aufnehmen.
  4. Fügen Sie den Titel des Abschnitts hinzu. Titel dürfen maximal 100 Zeichen umfassen.
Ein Inhaltsverzeichnis ermöglicht es Lesern, zu einer bestimmten Seite in einem Buch zu navigieren.





Projekt abschließen und hochladen

Wenn Sie ein Projekt fertiggestellt haben und bereit sind, es bei Kindle Direct Publishing (KDP) einzureichen, gehen Sie zu Datei > Generieren oder klicken Sie auf die Verknüpfung „Generieren“ in der oberen rechten Ecke der Symbolleiste. Dadurch wird eine KPF-Datei exportiert, die sowohl Dateien als auch Daten der geführten Navigation enthält. Dies ist die Datei, die Sie bei KDP hochladen.


Ein unerwarteter Fehler ist aufgetreten. Versuchen Sie es später noch einmal.
Die Sitzung ist abgelaufen.

Melden Sie sich an, um fortzufahren.

Anmelden
edit