Deutsch | Hilfe | Anmelden

Bitte bewerten Sie Ihren Besuch auf dieser Seite


Erfreut

Zufrieden

Enttäuscht

Vielen Dank! Vielen Dank für Ihr Feedback.

Nehmen Sie contact us mit uns auf, wenn Sie Probleme haben und Unterstützung benötigen.

Hilfethemen

Kontakt

Haben Sie Anregungen? Lassen unsere Hilfeseiten noch Fragen offen?

Kontakt

Bereiten Sie Print Replica-Bücher mit Kindle Create vor

Kindle Create konvertiert Ihre PDF-Dateien in Print Replica-eBooks. Print Replica-eBooks behalten die Formatierung und das Layout ihrer Druckausgaben bei und bieten viele der Vorteile von Standard-Kindle eBooks. Sie erlauben dem Leser jedoch nicht, die Größe des Textes zu ändern
Fire-Tablets
  • Kindle Fire HDX 8.9''
  • Kindle Fire HDX
  • Kindle Fire HD (2. Generation)
  • Fire HDX 8.9 Tablet
  • Fire HD 7 Tablet
  • Fire HD 6 Tablet
  • Kindle Fire HD 8.9"
  • Kindle Fire HD (1. Generation)
  • Kindle Fire (2. Generation)
  • Kindle Fire (1. Generation)
  • Fire HD 10
  • Fire HD 8
  • Fire
Kostenlose Kindle Lese-Apps
  • Kindle für Android (Smartphones)
  • Kindle für Android (Tablets)
  • Kindle für iPhone
  • Kindle für iPod Touch
  • Kindle für iPad
  • Kindle für Mac
  • Kindle für PC
auf bestimmten Geräten verfügbar. Nach der Installation starten Sie Kindle Create, indem Sie Windows-Taste > Amazon > Kindle Create (für Windows) oder Launchpad > Kindle Create (für Mac) auswählen.



Erstellen Sie ein Projekt aus einem PDF

  1. Klicken Sie auf dem Startbildschirm von Kindle Create auf die Schaltfläche Neues Projekt aus Datei. Sie können auch ein neues Projekt erstellen, indem Sie Datei > Neues Projekt auswählen oder die Tastenkombination CTRL + N (auf einem Mac: CMD + N) drücken. Daraufhin erscheint das Dialogfenster Datei auswählen. Klicken Sie auf die Option Lehrbücher, Reiseführer, Kochbücher und Musikbücher.
  2. Klicken Sie auf die Schaltfläche Datei auswählen, gehen Sie zum PDF auf Ihrer Festplatte, wählen Sie die Datei aus und klicken Sie auf Öffnen. Die PDF-Datei wird importiert und in Kindle Create angezeigt.

    Hinweis: Sollte beim Importieren der Datei eine Fehlermeldung erscheinen, sehen Sie sich die Tipps zur Fehlerbehebung an.

  3. Wählen Sie Datei > Projekt speichern aus, um das importierte eBook zu speichern. Daraufhin erscheint das Dialogfenster Speichern. Öffnen Sie den Pfad auf Ihrem Computer, unter dem Sie die Datei speichern möchten. Geben Sie den Dateinamen ein. Klicken Sie auf Speichern.


Bearbeiten Sie Ihr Buch mit der KCB- Datei

Wenn Sie auf Speichern klicken, speichert Kindle Create die KCB-Datei Ihres Buchs und alle anderen Ressourcen im Ordner, den Sie angeben. Wir empfehlen, den Ordner mit der KCB-Datei und den zugehörigen Dateien, die Sie zum Aktualisieren Ihres Buches benötigen, zu speichern und zu sichern. Sie können mit einem bestehenden Projekt fortfahren, indem Sie Mit bestehendem Projekt fortfahren oder Datei > Letzte öffnen und dann die entsprechende KCB-Datei auswählen.

Wenn Sie auf Veröffentlichen klicken, erstellt Kindle Create eine KPF-Datei, die Sie zur Veröffentlichung an KDP übermitteln können. Die KPF-Datei wird nur für die Veröffentlichung verwendet. Die KCB-Datei dient zur Aktualisierung.



So fügen Sie ein Inhaltsverzeichnis hinzu

Das interaktive Kindle Inhaltsverzeichnis (auch als NCX bezeichnet) wird im Kindle-Menü angezeigt und kann von überall im Buch aufgerufen werden. So erstellen Sie das interaktive Kindle Inhaltsverzeichnis:

  1. Wählen Sie jede Seite, die im Inhaltsverzeichnis aufgeführt werden soll, in der Inhaltsübersicht aus, aktivieren Sie das Kontrollkästchen neben Seite in Inhaltsverzeichnis einbeziehen und geben Sie in das Feld Seitentitel den Eintrag für das Inhaltsverzeichnis ein. In der Inhaltsübersicht wird jede Seite, die ins Inhaltsverzeichnis aufgenommen wird, mit einem blauen Dreieck gekennzeichnet, das in der oberen Ecke zu sehen ist.
  2. Klicken Sie zum Speichern auf Datei > Projekt speichern.


Hyperlinks beibehalten

Sollte Ihre PDF-Datei interne oder externe Hyperlinks enthalten, wählen Sie Bearbeiten > Links beibehalten aus, sodass diese Links auch in Ihrem eBook richtig funktionieren. Wenn die PDF-Datei Hyperlinks enthält, Sie die Funktion Links beibehalten jedoch nicht nutzen, funktionieren die Links im eBook nicht. In Kindle Create werden die beibehaltenen Hyperlinks rot unterstrichen dargestellt.



Seiten hinzufügen

  1. Klicken Sie in der Inhaltsübersicht mit der rechten Maustaste auf eine Miniaturansicht und wählen Sie im Popup-Menü Seite(n) einfügen aus. Daraufhin erscheint das Dialogfenster Aus einer PDF-Datei importieren.
  2. Finden Sie die PDF-Datei auf Ihrer Festplatte, wählen Sie die Datei mit den einzufügenden Seiten aus und klicken Sie auf Öffnen. Der Inhalt der PDF-Datei wird in Ihr eBook eingefügt.
  3. Klicken Sie zum Speichern auf Datei > Projekt speichern.


Seiten verschieben

  1. Ziehen Sie die Seiten in der Inhaltsübersicht per Drag & Drop an die gewünschte Position. Um mehrere Seiten auszuwählen, drücken Sie die Taste SHIFT + oder CTRL +.
  2. Klicken Sie zum Speichern auf Datei > Projekt speichern.


Seiten löschen

  1. Wählen Sie in der Inhaltsübersicht die Miniaturansicht der zu löschenden Seite aus. Klicken Sie mit der rechten Maustaste auf die Miniaturansicht und wählen Sie im Popup-Menü Ausgewählte Seite löschen aus. Die Seite wird gelöscht.
  2. Klicken Sie zum Speichern auf Datei > Projekt speichern.


Audio-, Video- und Bilddateien

Symbole mit Linealen und Führungslinien platzieren

Lineale und Führungslinien erleichtern Ihnen die Positionierung von Audio- und Videosymbolen oder anderer Elemente, die in Ihrem eBook immer wieder vorkommen. Wenn Sie die Lineale im Bearbeitungsbereich ein- oder auszublenden, wählen Sie Ansicht > Lineale Einblenden/Ausblenden aus. Um vertikale oder horizontale Führungslinien zu erstellen, bewegen Sie den Mauszeiger über das Lineal, halten Sie die linke Maustaste gedrückt und ziehen Sie den Zeiger dann auf die Seite. Die Führungslinien werden im Dokumentfenster als gelbe Linien angezeigt.

Audio, Video und Bilder hinzufügen

In Kindle Create können Sie Audio-, Video- und Bilddateien als Symbole oder Hyperlinks in Ihr eBook einfügen. Kindle Create akzeptiert die folgenden Dateitypen:

  • Videos: MP4
  • Audiodateien: MP3
  • Bilder: JPG, JPEG und PNG

Audio-, Video- und Bilddateien als Symbole hinzufügen
  1. Wählen Sie Bearbeiten > Einfügen aus oder klicken Sie auf die Schaltfläche Einfügen und wählen Sie dann den Dateityp aus, den Sie hinzufügen möchten (Bild, Audio oder Video).
  2. In einem Dialogfeld werden Sie aufgefordert, die Datei auszuwählen, die Sie hinzufügen möchten. Rufen Sie den Ordner auf, in dem die Datei gespeichert ist, und klicken Sie auf Öffnen. Die Darstellung des Mauszeigers ändert sich, um das Symbol anzuzeigen. Klicken Sie auf die Stelle, an der Sie die Datei platzieren möchten. Das Symbol wird nun auf der Seite angezeigt.
    • Wenn Sie eine Audiodatei hinzufügen, können Sie durch einen Klick auf das Audiosymbol die Funktionen im Bereich Eigenschaften zur Anpassung des Audioplayers nutzen:
      • Wählen Sie Wiedergabe/Pause aus, damit der Audioplayer eingebettet wird und der Benutzer auf der Seite bleibt.
      • Wählen Sie Vollwertiger Player für einen Popup-Audioplayer.
      • Der Audioplayer wird standardmäßig als Symbolschaltfläche dargestellt. Wenn Ihr Inhalt ein Bild oder Text enthält, der darauf hinweist, dass die Wiedergabe mit einem Klick gestartet werden kann, wählen Sie Unsichtbare Schaltfläche aus und platzieren Sie den unsichtbaren Berührungsbereich über dieses Bild oder den Text.
  3. Klicken Sie zum Speichern auf Datei > Projekt speichern.

Audio-, Video- und Bilddateien als Hyperlinks hinzufügen
  1. Klicken Sie auf die Schaltfläche Auswählen und wählen Sie den Text aus, den Sie mit der Datei verknüpfen möchten.
  2. Klicken Sie auf die Schaltfläche Einfügen, wählen Sie Link zur Auswahl aus und dann wählen Sie welche Art von Datei verlinkt werden soll ( Bild-, Audio- oder Videodatei).
  3. In einem Dialogfeld werden Sie aufgefordert, die Datei auszuwählen, die Sie hinzufügen möchten. Rufen Sie den Ordner auf, in dem die Datei gespeichert ist, und klicken Sie auf Öffnen. Der Text, den Sie ausgewählt haben, ist jetzt mit dieser Datei verlinkt.
  4. Klicken Sie zum Speichern auf Datei > Projekt speichern.

Audio-, Video- und Bildsymbole verschieben

  1. Klicken Sie auf das Symbol, um es auszuwählen. Ein blauer Rahmen erscheint, um anzuzeigen, dass es ausgewählt ist.
  2. Sie können das Symbol nun per Drag & Drop an die gewünschte Position ziehen.
  3. Klicken Sie zum Speichern auf Datei > Projekt speichern.

Größe von unsichtbaren Audioschaltflächen ändern

  1. Klicken Sie auf das Symbol der unsichtbaren Audioschaltfläche, um es auszuwählen. Daraufhin erscheint ein blaues Feld mit Auswahlpunkten.
  2. Wenn das Symbol ausgewählt wurde, klicken Sie auf einen der Auswahlpunkte und ziehen Sie ihn in die Richtung, in die Sie das Symbol vergrößern möchten. Lassen Sie den Auswahlpunkt an der gewünschten Position los.
  3. Klicken Sie zum Speichern auf Datei > Projekt speichern.

Titel, Beschreibung und alternativen Text bearbeiten

  1. Klicken Sie auf das Symbol oder den Hyperlink, um es bzw. ihn auszuwählen. Wenn Sie ein Symbol ausgewählt haben, wird ein blauer Rand angezeigt. Wenn Sie einen Hyperlink ausgewählt haben, erscheint ein orangefarbener Rand.
  2. Sobald das Symbol oder der Hyperlink ausgewählt ist, werden im Bereich Eigenschaften der Titel, die kurze Beschreibung und der alternative Texts angezeigt. Bearbeiten Sie die Angaben in diesen Feldern nach Bedarf.
  3. Klicken Sie zum Speichern auf Datei > Projekt speichern.

Hinweis: Mit Ausnahme des Audioschalters Wiedergabe/Pause wird dieser Text bei allen Medien auf den Kindle-Geräten und in den Kindle-Anwendungen in einem Popup-Fenster angezeigt. Der Titel wird als Überschrift angezeigt. Die kurze Beschreibung erscheint unterhalb des Titels. Der alternative Text wird für Barrierefreiheitsfunktionen auf den Kindle-Plattformen genutzt. Standardmäßig wird für diesen Text automatisch der Text aus den Feldern Titel und Kurze Beschreibung eingefügt.


Ersetzen Sie eine Audio-, Video- oder Bilddatei

  1. Klicken Sie auf das Symbol oder den Hyperlink, um es bzw. ihn auszuwählen. Wenn Sie ein Symbol ausgewählt haben, wird ein blauer Rand angezeigt. Wenn Sie einen Hyperlink ausgewählt haben, erscheint ein orangefarbener Rand.
  2. Nachdem das Symbol oder der Hyperlink ausgewählt wurde, werden im Bereich Eigenschaften die entsprechenden Eigenschaften angezeigt. Klicken Sie auf die Schaltfläche Ersetzen.
  3. In einem Dialogfeld werden Sie aufgefordert, die Datei auszuwählen, die Sie hinzufügen möchten. Rufen Sie den Ordner auf, in dem die Datei gespeichert ist, und klicken Sie auf Öffnen. Das Symbol wird auf der Seite angezeigt.
  4. Klicken Sie zum Speichern auf Datei > Projekt speichern.

Audio-, Video- oder Bilddatei löschen

  1. Klicken Sie auf das Symbol oder den Hyperlink, um es bzw. ihn auszuwählen. (Wenn Sie mehrere Elemente auswählen möchten, drücken Sie die Taste SHIFT + und klicken Sie auf jeden Artikel.) Wenn Sie ein Symbol ausgewählt haben, wird ein blauer Rand angezeigt. Wenn Sie einen Hyperlink ausgewählt haben, erscheint ein orangefarbener Rand.
  2. Um den Artikel zu entfernen, wählen Sie Bearbeiten > Löschen oder klicken Sie mit der rechten Maustaste darauf und wählen Sie Löschen.
  3. Klicken Sie zum Speichern auf Datei > Projekt speichern.

Es tut uns leid.
Der gewünschte Service oder die Funktion sind derzeit nicht verfügbar. Wir arbeiten daran, das Problem so schnell wie möglich zu lösen. Versuchen Sie es später noch einmal.
Die Sitzung ist abgelaufen

Bitte melden Sie sich erneut an.

Anmelden
Adobe Flash

Um diese Seite anzeigen zu können, benötigen Sie Adobe Flash Player.

Falls Sie diesen bereits installiert haben, prüfen Sie bitte, ob er aktuell und aktiviert ist.

Aktuelle Version von Adobe Flash Player herunterladen
edit