Deutsch | Hilfe | Anmelden

Bitte bewerten Sie Ihren Besuch auf dieser Seite


Erfreut

Zufrieden

Enttäuscht

Vielen Dank! Vielen Dank für Ihr Feedback.

Nehmen Sie contact us mit uns auf, wenn Sie Probleme haben und Unterstützung benötigen.

Hilfethemen

Kontakt

Haben Sie Anregungen? Lassen unsere Hilfeseiten noch Fragen offen?

Kontakt

Problembehandlung bei der Formatierung von Taschenbüchernn

Wir verwenden bei der Überprüfung Ihres Taschenbuchs auf die Einhaltung unserer Qualitätsstandards zwei Methoden:

  1. Automatisierte Überprüfung. Bei der Einrichtung Ihres Buches und beim Hochladen Ihrer Datei überprüft unser Druckvorschau-Tool, ob Fehler vorliegen, die Sie vor der Einreichung zur Veröffentlichung korrigieren müssen. Wenn in der Vorschau Formatierungsprobleme erkannt werden, die behoben werden müssen, müssen Sie die erforderlichen Formatänderungen im Originalprogramm vornehmen und anschließend eine neue PDF erstellen, die Sie in Ihr Konto hochladen. Einige der wichtigsten Formatierungsüberprüfungen, die die Druckvorschau durchführt, umfassen Ränder, Covergröße und Schriftarten. Druckvorschau wird versuchen, einige Probleme durch Skalieren oder Anpassen des Texts an die Ränder, zu beheben. Da in der Druckvorschau die Struktur einer Datei geprüft wird, werden manchmal Formatierungsfehler erkannt, die bei normaler Betrachtung der Manuskriptseiten nicht auffallen.
  2. Manuelle Überprüfung. Wenn Sie Ihr Buch eingereicht haben, überprüfen wir den Innenteil und die Coverdateien manuell auf Fehler. Sollten wir Probleme finden, senden wir Ihnen eine E-Mail mit einer Anleitung, wie Sie sie beheben können.

Durchsuchen Sie die Themen auf dieser Seite, um zu erfahren, wie Sie Probleme beheben können, die in unseren Rezensionen festgestellt wurden.



Format und Beschnitt

Wählen Sie das falsche Format oder die falsche Seitengröße? Gehen Ihre zugeschnittenen Bilder nicht weit genug über die Formatränder hinaus?

So aktualisieren Sie die Seitengröße:
  1. Öffnen Sie die Originaldatei in Word.
  2. Klicken Sie auf der Registerkarte Seitenlayout im Bereich „Seite einrichten“ auf Größe.
  3. Wählen Sie Weitere Papierformate aus. Daraufhin öffnet sich ein Dialogfenster.
  4. Legen Sie je nach Format Ihres Buchs Breite und Höhe der Seiten fest. Falls Ihr Buch eine Beschnittzugabe benötigt, fügen Sie der Breite 3,2 mm (0,125 ") und der Höhe 6,4 mm (0,25 ") hinzu. Wenn Sie als Format beispielsweise 15,24 x 22,86 cm (6" x 9") ausgewählt haben, legen Sie als Seitengröße 15,54 x 23,46 cm (6,125 " x 9,25 ") fest. Unterstützung beim Berechnen der Abmessungen Ihres Buchs bieten wir Ihnen mit unserem Rechner.
  5. Geben Sie das Format Ihres Buchs einschließlich Beschnittzugabe, falls zutreffend, in die Felder „Breite“ und „Höhe“ ein.
  6. Klicken Sie auf OK.

Hinweis: Beim Anpassen der Seitengröße verschiebt sich der Text und die Seitenanzahl ändert sich. Prüfen Sie, ob die festgelegten Ränder noch zur neuen Seitenanzahl passen. Weitere Informationen hierzu finden Sie in dem Abschnitt Ränder und Bundsteg für Schritte, wie Sie Ihre Ränder aktualisieren. Wenn Sie die richtigen Seitengröße und Seitenränder für Ihre Seitenanzahl gewählt haben, sollten Sie Ihre Datei durchsehen, um sicherzustellen, dass alle Bilder, die bis zum Rand der Seite reichen, 3,2 mm (0,125 ”) über die Formatränder hinausgehen. Weitere Informationen zur Beschnittzugabe finden Sie auf unserer Hilfeseite Druckoptionen.

Sobald Sie Ihre Seitengröße aktualisiert, Ihre Ränder überprüft und Ihre Beschnittbilder geprüft haben, speichern Sie Ihre überarbeitete Datei als PDF und laden Sie Ihre Datei erneut hoch.



Seitenränder und Bundsteg

Liegen Ihre Inhalte außerhalb der Ränder? Ragen sie in den Bundsteg?
Wenn Ihre Seiten über eine Hintergrundfarbe oder -grafik haben, und Druckvorschau einen Fehler zum Rand anzeigt, versuchen Sie erst, die Einstellungen für den Beschnitt auf „Beschnitt“ zu ändern. Sehen Sie sich auch nochmal den Abschnitt Rand und Beschnittzugabe an.

  1. Öffnen Sie die Originaldatei. Ordnen Sie die Inhalte, die außerhalb der Ränder liegen, neu an oder fahren Sie mit Schritt 2 fort, um Ihre Ränder zurückzusetzen.
  2. Klicken Sie auf der Registerkarte Seitenlayout im Bereich „Seite einrichten“ auf Seitenränder.
  3. Wählen Sie Benutzerdefinierte Seitenränder aus. Daraufhin öffnet sich ein Dialogfenster.
  4. Wählen Sie unter „Seiten“ im Dropdown-Menü „Mehrere Seiten“ die Option Gegenüberliegende Seiten aus.
  5. Wählen Sie unter „Vorschau“ im Dropdown-Menü „Übernehmen für“ die Option Gesamtes Dokument aus.
  6. Geben Sie den oberen, unteren, inneren und äußeren Rand basierend auf der Seitenanzahl* Ihres Buchs ein. Geben Sie an, ob Ihr Buch eine Beschnittzugabe hat (siehe Seitenrand-Anforderungen), und klicken Sie auf OK.
  7. Laden Sie die überarbeitete Datei in KDP hoch.

*Hinweis: Wir berechnen die Seitenanzahl basierend auf Ihrer Manuskriptdatei und runden ggf. auf eine gerade Seitenanzahl auf. (In einem Taschenbuch hat jede Seite eine Vorder- und Rückseite. Dies entspricht zwei Seiten.) Die minimale Seitenzahl beträgt 24 Seiten. Die maximale Seitenanzahl hängt von den Optionen unter Tinte und Papier und Format ab.



Textfelder, Leerzeichen und verborgene Zeichen

Texte dürfen nicht über die Seitenränder hinausragen, d.h. der gesamte Text sollte sich innerhalb der Ränder befinden. Manchmal zeigt die Druckvorschau Text als außerhalb des Randes an, wenn kein Text in der Position sichtbar ist. Dieses Problem kann auftreten, wenn Textzeichen, sichtbar oder nicht, oder Leerzeichen unbeabsichtigt über die Ränder hinausragen. Bitte lesen Sie die zwei gängigen Beispiele einschließlich kursiven Texts und unsichtbaren Leerzeichen unten.

Beispiel eins: Einfacher Text gegen kursiven Text
Das Bild unten mit dem Titel „Textfeld mit reinem Text“ zeigt Text in einem Textfeld mit einem Rand von 9,53 mm (0,375 “) und der gesamter Text passt perfekt in das Feld. Wenn der Text jedoch zu einer kursiven Version desselben Schriftart geändert wird, wie im „Textfeld mit kursivem Text“ zu sehen, reichen die Zeichen mancher Schriftarten leicht über das Textfeld und den Rand hinaus. Dies ruft einen Fehler in der Druckvorschau hervor. Beim Festlegen der Ränder lohnt es sich möglicherweise, sie etwas größer als die Minimalgröße zu gestalten, um Text auszugleichen, der möglicherweise sein Textfeld verdeckt.

Textfeld mit reinem TextTextfeld mit Text in Kursivschrift
Screenshot des Textfelds mit reinem Text, der in die Ränder passtScreenshot des Textfelds mit kursivem Text, der nicht in die Ränder passt


Beispiel zwei: Ausgeblendete Zeichen
Das Bild unten mit dem Titel „Textfeld mit der Normalansicht“ zeigt Text in einem Textfeld, der über die Ränder der Seitenkante hinausgeht. In der Normalansicht scheint es so, als wäre der gesamte Text innerhalb des Randbereichs. Wenn jedoch der gleiche Text markiert ist wie in „Textfeld mit dem gesamten hervorgehobenen Text“, sehen Sie, dass jede Zeile eine Zeichenfolge mit Leerzeichen enthält, die über den Rand hinausgeht. Die Leerzeichen, die über den Rand hinausgehen, werden als Textzeichen gesehen und lösen einen Fehler in der Druckvorschau aus.

Textfeld mit der NormalansichtTextfeld mit den gesamten Text hervorgehoben
Screenshot des Textfelds mit Text, der in den Rand zu passen scheintScreenshot des Textfelds mit dem gesamten hervorgehobenem Text, der zusätzliche Leerzeichen zeigt, die sich außerhalb der Ränder befinden.


Herausforderungen der Skalierung

Wenn die Ränder oder das Format einer Datei durch die Vorschau in Ordnung gebracht werden, prüft sie jede Seite, um die Inhalte zu erkennen und skaliert sie dann herunter, um in die erforderlichen Seitenränder zu passen. Wenn Sie feststellen, dass Seiten anders skaliert sind als andere, wird dies in der Regel durch unsichtbare Zeichen, Leerzeichen oder Textfelder, wie im vorherigen Abschnitt erwähnt, verursacht. Um die Objekte in Ihrer Datei zu identifizieren, versuchen Sie Folgendes:
  • Gehen Sie in der Originaldatei auf die Seite, auf der Sie arbeiten und wählen Sie den gesamten Inhalt auf der Seite, indem Sie irgendwo auf der Seite klicken und dann Strg + A drücken. Dadurch werden alle Objekte in der Datei hervorgehoben und Sie können ungewünschte Objekte optisch erkennen.
  • Wenn die Inhaltsdatei mit Microsoft Word erstellt wurde, können Sie alle Zeichenobjekte und Formatierungszeichen, einschließlich ausgeblendeter Objekte, sehen, indem Sie die Multifunktionsleiste „Start“ auswählen und dann im Abschnitt „Absatz“ auf die Absatzmarke („¶“) klicken, um alle Zeichen zu zeigen (alternativ können Sie STRG+UMSCHALT+8 drücken, um diese Funktion einzuschalten).
  • Ebenso können Sie in Microsoft Word alle Formatierungseinstellungen für einen Text überprüfen, indem Sie sie markieren und anschließend STRG+F1 zum „Formatierung anzeigen“. Dies kann hilfreich dabei sein, alle Formatvorlagen oder Formatierungen zu zeigen, die auf Texte angewendet werden, um die beabsichtigte Formatvorlage zu überschreiben.

Wenn Ihre Seiten unsichtbare oder leere Elemente, wie ein leeres Textfeld oder eine Kästchen haben, die Sie vergessen haben zu entfernen, entfernen Sie sie vor dem Hochladen.


Bildauflösung

Das beste Ergebnis erzielen Sie mit hochauflösenden Bildern. Wir empfehlen Ihnen, nur Bilder mit mindestens 300 dpi (dots per inch) zu verwenden. Hier unsere Top-Tipps für das Einfügen hochauflösender Bilder:

  • Fügen Sie die Bilder in Originalgröße ein. Fügen Sie die Bilder in Ihre Datei über das Menü ein. Verwenden Sie nicht Ausschneiden und Einfügen. Vergrößern Sie die Bilder nach dem Einfügen nicht, da hierdurch die Auflösung verringert wird. So fügen Sie ein Bild ein:
    1. Rufen Sie die Registerkarte Einfügen auf.
    2. Klicken Sie im Bereich Illustrationen auf Bilder.
    3. Wählen Sie die Datei auf Ihrem Computer aus und klicken Sie auf Einfügen.

  • Prüfen Sie die Geräteeinstellungen. Auf den meisten Kameras und Scannern ist eine Option für hochauflösende Bilder verfügbar. Stellen Sie vor ihrer Verwendung sicher, dass eine hohe Auflösung eingestellt ist.

  • Deaktivieren Sie die Bildkompression. Word komprimiert standardmäßig Bilder, um die Dateigröße zu reduzieren. So ändern Sie diese Einstellung:
    1. Rufen Sie die Registerkarte Datei auf und klicken Sie auf Optionen.
    2. Rufen Sie unter „Erweitert“ den Bereich „Bildgröße und -qualität“ auf.
    3. Aktivieren Sie das Kontrollkästchen Bilder in Datei nicht komprimieren.

  • Prüfen Sie die Bildauflösung. Wenn Sie sich nicht sicher sind, ob Ihre Bilder eine hohe Auflösung haben, rufen Sie die Bilddetails auf und berechnen Sie den dpi-Wert:
    1. Klicken Sie mit der rechten Maustaste auf die Bilddatei und wählen Sie dann Eigenschaften aus.
    2. Klicken Sie im angezeigten Fenster auf die Registerkarte Details.
    3. Suchen Sie unter „Bild“ die Pixelgröße.
    4. Teilen Sie die Pixelgröße durch die Bildgröße. Angenommen, die Pixelgröße liegt bei 1.200 x 1.800 und die Bildgröße bei 10,16 x 15,24 cm (4" x 6"). In diesem Fall hat Ihr Bild 300 dpi.

Weitere Informationen zum Einfügen von Bildern in Taschenbücher mit und ohne Beschnittzugabe finden Sie in Schritt 8 der Anleitung Erstellung Ihres Buches.



Buchdetails

Stellen Sie sicher, dass die Informationen in der Inhalts- und Coverdatei exakt mit den Buchdetails (Titel, Name des Autors, ISBN und Sprache) übereinstimmen, die Sie beim Einrichten des Titels angegeben haben.

  1. Vergleichen Sie die Buchdetails, die Sie angegeben haben, mit den Informationen im Manuskript und auf dem Cover. Prüfen Sie alle Stellen, an denen die Buchdetails erscheinen (etwa im Impressum und in der Kopfzeile).
  2. Korrigieren Sie alle Abweichungen, auch geringfügige Unterschiede (z. B. „Johannes T. Schmitt“ als Name des Autors in den Buchdetails und „J. T. Schmitt“ auf der Titelseite).
  3. Prüfen Sie alle Stellen, an denen die Buchdetails erscheinen (etwa im Impressum und in der Kopfzeile).
  4. Aktualisieren Sie die Buchdetails oder laden Sie die überarbeitete Datei in KDP hoch.


Schriftarten

Alle Schriftarten sollten für die Veröffentlichung vollständig in alle Inhalts- und Coverdateien eingebettet sein. Wenn Schriftarten für die komplette Einbettung in Ihrer ursprünglichen Datei richtig gesetzt sind, der Previewer jedoch Fehler zu nicht eingebetteten Schriftarten nach dem Upload zeigt, ist es möglich, dass sich bestimmte Schriftarten nicht für gewerbliche Nutzung genutzt werden können, was die Einbettung und den Druck verhindert. Das beste Ergebnis erzielen Sie, wenn Sie das Manuskript vor dem Einreichen zur Veröffentlichung als PDF-Datei speichern und die Schriftarten einbetten.

  1. Rufen Sie die Registerkarte Datei auf und wählen Sie Optionen aus.
  2. Aktivieren Sie auf der Registerkarte „Speichern“ das Kontrollkästchen Schriftarten in der Datei einbetten.
  3. Die Kontrollkästchen Nur im Dokument verwendete Zeichen einbetten und Allgemeine Systemschriftarten nicht einbetten müssen deaktiviert sein.
  4. Klicken Sie auf OK. Wenn die Schriftarten in der Datei eingebettet sind, erhalten die Drucker Information zu richtigen Darstellung. So stellen Sie sicher, dass Ihr Buch wie gewünscht gedruckt wird.
  5. Öffnen Sie wieder die Registerkarte Datei und wählen Sie Speichern unter aus.
  6. Wählen Sie einen Speicherort auf Ihrem Computer aus.
  7. Wählen Sie im Dropdown-Menü „Dateityp:“ die Option PDF aus und klicken Sie auf Speichern.
  8. Reichen Sie die Datei erneut ein.

Weitere Informationen zu Schriftarten



Leere Seiten

In einer Manuskriptdatei sind am Anfang oder in der Mitte maximal zwei aufeinanderfolgende leere Seiten und/oder am Ende zehn aufeinanderfolgende leere Seiten zulässig. Gehen Sie wie folgt vor:

  1. Öffnen Sie die Originaldatei.
  2. Entfernen Sie die überzähligen leeren Seiten.
  3. Reichen Sie die überarbeitete Datei ein.


Seitennummerierung

Ordnen Sie alle Seitenzahlen fortlaufend an, mit geraden Zahlen auf den linken und ungeraden Zahlen auf den rechten Seiten. Übersprungene Seitenzahlen oder eine veränderte Nummerierung können auf fehlende oder falsch sortierte Seiten hindeuten und zu Problemen oder Verzögerungen bei der Produktion oder zu Kundenretouren führen. So beheben Sie Probleme mit der Seitennummerierung:

  1. Öffnen Sie die Originaldatei.
  2. Fügen Sie am Ende der Titelei einen Abschnittsumbruch ein, damit die Seitennummerierung auf der Seite mit dem ersten Kapitel beginnt. Öffnen Sie zum Einfügen eines Abschnittsumbruchs die Registerkarte Seitenlayout. Klicken Sie im Bereich „Seite einrichten“ auf Umbrüche und wählen Sie unter „Abschnittsumbrüche“ die Option Nächste Seite aus.
  3. Rufen Sie die Seite des ersten Kapitels auf.
  4. Wenn die Seitenzahlen in der Kopfzeile erscheinen sollen, doppelklicken Sie auf die Kopfzeile. Sollen sie in der Fußzeile zu sehen sein, doppelklicken Sie auf die Fußzeile. Daraufhin öffnet sich die Registerkarte Entwurf.
  5. Klicken Sie im Bereich „Navigation“ auf Mit vorheriger verknüpfen. So erscheinen auf den Seiten für den Titel, das Impressum und das Inhaltsverzeichnis keine Seitenzahlen.
  6. Klicken Sie im Bereich „Kopf- und Fußzeile“ auf Seitenzahl und wählen Sie aus, wo die Seitenzahlen zu sehen sein sollen.
  7. Reichen Sie die überarbeitete Datei ein.

Weitere Informationen zum Hinzufügen von Abschnittsumbrüchen finden Sie in Schritt 3 und 5 der Anleitung Erstellung Ihres Buches.


Vorlageninhalte

Stellen Sie bei der Verwendung einer Vorlage sicher, dass sämtlicher Platzhaltertext ersetzt oder entfernt wurde.

  1. Öffnen Sie die Originaldatei.
  2. Überprüfen Sie die Titelei (Inhaltsverzeichnis, Impressum usw.) sowie Kopf- und Fußzeilen auf Platzhaltertext.
  3. Ersetzen Sie sämtlichen Platzhaltertext oder entfernen Sie ihn.
  4. Reichen Sie die überarbeitete Datei ein.


Unleserlicher Text

Zudem muss der Text scharf und groß genug sein, damit er gut lesbar ist. Prüfen Sie Folgendes, um sicherzustellen, dass der Text gut lesbar ist:

  • Hat der Text mindestens eine Schriftgröße von 7°pt?
  • Andere Elemente schneiden den Text nicht ab und überdecken ihn nicht
  • Text vermischt sich nicht mit dem Hintergrund
Überprüfen Sie den Text in allen Teilen Ihres Buchs:

  • Manuskript
  • Bilder im Manuskript, die Text enthalten
  • Cover
So korrigieren Sie den Text:

  1. Öffnen Sie die Originaldatei.
  2. Ändern Sie die Größe, Position oder Farbe des Texts so, dass er gut lesbar ist.
  3. Laden Sie die überarbeitete Datei in KDP hoch.


Cover- und Buchrückentext

Cover-Datei umfasst mehr als eine Seite

  1. Öffnen Sie die Originaldatei.
  2. Das Cover, bestehend aus vorderer und hinterer Coverseite sowie dem Buchrücken, muss als eine Seite eingereicht werden.
  3. Reichen Sie die überarbeitete Datei ein.

Das Buch hat weniger als 100 Seiten und kann keinen Buchrückentext haben

  1. Öffnen Sie die Originaldatei.
  2. Entfernen Sie den Buchrückentext.
  3. Reichen Sie die überarbeitete Datei ein.

Weitere Informationen zu den Anforderungen bei der Formatierung des Covers



Covergröße

Ihre Coverdatei sollte eine PDF-Datei mit Beschnittzugabe und ohne umgebenden Leerzeichen oder Schnittmarken sein. Wenn sich die Datei Abmessungen hat, die nicht erwartet werden, wird die Diskrepanz von der Druckvorschau bemerkt und eine Genehmigung verhindert.

Um dieses Problem zu beheben, prüfen Sie Folgendes:
  • Legen Sie die Breite und Höhe Ihrer Datei nach unserem Rechner zur Dateigröße in voller Größe fest.
  • Es darf keine weißen Bereiche außerhalb der Ränder der Coverdatei berühren, oder es möglicherweise nicht für den Beschnitt geeignet.
  • Alle Bilder oder Hintergründe, die zu ganz bis zu den Rändern der Seite reichen sollen, müssen 3,2 mm (0,125 ”) über die Formatränder hinaus reichen. Ist dies nicht der Fall ist, wird es abgelehnt.
  • Bilder oder Grafiken, die nicht bis zum Rand der Seite reichen sollten, müssen in den sicheren Bereich passen, die durch die gestrichelten roten Linien in der Vorschau angezeigt werden.
  • Der gesamte Text muss in den sicheren Bereich passen.
Weitere Informationen zu den häufigsten Fehlern der Covergröße finden Sie im Abschnitt Cover- und Buchrückentext.



Transparenzen

Beim Erstellen einer PDF-Datei, stellen Sie sicher, dass die Transparenzen und Ebenen ageflacht sind. Wenn Dateien erstellt und Inhalte über andere Inhalte platziert werden, können Tranzparenzen auftreten. Wenn Sie ein Design-Programm verwenden, wird dessen Inhalt auf einer anderen Ebene platziert. Nicht abgefachte Ebenen und Transparenzen können zu Fehlern beim Hochladen und später bei der Produktion führen. Stellen Sie beim Bearbeiten Ihrer ursprünglichen Dateien sicher, dass alle Ebenen und Transparenzen abgeflacht sind, damit die Reihenfolge, in der der Inhalt auf der Seite platziert wurde, während der Verarbeitung gleich bleibt und sich nicht verschiebt.


Ein unerwarteter Fehler ist aufgetreten. Versuchen Sie es später noch einmal.
Die Sitzung ist abgelaufen.

Melden Sie sich an, um fortzufahren.

Anmelden
edit