Español | Ayuda | Iniciar sesión

Valore nuestro servicio a través de esta página


Muy bueno

Medio

Malo

¡Gracias! Le agradecemos sus comentarios.

Si encuentra algún problema o necesita ayuda, contáctenos.

Temas de ayuda

Contacto

¿Tiene algo que comentar? ¿No encuentra la respuesta que busca en nuestras páginas de ayuda?

Contacto

Crear eBooks de cómics con Kindle Create

Cuando importe el PDF o el archivo JPEG de su cómic en Kindle Create, convertiremos el archivo en un cómic eBook y podrá añadir viñetas de Vista guiada. Después de instalarlo, podrá ejecutar Kindle Create si hace clic en Windows > Amazon > Kindle Create (Windows) o Launchpad > Kindle Create (Mac).



Introducción a la Vista guiada

La Vista guiada (Guided View, GV) es una forma de leer cómics en modo cinematográfico, mediante la cual los lectores van viendo las viñetas de una en una. De este modo es más fácil leer el cómic en dispositivos móviles como teléfonos y tablets, donde sería mucho más difícil de leer una página completa. Los lectores pueden usar la Vista guiada en iPhone, iPad, teléfonos Android, Kindle Fire y navegadores web. Podrán activar o desactivar la Vista guiada en cualquier momento y personalizar su lectura eligiendo su propia configuración.



Con la Vista guiada se pretende imitar la forma en que el ojo del lector se mueve por la página. La atención se centra en cada uno de los momentos de la historia mostrando las viñetas una a una en la secuencia correcta. La Vista guiada utiliza las llamadas "máscaras" para aislar cada viñeta de manera imperceptible. Una "máscara" es un color sólido que oculta temporalmente el resto de la página, por lo que aparecerá destacada una sola viñeta. Al hacer una selección en Kindle Create, definirá la zona que se muestra a la vista (la que queda dentro del cuadro) y la zona que quedará oculta por una máscara de color (que quedará fuera del cuadro).

Para saber más sobre cómo preparar libros con texto ajustable en Kindle Create, consulte estas instrucciones.
 

Crear un nuevo proyecto

Para crear un cómic desde un PDF o imágenes JPEG secuenciales:
  1. En la pantalla de inicio de Kindle Create, haga clic en el botón Crear nuevo. También puede crear un nuevo proyecto seleccionando Archivo > Nuevo proyecto o mediante el atajo CTRL+N (CMD+N para Mac). Aparecerá el cuadro de diálogo Seleccionar archivo. Haga clic en la opción Cómics.
  2. Verá una pantalla donde podrá elegir las propiedades del libro. Aquí puede elegir la dirección de lectura, por ejemplo, de izquierda a derecha o de derecha a izquierda. A continuación, podrá ver la opción para habilitar la función de páginas opuestas. Al activar esta opción, las páginas del cómic aparecerán una al lado de la otra cuando se muestren en la vista horizontal en los dispositivos habilitados.
  3. Haga clic en el botón Elegir archivos. Si va a importar un archivo PDF, búsquelo en el disco duro, selecciónelo y haga clic en Abrir. Si las páginas del cómic están en formato JPG, seleccione todas las imágenes y haga clic en Abrir. Tenga en cuenta que los archivos JPG se importarán en el orden en que se seleccionen. Le recomendamos que asigne un nombre secuencial a los archivos para que no tenga ningún problema (por ejemplo, comic-0001.jpg, comic-0002.jpg)
  4. Su cómic se importará y mostrará en Kindle Create.

Si aparece un mensaje de error durante la importación, consulte nuestras soluciones de problemas.


Guardar un proyecto

Seleccione Archivo > Guardar proyecto para guardar su eBook importado. Se abrirá el cuadro de diálogo Guardar. Vaya a la ubicación de su equipo donde desea guardar el archivo. Escriba el nombre del Archivo. Haga clic en Guardar.

Al guardar, Kindle Create almacenará todos los archivos relacionados con su libro en la carpeta que especifique. El archivo que termina en .kcb (KCB) es el archivo de proyecto que se puede editar en Kindle Create. Necesitará este archivo si quiere modificar el libro en el futuro. Le recomendamos guardar una copia del mismo en todos los proyectos.

No olvide guardar su trabajo de vez en cuando mientras tenga el proyecto abierto. Si trabaja en un proyecto y no lo ha guardado, aparecerá un aviso en Kindle Create preguntándole si quiere configurar un recordatorio para guardarlo de vez en cuando.


Editar un proyecto existente

Para volver a un proyecto guardado anteriormente, vaya a Archivo > Abrir reciente y seleccione el proyecto que desee. Este tipo de archivos tienen formato .kcb. También puede seleccionarlo en la lista de los últimos proyectos abiertos de la columna Recientes, que aparece a la derecha cada vez que abre la aplicación Kindle Create.

Cuando haya finalizado un proyecto, haga clic en Generar y Kindle Create creará un archivo listo para publicar (KPF) que podrá enviar a Kindle. El archivo KPF solo se usa para publicar, por lo que no debe olvidar guardar el archivo KCB localmente por si quiere modificar su proyecto en el futuro.


Vista de la interfaz de Kindle Create

  • En el lado izquierdo de la ventana aparecerá el carrusel de páginas. En él podrá previsualizar todas las páginas del proyecto y hacer clic en cada una de ellas para que se muestren en la zona de edición principal. Puede ocultar o mostrar el carrusel de páginas con el botón "Ver" que aparece en la barra de herramientas justo encima.
  • En el centro verá la zona de edición principal, donde aparece la página actual.
  • El panel Atributos de la página siempre está visible a la derecha. En él puede ver y controlar todos los cambios de cada página en la Vista guiada, así como elegir entre las opciones de páginas individuales u opuestas (ver más abajo).
  • La barra de herramientas que aparece en la parte superior de la ventana de la aplicación incluye una serie de accesos directos a las herramientas de uso frecuente.


Páginas opuestas y páginas individuales

Puede elegir el tipo de página que quiere para su cómic entre Páginas opuestas o Páginas individuales. Esto sirve para configurar el modo en que aparecerá la página en la vista horizontal en los dispositivos compatibles con páginas opuestas.

Las páginas opuestas aparecen una al lado de la otra cuando el cómic se lee en horizontal, del mismo modo que al abrir un libro impreso. Si el dispositivo está en orientación vertical, las páginas seguirán apareciendo individualmente.



Las páginas individuales se muestran de forma individual tanto en orientación vertical como horizontal. En el caso de las páginas que son más anchas (si la anchura es más de 1,125 veces la altura), estas se marcan siempre como páginas individuales para mejorar la lectura.


Para configurar el tipo de página para una página específica:
  1. Vaya al panel Atributos de la página en Kindle Create.
  2. En Tipo de página, seleccione Página individual o Página opuesta. En el carrusel de páginas del lado izquierdo, podrá ver sus cambios inmediatamente después de realizarlos.
  3. También puede hacer clic derecho o control+clic en cualquier página del carrusel izquierdo para acceder a esas mismas opciones.

Para modificar el tipo de página de todo el cómic:
  1. Vaya a Editar y
  2. luego a Tipo de página.
  3. Haga clic en Configurar todas las páginas como páginas opuestas o Configurar todas las páginas como páginas individuales.

Kindle Create configurará automáticamente las páginas que son más anchas que altas como páginas individuales. Además, las páginas que tengan tamaños diferentes no se podrán configurar como páginas opuestas.

Sugerencias para organizar el diseño de página:
  • Aquellos lectores que utilicen dispositivos que admiten las páginas opuestas, pueden encontrar incómodo leer un cómic que alterna entre mostrar una sola página o dos opuestas. Para facilitar la lectura en estos dispositivos, le recomendamos que configure las páginas opuestas y las páginas individuales de tal manera que imiten a la perfección el aspecto que tendría su cómic impreso. Por lo general, de este modo, las páginas individuales aparecerán con mayor frecuencia al principio o al final del libro e incluso, a veces, después de páginas dobles.
  • En algunos cómics, especialmente en las series por entregas, lo habitual es que la última página sea individual y que se desvele su contenido al pasar la página. Puede configurar la última página de la historia como página individual si quiere que su cómic tenga este efecto.
Si crea su cómic con páginas opuestas, estas aparecerán una al lado de la otra en la vista de miniatura del panel de navegación izquierdo en Kindle Create. Puede cambiar esto haciendo clic en la miniatura y yendo a la sección de propiedades de la página.


Reorganizar páginas

Puede hacer clic y arrastrar las páginas del carrusel para reorganizar como quiera su orden. Al arrastrar una página, aparecerá una línea azul que indica la posición a la que se moverá la página. Tenga en cuenta que si reorganiza las páginas puede alterar la configuración de las páginas individuales y las páginas opuestas.


Eliminar, insertar y sustituir páginas

En el carrusel de páginas, haga clic derecho o pulse control+clic en una página para abrir la lista de opciones. Desde aquí puede elegir Insertar páginas, Eliminar páginas seleccionadas o Sustituir páginas seleccionadas.
  • Para eliminar una página, elija "Eliminar páginas seleccionadas". La página se eliminará inmediatamente.
  • Para insertar una página, seleccione "Insertar páginas" y aparecerá un explorador de archivos. Como siempre, podrá elegir entre archivos JPG y PDF. Los archivos que seleccione aparecerán después de la página en la que haya hecho clic derecho.
  • Para sustituir una página, seleccione "Sustituir páginas seleccionadas" y aparecerá un explorador de archivos. Las páginas que haya seleccionado se eliminarán y aparecerán en su lugar los nuevos archivos.

Al sustituir una página, tendrá la opción de usar también las opciones de Vista guiada de la página que ha sustituido. Esta opción es muy útil, por ejemplo, al sustituir páginas en las que haya hecho cambios muy pequeños, ya que casi todo el diseño de la página sigue siendo el mismo. Sin embargo, la información de la Vista guiada no se conservará al sustituir varias páginas.

Si aparece un mensaje de error al importar un archivo para insertarlo o reemplazarlo, consulte estas posibles soluciones.


Añadir viñetas de Vista guiada a su eBook


En estas instrucciones hablaremos de viñetas para hacer referencia a las viñetas de los cómics dentro del trabajo propiamente dicho y selecciones para hacer referencia a las áreas que se configuran en Kindle Create para mostrar cada viñeta en la Vista guiada.

Estas selecciones se pueden añadir automáticamente o manualmente.

Detección automática de viñetas:
Kindle Create incluye la función "Detectar automáticamente", que permite seleccionar rápidamente las viñetas de los cómics. Esta función es útil cuando las viñetas no se tocan entre ellas y los bordes se distinguen claramente del color de fondo. La detección automática es una gran herramienta para ahorrar tiempo en el caso de algunos cómics, pero sigue siendo necesaria una revisión manual para corregir cualquier error.

Para utilizar la detección automática, haga clic en el acceso directo Detectar automáticamente de la barra de herramientas superior. O vaya a Editar > Viñetas > Detectar automáticamente las viñetas de todas las páginas o en las páginas seleccionadas. También hay un botón "Detectar automáticamente" en el panel Atributos de la página. Al hacer clic, se abrirá una ventana emergente. Dentro de esta ventana emergente, verá la opción "Configurar el relleno, el color de máscara y la opacidad". Al hacer clic en esta opción, aparecerá un menú en el que podrá personalizar la configuración de detección automática. Si no cambia esta configuración, la detección automática utilizará la configuración predeterminada para el color de la máscara, la opacidad y la distancia desde los bordes de la viñeta.

  • El relleno es el espacio entre los bordes de la viñeta y la selección. De forma predeterminada, los valores de la selección serán de 10 píxeles desde cualquier borde de la viñeta detectada. Si el cómic tiene unos márgenes muy estrechos (el espacio entre las viñetas), puede reducir este número para evitar que se incluya parte de otras viñetas al hacer la selección. Si su cómic tiene márgenes anchos, puede espaciar las viñetas aún más aumentando este número. Recuerde que podrá ajustar el relleno vertical y horizontal de forma independiente.
  • La máscara es el color sólido que oculta las zonas de la página que quedan fuera de la selección actual. De esta forma se crea la ilusión de ver una viñeta a la vez en la Vista guiada. El color de la máscara coincide normalmente con el color del espacio de los márgenes o del fondo de la página. Para saber más sobre cómo utilizar la máscara, seleccione la opción "Color de la máscara".
  • La opacidad regula la transparencia del color de la máscara. Le recomendamos que siempre deje este valor en el 100% de manera predeterminada.
Es posible que desee corregir o modificar esta configuración después de utilizar la función de detección automática. Consulte más abajo la sección Modificar selecciones para obtener información sobre cómo cambiar los colores y la opacidad de las máscaras de las selecciones existentes.

Selección manual de viñetas

Haga clic en el botón "Añadir" de la barra de herramientas superior para activar la función de dibujo de selección. Cuando está activada, esta función permite hacer clic en cualquier punto de la página actual y arrastrar para crear una nueva selección.

Cada selección aparecerá en el panel Atributos de página, en orden descendente (es decir, la primera viñeta en el orden de lectura aparecerá en la parte superior y la última, en la parte inferior). Verá un círculo en la parte superior derecha de cada selección con un número que indica su lugar en la secuencia de la página.

Modificar selecciones:

Para mover o cambiar el tamaño de las selecciones, haga clic en la herramienta Seleccionar, que tiene el icono de un cursor, en la barra de herramientas superior.
  • Puede hacer clic en un punto en cualquier parte de una selección y arrastrarla para cambiar su posición en la página.
  • Si hace clic y arrastra cualquiera de los ocho puntos cuadrados de anclaje de los bordes de una selección, podrá ajustar el tamaño. Al realizar esta acción desde cualquiera de las esquinas, podrá ajustar al mismo tiempo tanto la anchura como la altura, y solo la esquina opuesta permanecerá anclada en su lugar. Sin embargo, si realiza el ajuste desde uno de los lados, solo se moverá ese lado de la selección, y el lado opuesto permanecerá anclado en su lugar.

En el panel Atributos de la página, cada selección aparece representada en una fila con una vista previa del color de máscara, las dimensiones en píxeles y el número en orden descendente, del mismo modo que aparecerán en la Vista guiada. Haga clic y arrastre los tres cuadrados del lado izquierdo para reordenar las selecciones.

Para ver los atributos de cada selección, solo tiene que hacer clic en cualquier de ellas y se abrirá un menú desplegable. Desde ese menú desplegable puede:
  • Eliminar la selección haciendo clic en el icono de la papelera. (También puede utilizar la tecla Supr del teclado para eliminar la selección activa en cualquier momento).
  • Modificar el Ancho y la Altura manualmente para cambiar el tamaño de la viñeta. (También puede usar la herramienta Seleccionar del panel superior, como hemos dicho anteriormente).
  • Editar manualmente los valores de los píxeles izquierdo y superior para cambiar la posición de la viñeta. (También puede usar la herramienta Seleccionar del panel superior, como hemos dicho anteriormente).
  • Hacer clic en Máscara para cambiar el color de la máscara alrededor de la viñeta. Verá una selección predeterminada de colores para elegir, un historial de los colores de máscara usados recientemente y un botón de "Opciones de color avanzadas...". Al hacer clic en "Opciones de color avanzadas...", aparecerá una ventana emergente con toda la gama de colores personalizados. En la parte inferior izquierda de esta ventana, junto a la vista previa del color seleccionado, aparece el icono del cuentagotas. Al hacer clic en él, podrá elegir los colores que aparecen en la ilustración de la página actual, y así podrá hacer coincidir el color de la máscara con el tono exacto del espacio de los márgenes de su cómic.
  • Ajustar el porcentaje de la Opacidad para cambiar la transparencia de la máscara de alrededor de la viñeta actual.

También puede editar en bloque el color y la opacidad de la máscara para todas las selecciones de una página haciendo clic en Restablecer máscara.

Eliminar varias selecciones

Vaya a Editar > Viñetas para encontrar las dos opciones de borrado múltiple de selecciones. Borrar viñetas en las páginas seleccionadas eliminará todas las selecciones de la página actual. Borrar viñetas en todas las páginas eliminará todas las selecciones existentes del libro.

El panel Atributos de la página también tiene un botón "Borrar todo" para eliminar todas las selecciones de la página actual.


Previsualizar la Vista guiada

Utilice la herramienta de vista previa para saber cómo verán los lectores la Vista guiada en los diferentes dispositivos. Abra la herramienta de vista previa haciendo clic en el icono con forma de tablet de la esquina superior derecha de la barra de herramientas. Se abrirá el panel de vista previa en una ventana emergente. En esta ventana puede cambiar el tipo de dispositivo (tablet, teléfono y dispositivo Kindle) en el menú desplegable de la parte superior izquierda. Junto al menú desplegable también puede cambiar entre la orientación horizontal y vertical del dispositivo.

Para comprobar mejor lo que verán todos los lectores, le recomendamos que utilice el tipo de dispositivo teléfono y la orientación horizontal. Dado que los teléfonos son los lectores de pantalla más pequeños que se pueden usar, si su cómic se lee bien en ese tamaño, es que la lectura será óptima también en el resto de los dispositivos.




Añadir una tabla de contenidos

Para añadir una tabla de contenidos (índice):

  1. Seleccione la página en la que quiere que empiece la tabla.
  2. Vaya al panel Atributos de la página en Kindle Create.
  3. Marque la casilla Incluir en la tabla de contenidos (índice).
  4. Añada el título de la sección. Los títulos tienen un límite de 100 caracteres.
Las tablas de contenido permiten a los lectores ir a una página determinada de un libro.





Completar y cargar proyectos

Cuando haya completado el proyecto y esté listo para enviarlo a Kindle Direct Publishing (KDP), vaya a Archivo > Generar o haga clic en el acceso directo "Generar" en la esquina superior derecha de la barra de herramientas. Se exportará a un archivo KPF que contendrá tanto los archivos como los datos de la vista guiada. Este es el archivo que subirá a KDP.


Se ha producido un error inesperado. Inténtelo de nuevo más tarde.
La sesión ha caducado.

Inicie sesión para continuar.

Iniciar sesión
edit