English | Help | Sign in

Please rate your experience using this page


Delighted

Satisfied

Disappointed

Thank you! We appreciate your feedback.

Click here to take our survey and give us detailed feedback. If you're having a problem and need assistance, please contact us.

Help Topics

Contact Us

Have feedback? Can't find your answer in our Help pages?

Contact Us

Prepare Print Replica Books with Kindle Create

Kindle Create converts your PDF files into Print Replica eBooks. Print Replica eBooks maintain the formatting and layout of their print editions and offer many of the advantages of standard Kindle eBooks. However, they don't allow the reader to resize text and are only
Fire Tablets
  • Kindle Fire HDX 8.9''
  • Kindle Fire HDX
  • Kindle Fire HD(2nd Generation)
  • Fire HDX 8.9 Tablet
  • Fire HD 7 Tablet
  • Fire HD 6 Tablet
  • Kindle Fire HD 8.9"
  • Kindle Fire HD(1st Generation)
  • Kindle Fire(2nd Generation)
  • Kindle Fire(1st Generation)
  • Fire HD 10
  • Fire HD 8
  • Fire
Free Kindle Reading Apps
  • Kindle for Android Phones
  • Kindle for Android Tablets
  • Kindle for iPhone
  • Kindle for iPod Touch
  • Kindle for iPad
  • Kindle for Mac
  • Kindle for PC
available on certain devices. After installation, you can launch Kindle Create by choosing Windows key > Amazon > Kindle Create (Windows) or Launchpad > Kindle Create (Mac).



Create a project from a PDF

  1. On the Kindle Create launch screen, click the New Project from File button. You can also launch a new project by choosing File > New Project or using the shortcut CTRL + N (CMD + N for Mac users). The Choose File dialog box is displayed. Click the Textbooks, Travel Guides, Cookbooks, Music Books option.
  2. Click the Choose File button, navigate to the PDF on your local hard drive, choose the file, and click Open. Your PDF is imported and displayed in Kindle Create.

    Note: If you get an error message while importing the file, see troubleshooting tips.

  3. Choose File > Save Project to save your imported eBook. The Save dialog box opens. Navigate to the location on your computer where you want to save the file. Enter the File name. Click Save.


Edit your eBook with the KCB file

When you click Save, Kindle Create stores your book's KCB file and other resources in the folder you specify. We recommend saving and backing up the folder that contains the KCB file and related files, which you need to update your book. You can resume a previously saved project by choosing Resume Existing Project or File > Open Recent and choosing the relevant KCB file.

When you click Publish, Kindle Create produces a publishable file (KPF) that you can submit to KDP. The KPF file is only used for publishing. The KCB file is for updates.



Build your table of contents

The Kindle Interactive TOC (also called the NCX) is displayed in the Kindle menu and can be accessed from anywhere in the book. To build the Kindle Interactive TOC:

  1. For each page that you want listed in the TOC, choose the page in the Contents Pane, check the box next to Include Page in Table of Contents, and type the table of contents entry in the Page Title box. In the Contents Pane, each page that will be included in the table of contents is marked with a blue triangle in the upper corner.
  2. To save your work, click File > Save Project.


Preserve hyperlinks

If there are internal or external hyperlinks in your PDF, choose Edit > Preserve Links so that these links will function properly in your eBook. If your PDF has hyperlinks and you don't use the Preserve Links function, the eBook links won't work. Kindle Create displays preserved hyperlinks as a red underline.



Add pages

  1. In the Contents Pane, right-click a thumbnail and choose Insert Page(s) from the pop-up menu. The Import from a PDF File dialog box appears.
  2. Go to the PDF on your local hard drive, choose the file that contains the pages you want to add, and click Open. The contents of the PDF are added to your eBook.
  3. To save your work, click File > Save Project.


Move pages

  1. In the Contents Pane, drag and drop the pages in the order you prefer. To choose multiple pages, use SHIFT + click or CTRL + click.
  2. To save your work, click File > Save Project.


Delete pages

  1. In the Contents Pane, choose the thumbnail of the page you want to delete. Right-click the thumbnail and choose Delete Selected Page from the pop-up menu. The page is deleted.
  2. To save your work, click File > Save Project.


Audio, video, and image files

Position icons with rulers and guidelines

Rulers and guidelines make it easier for you to position audio and video icons and other elements consistently throughout your eBook. To hide or display rulers in the Edit Pane, choose View > Show/Hide Rulers. You can create vertical or horizontal guidelines by moving the cursor over the ruler, holding down the left mouse button, and dragging the cursor onto the page. The guidelines appear as yellow lines in the document window.


Add audio, video, and images

With Kindle Create, you can add audio, video, and images to your eBook as icons or hyperlinks. Kindle Create accepts these file types:

  • Video: .mp4
  • Audio: .mp3
  • Images: .jpg, .jpeg, or .png

Add audio, video, and images as icons
  1. Choose Edit > Insert or click the Insert button and then choose the type of file that you would like to add (image, audio, or video).
  2. A dialog box appears asking you to choose the file that you want to add. Navigate to the folder where your file is saved and click Open. The cursor changes to show the icon attached to it. Click the location where you want to place the file and the icon appears on the page.
    • If you are adding an audio file, you can click the audio icon and use the options in the Properties Pane to customize the audio player:
      • Choose Play/Pause for an inline audio player that keeps the user on the page.
      • Choose Full Player for a pop-up audio player.
      • By default, the appearance of the audio player is Icon Button. If your content has an image or text that indicates that clicking it will play audio, you can choose Invisible Button and place the invisible tap area over that image or text.
  3. To save your work, click File > Save Project.

Add audio, video, and images as hyperlinks
  1. Click the Choose button and choose the text that you want to link to the file.
  2. Click the Insert button, choose Link from Selection, and then choose the type of file that you would like to link to (image, audio, or video).
  3. A dialog box appears asking you to choose the file that you want to add. Navigate to the folder where your file is saved and click Open. The text that you chose is now hyperlinked to that file.
  4. To save your work, click File > Save Project.

Move audio, video, and image icons

  1. Click the icon to select it. A blue border appears to let you know that it is selected.
  2. Once the icon is selected, drag and drop it to your desired location.
  3. To save your work, click File > Save Project.

Re-size invisible audio buttons

  1. Click the invisible audio button's icon to select it. A blue box with selection points appears.
  2. Once the icon is selected, click one of the selection points in the direction that you want to resize the icon. Drag and release to resize.
  3. To save your work, click File > Save Project.

Edit title text, descriptions, and alternative text

  1. Click the icon or hyperlink to select it. If you selected an icon, a blue border appears. If you selected a hyperlink, an orange border appears.
  2. Once the icon or hyperlink is selected, the Properties Pane displays its Title, Short Description, and Alternative Text. Edit these fields as needed.
  3. To save your work, click File > Save Project.

Note: For all media other than the Play/Pause audio toggle, this text is displayed in the pop-up when viewed on Kindle devices and applications. The Title is displayed as the heading. The Short Description is placed below the title. The Alternative Text is used for accessibility features on Kindle platforms. By default, this text includes the Title and Short Description fields.


Replace an audio, video, or image file

  1. Click the icon or hyperlink to select it. If you selected an icon, a blue border appears. If you selected a hyperlink, an orange border appears.
  2. Once the icon or hyperlink is chosen the Properties Pane displays its properties. Click the Replace button.
  3. A dialog box appears asking you to choose the file that you want to add. Navigate to the folder where your file is saved and click Open. The icon appears on the page.
  4. To save your work, click File > Save Project.

Delete an audio, video, or image file

  1. Click the icon or hyperlink to select it. (To choose multiple items, use SHIFT + click on each item.) If you selected an icon, a blue border appears. If you selected a hyperlink, an orange border appears.
  2. To remove the item, choose Edit > Delete or right-click it and choose Delete.
  3. To save your work, click File > Save Project.


Did this page answer your question? Yes | No

The survey is hosted by Qualtrics, so you'll visit their site to fill it out.

An unexpected error occurred. Please try again later.
Your session has expired

Please sign in to continue

Sign In
edit